02-18-09 10:51 AM
106 1234 ...
tools
  1. Armenvzw's Avatar
    I'm still running .75 and I'm having issues with the accelerometer. When I'm finished in landscape mode it takes a good 30-45 sec to return to portrait mode. It's very annoying. Does anyone else have this problem?
    yup, its aggravating but hopefully will be fixed in the next official. I know they said in a lot of the beta's it was quicker.
    02-14-09 03:06 PM
  2. Vesta360's Avatar
    Hey guys first post. Im still running .75 couldnt stand the multiple battery pulls in .90 think im going to give .99 a try though
    02-14-09 03:09 PM
  3. Vegas Gamblers's Avatar
    I never upgraded from .75 and the only reason I would is so I could watch my Slingbox. However, I can wait till baseball starts.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 03:17 PM
  4. Dirrtymiller's Avatar
    I've been running .75 since the OTA came out from the original. I've had no problems to speak of and I'm pretty satisfied. I'll wait until VZ releases the next official OS.
    02-14-09 03:19 PM
  5. paulanthonyc's Avatar
    Still running .75. I never tried any of the leaks. Accelerometer could be faster, and I'm just noticing a slow memory leak but it's probably because I've added 4 themes in the last 3 days, in addition to my original theme. But Vodaphone released an update for their 9500, so I'm hoping VZW releases something for the 9530 soon. Even with the slow leak, phone runs at good speed, and battery pull(or Quickpull which is what I use) brings me to about 33MB. I know my memory and battery life would be better on a better OS though.
    02-14-09 03:21 PM
  6. EnergyPlus's Avatar
    I'm still on .75. At least I know what bugs to expect and how to resolve them. Honestly, my biggest gripe is Voice Dialing. I routinely get frozen "Initializing" errors and have to do a battery pull to clear it until next time it happens. If I could get that fixed, I'd be a lot happier waiting for an official OS release.
    02-14-09 03:23 PM
  7. Storm7's Avatar
    Running with the preloaded OS .75 since 12/24/08 on my second Storm. Couldn't be happier...everything works great including the video camera with no video freezes or random reboots. I'll upgrade when it's official. As the saying goes, "If it aint broke, don't fix it."
    02-14-09 03:37 PM
  8. StorminMama's Avatar
    I am!! I am one of those people who would rather wait ( impatiently) for the official release rather than taking chances with a leaked version.
    02-14-09 03:38 PM
  9. kyopo's Avatar
    I'm still running .75 as well and have the same experience as most of you. A bit laggy but very stable. A few bugs are annoying like having to pause and view the video list to save videos reliably in the video recorder and the slowness of the camera but those are pretty minor compared to some of the beta bugs. I also wished .75 had Korean text input but none of the betas seem to have it either.
    02-14-09 03:48 PM
  10. yakstorm's Avatar
    I was running .75 until a few days ago. I'm one of those who just didn't want to take the chance. I took that chance with the latest leaked update and seriously haven't seen many problems at all. Of course this is just me and I would never say download this or that, but I've been very happy. Still waiting for the official release though.
    02-14-09 03:50 PM
  11. bmtenney's Avatar
    Same here .75 for this chicken

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 03:56 PM
  12. electrofreak2k7's Avatar
    Still running 75 here. I tried to install one of the hybrids last night but had issues. I will try again later or just wait for an official release.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 04:00 PM
  13. Desimundha7's Avatar
    I've had my phone for less than 30 days but don't plan to change the OS from .75 and don't plan to get a switch.
    02-14-09 04:06 PM
  14. lostmarine's Avatar
    Was till today just loaded .103 seems to be running awesome. Device seems to be running pretty fluid. Few glitchs till but nothing too bad.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 04:10 PM
  15. nneptune#CB's Avatar
    still with .75

    being a brand new BB user, I'd be too nervous to chage the OS until it's official. There are a few flaws, but 98% reliable! Great phone!
    02-14-09 04:16 PM
  16. TrendSettha's Avatar
    Running .75 since the day I got my storm & happy with it so i dont plan to upgrade until an official release..
    02-14-09 04:17 PM
  17. dlove119's Avatar
    I upgraded to .99 and it killed my battery. I downgraded and my phone has been great. I've tried every leaked version and had some problem, so I'm going to wait for an official copy.
    02-14-09 04:18 PM
  18. pistol's Avatar
    i'm still running .75 and am not having any issues with it. everytime a leaked OS comes out i get tempted to try it out, but never actually do it....so i'm patiently waiting for the official release. but like i said i'm not having any problems with .75
    02-14-09 04:25 PM
  19. mikell's Avatar
    Running .75 and no problems.
    02-14-09 04:30 PM
  20. Double 0's Avatar
    Yea I'm on .75 also. The main reason that I haven't tried a leaked OS is because I'm satisfied with what I have now.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 04:41 PM
  21. jvallejo's Avatar
    Have had my Killa Storm since Jan 1. and no issues at all. I too want to upgrade the OS but don't have time to come back and research a fix if I have an issue. It's my First BB and absolutely love this thing. EETS Da Cheet.
    02-14-09 04:41 PM
  22. Evyboy914's Avatar
    been running .75 since 12/20 got a new one bout 2 weeks later due to click issues.....still running .75 on the one I have now but having multiple random reboots everyday now, should I wait for a the new official or get a new phone?
    02-14-09 04:52 PM
  23. frostywinter's Avatar
    Running .106 on my 9500 - no problems at all, although battrey life on .90 seemed much better...
    02-14-09 04:53 PM
  24. Stuninc's Avatar
    Still on 7.5 want an official update

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 05:00 PM
  25. SeattleGrace's Avatar
    I am. It seems like everyone who has problems is running a leaked OS. I'll wait until it's an official update.
    02-14-09 05:05 PM
106 1234 ...
LINK TO POST COPIED TO CLIPBOARD