1. xesvuli420's Avatar
    im not sure when i lost it, but now when I want to record a video I have to hit the screen instead of the little dual click button I use to use for the camera, what can I say, I dont take many videos, but I missed out today on something great because I couldnt get the stupid thing to start recording
    02-18-09 09:14 PM
  2. jmzerl72's Avatar
    im not sure when i lost it, but now when I want to record a video I have to hit the screen instead of the little dual click button I use to use for the camera

    If you go to options in the main screen and then to screen/keyboard, you can choose what you want to assign to the left and right buttons.
    02-18-09 11:08 PM
  3. xesvuli420's Avatar
    Thank you but I'm not talking about convenience key. It doesent matter what that's set to, when you go to camera or video camera that button will still work the cameras. But thanks for trying

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-09 11:13 PM
  4. n0t0ryus1's Avatar
    Yea if ur in Video mode and press the capture button it switches back to whatever you have that key set too...which in most cases is the camera. Kinda dumb, and yes, I have to press the damn record button about 10 times in order to get it to start recording.
    02-18-09 11:26 PM
  5. xesvuli420's Avatar
    and yes, I have to press the damn record button about 10 times in order to get it to start recording.
    ME TOOO!!! guess we found a new issue
    02-18-09 11:28 PM
  6. Advntrous1's Avatar
    im not sure when i lost it, but now when I want to record a video I have to hit the screen instead of the little dual click button I use to use for the camera, what can I say, I dont take many videos, but I missed out today on something great because I couldnt get the stupid thing to start recording
    Got your answer (at least this is how mine works):
    Do not press the button icon. Instead press between the button and the bottom of the screen and a little to the left. Works every time.
    Btw, I'm running version .103
    Hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-09 11:40 PM
LINK TO POST COPIED TO CLIPBOARD