1. SWayne's Avatar
    So i've recently updated to both .90 and the newer .100, both worked great, the problem i'm having is....i can't seem to use desktop manager to add and upload videos and photos. dm doesnt recognize that my phone is plugged in. is anyone else having this problem??
    02-16-09 08:30 PM
  2. DJH's Avatar
    A while ago I had that issue after an upgrade. I found that it truly does make a difference if you use different USB ports when plugging in your phone to you computer. Try to always use the same port. Also, you can try right-clicking your "my computer" icon and go to properties, hardware, device manager, then USB Controllers at the bottom. Have your phone connected, disable then enable this port. Mine had a "yellow ?" and this resolved it and I have not had an issue since.
    02-17-09 07:43 AM
  3. onstageone's Avatar
    There is/was also an update to the USB driver specifically for the Storm released back in Novemeber. Also, check to see that you're running the latest DM. Just a thought.
    02-17-09 07:51 AM
  4. BlackStorm72's Avatar
    Haven't had really any problems with DM and am using the latest version. I guess try that option

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 08:55 AM
  5. DavidDBlackwell's Avatar
    no problems here
    02-17-09 08:57 AM
  6. Vic_C#CB's Avatar
    None here either. Running .106 hybrid for 9530.
    02-17-09 09:21 AM
  7. SWayne's Avatar
    yeah, i've always used the same usb port...also checked the device manager, everything looks good. its weird cuz dm always worked fine on all the other leaks, up til .90. From .90 and up, dm wigs out and doesnt recognize my phone.

    any other suggestions anyone?
    thanks
    02-18-09 01:37 AM
LINK TO POST COPIED TO CLIPBOARD