View Poll Results: Do you have this issue

Voters
27. You may not vote on this poll
  • Yes

    9 33.33%
  • No

    18 66.67%
  1. NerdBoss's Avatar
    on any BETA OS (issue is not present on .76)

    Issue with add folder application

    keyboard does not come back up when you hide it(swipe finger down) while in the add folder app from the main screen.
    • keyboard disappears
    • unable to bring it back
    • unable to press CANCEL in portrait mode (works in landscape)
    • unable to press ADD in portrait mode (works in landscape)
    • keyboard comes back on battery pull but issue can be repeated
    +++++++++++++++++++++++++++
    If you answer the question please post the BETA OS version you are running
    +++++++++++++++++++++++++++
    Last edited by BooGz; 03-05-09 at 05:18 PM. Reason: requesting more info
    03-05-09 02:46 PM
  2. BBCrackman's Avatar
    on any BETA OS (issue is not present on .76

    Issue with add folder application

    keyboard does not come back up when you hide it(swipe finger down) while in the add folder app from the main screen.
    • keyboard disappears
    • unable to bring it back
    • unable to press CANCEL in portrait mode (works in landscape)
    • unable to press ADD in portrait mode (works in landscape)
    • keyboard comes back on battery pull but issue can be repeated
    This is the first I have heard of this issue, I have been tryin to get it to happen but no luck.....
    03-05-09 02:52 PM
  3. snork's Avatar
    neato.

    im running .109, i haven't tried rebooting but i cant get the keyboard to display again when on the add folder screen.
    03-05-09 03:07 PM
  4. stevealb's Avatar
    You can add a folder in landscape view.
    03-05-09 04:53 PM
  5. NerdBoss's Avatar
    You can add a folder in landscape view.
    that is indicated in the original post
    03-05-09 05:09 PM
  6. SwagBerry's Avatar
    First, I've heard of this issue, I have no issues like that and I'm running .90..
    03-05-09 05:20 PM
  7. stevealb's Avatar
    that is indicated in the original post
    True enough. My bad. Just trying to help.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 05:22 PM
  8. kuppyr's Avatar
    Just tried once I hid the keyboard I couldn't get it back I'm running .109

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 05:41 PM
  9. NewAge's Avatar
    Only time I have had this issue is when first loading a NEW THEME. When I get my Icons hidden, and of course a battery pull this issues resolves itself. Everything you mentioned. Get rid of "Hide" unused Icons and you won't have a prob adding or editing folders.
    03-05-09 05:56 PM
  10. NerdBoss's Avatar
    True enough. My bad. Just trying to help.

    Posted from my CrackBerry at wapforums.crackberry.com
    no worries, all help is wanted on this one none the less
    03-05-09 06:31 PM
  11. NerdBoss's Avatar
    Only time I have had this issue is when first loading a NEW THEME. When I get my Icons hidden, and of course a battery pull this issues resolves itself. Everything you mentioned. Get rid of "Hide" unused Icons and you won't have a prob adding or editing folders.
    i took your advise and unhidden all icons including the ones that were in folders and still issue is present. do you have any more suggestions
    03-05-09 06:37 PM
  12. djm1947's Avatar
    Definitely a bug. I have not had this happen to me because I have never dragged the keyboard down. For now, it appears that if you are going to add a folder, use the BB button rather than drag the keyboard down.
    03-05-09 07:08 PM
  13. NerdBoss's Avatar
    Definitely a bug. I have not had this happen to me because I have never dragged the keyboard down. For now, it appears that if you are going to add a folder, use the BB button rather than drag the keyboard down.
    BBbutton does not work on that screen on any OS, as far as i know
    03-05-09 07:35 PM
  14. NerdBoss's Avatar
    bump........
    03-06-09 12:58 PM
LINK TO POST COPIED TO CLIPBOARD