04-30-10 12:07 AM
36 12
tools
  1. mkelley111's Avatar
    Sorry if this is mentioned elsewhere however I do not have time to go through all the threads. When I go to reply to a text, bbm or any kind of message my keyboard comes up but I can't write anything. The letters don't even highlight or popup. I have to go in and out of the message a few times and continuously press the buttons to get them working. Its happens a few times a day and its really annoying. This happening to anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 11:55 AM
  2. ST79's Avatar
    Did you try a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 12:18 PM
  3. mkelley111's Avatar
    Yes. I've done a few. Its happens randomly. Its really weird and annoying because sometimes its takes a good couple of minutes before it let's me write.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 01:07 PM
  4. millie_g14's Avatar
    That's strange. I've noticed a lag of ~10-15 seconds sometimes when I text but only occasionally. I guess it gives you plenty of time to think about what to say when you reply though...
    04-13-10 02:02 PM
  5. sting5566's Avatar
    What OS are you running?
    04-13-10 02:37 PM
  6. Axlfro's Avatar
    I can't open my keyboard for bbm if I open a chat through the messages box. I can only open the keyboard for a chat within the actual BBM app. Do you think these problems are linked together? Running .607
    04-13-10 02:47 PM
  7. Lynner's Avatar
    I have ran into this, if you end the chat and start a new one it usually fixed the issue for me
    04-13-10 03:14 PM
  8. ohio_golfer's Avatar
    Sorry if this is mentioned elsewhere however I do not have time to go through all the threads. When I go to reply to a text, bbm or any kind of message my keyboard comes up but I can't write anything. The letters don't even highlight or popup. I have to go in and out of the message a few times and continuously press the buttons to get them working. Its happens a few times a day and its really annoying. This happening to anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    It would help if you included your issue in the title of your thread.
    04-13-10 04:41 PM
  9. EnergyPlus's Avatar
    This is being discussed in dozens of other threads. I'm sorry you didn't have time to read through them, but do your research, I don't have time to post a response again.
    04-13-10 04:45 PM
  10. Axlfro's Avatar
    This is being discussed in dozens of other threads. I'm sorry you didn't have time to read through them, but do your research, I don't have time to post a response again.
    you don't have time to post a response, but you have time to tell OP you don't have time to post a response.... Interesting. I've tried finding answers to my question and OP's question for a few days, it's kind of hard to locate.
    04-13-10 04:53 PM
  11. EnergyPlus's Avatar
    I realize my repsonse was a bit sarcastic (intentional) and somewhat oxymoronic (time vs. no time). That being said, I was simply trying to make a point. He did not say he tried and failed to find an answer, only that he "didn't have time" to find an answer. These kind of threads seem pointless. There are currently SO MANY .607 threads it's hard to keep track of them all and which one I may have posted a question or a response to which particular issue. It consumes more time for everyone to have to sift though so many threads.

    BTW, I'm not certain there really is an answer yet (not only to this, but to many of the other issues as well). I was on the phone with RIM Tech Support yesterday (after VZW failed to help and transferred me) and, after discussing the three issues I raised, and, for the moment, refusing to do the proverbial "do a wipe and reinstall," their response was "Please be advised that RIM is actively working with VZW to resolve these problems."

    you don't have time to post a response, but you have time to tell OP you don't have time to post a response.... Interesting. I've tried finding answers to my question and OP's question for a few days, it's kind of hard to locate.
    Last edited by EnergyPlus; 04-13-10 at 06:17 PM.
    04-13-10 05:25 PM
  12. albertsamsir's Avatar
    Maybe downgrade OS and reupgrade will help?
    04-13-10 05:58 PM
  13. hydroz_23's Avatar
    It would help if you included your issue in the title of your thread.
    How would that help? He posted the issue in his thread, you opened it and still don't have a answer. So if the issue was stated in the title, you would know the answer???
    Last edited by hydroz_23; 04-13-10 at 06:05 PM.
    04-13-10 06:02 PM
  14. ohio_golfer's Avatar
    How would that help? He posted the issue in his thread, you opened it and still don't have a answer. So if the issue was stated in the title, you would know the answer???
    I was bored when I opened the thread. There might be people who could have helped if the title grabbed their attention.

    For instance, ".607 and MeterBerry".

    Have a lovely day.
    04-13-10 08:33 PM
  15. PressNClick's Avatar
    I generally don't read posts with titles like this either. If I have no clue what the OP is after, I don't want to read through pages of threads. We all come to the forums to read detailed and concise answers, so why can't we provide some sort of descriptive title to our posts? I don't mean to point the finger at the OP here, however I read for the same reason as ohio_golfer, I was bored.

    In this particular instance, I don't have an answer to the keyboard issue. If the OP is on .607, the question has been answered repeatedly in the new .607 thread. That answer is; there is no fix for the keyboard except to compose and cancel. However with that said, it's only in BBM group communications.

    mkelley111, please don't let this discourage you from hanging around here. There are usually a lot of fast and accurate answers here.
    04-13-10 09:14 PM
  16. Vince82's Avatar
    I have experienced this issue as well...

    Edit:EnergyPlus you said threads like these are pointless well you have posted not one but two posts in a pointless thread. Some people don't have time to tinker around through hundreds of threads. Just answer the question? Oh I forgot you don't have the answer!
    04-13-10 09:50 PM
  17. Mr. Orange 645's Avatar
    My knee itches. Ahhhh....that's better.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 10:09 PM
  18. EnergyPlus's Avatar
    Well, just in case this went over your head, my original point is called "scarcasm" not "realism." And I never said the thread itself was pointless, only that there are simply so many individual threads, some addressing the very same issues (this being one of them), some addressing different issues, some addressing all of the issues, that it becomes silly trying to keep up, figure out what thread what was posted in and who said what/when/where. The OP was being honest, I'll give him that "I don't have time to......" though it was probably more along the lines of "I don't feel like......." I was simply using SARCASM to make a point, capiche?

    I have experienced this issue as well...

    Edit:EnergyPlus you said threads like these are pointless well you have posted not one but two posts in a pointless thread. Some people don't have time to tinker around through hundreds of threads. Just answer the question? Oh I forgot you don't have the answer!
    04-13-10 10:53 PM
  19. mkelley111's Avatar
    Wow guys thanks to those of u who responded amd were truly interested in helping me. For those of u who didn't have time but yet continued to right a novel about my title and what not sorry u wasted ur time. I thought site was here to help people but in every thread I've looked at someone is always getting badgered. Right from the start of my post I said sorry if this has been asked already and if u didn't wanna answer u didn't have to. So for those or u who were smart enough n read it u understood. Thanks to those of u who stood up for me. Again, if u didn't want to respond u didn't have to. I'm running 607 on Verizon. Thanks again to those who offered genuine responses.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 10:31 AM
  20. mkelley111's Avatar
    And I obv did have time to search the 8000 threads Cuz I posted this yesterday n just checked back for answers.
    Oh n btw it happens with 320 and 607. Its a recurring issue. Thought the upgrade would have helped but didn't. Also its not just a bbm issue. Its text, FB, web, and anything else I use the keyboard for.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 10:40 AM
  21. ohio_golfer's Avatar
    Wow guys thanks to those of u who responded amd were truly interested in helping me. For those of u who didn't have time but yet continued to right a novel about my title and what not sorry u wasted ur time. I thought site was here to help people but in every thread I've looked at someone is always getting badgered. Right from the start of my post I said sorry if this has been asked already and if u didn't wanna answer u didn't have to. So for those or u who were smart enough n read it u understood. Thanks to those of u who stood up for me. Again, if u didn't want to respond u didn't have to. I'm running 607 on Verizon. Thanks again to those who offered genuine responses.

    Posted from my CrackBerry at wapforums.crackberry.com
    Dude, you missed the point.

    If you gave your thread a proper title you might get some better feedback.
    04-14-10 12:55 PM
  22. mkelley111's Avatar
    Well Ohio golfer if u don't like it stop responding..and I'm not a dude so save that for someone else. My title is fine. My title states I have a problem and my thread explains it. K tks. Bye.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 01:30 PM
  23. EnergyPlus's Avatar
    Haha...this thread is becoming hilarious. Ohio, I agree with you, but it goes way beyond just that . Heck, the "problem" in the title could have been anything from her shoes not fitting right to her Toyota running out of control Good for the daily chuckle.
    04-14-10 01:34 PM
  24. mkelley111's Avatar
    Obviously if I'm in a storm 2 forum my problem is going to be related to my storm 2. Hmmmm that's just a thought though.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 01:39 PM
  25. EnergyPlus's Avatar
    Obviously if I'm in a storm 2 forum my problem is going to be related to my storm 2. Hmmmm that's just a thought though.

    Posted from my CrackBerry at wapforums.crackberry.com
    Again, again, again, again, it was simply an analogy, using some sarcasm which seems to be WAY over some people's heads. His point was that it's a good idea, when starting a thread, to make it clear what the point of the thread is, so that people scrolling through the "Most recent posts" list can easily spot something that may be of interest to them. A generic "Anyone else having this problem?" in a Storm section or not, isn't defining the issue clearly enough to MAXIMIZE the number of potential viewers/respondents. Had the title been "Storm II: BBM not working" or something of that nature, it's clear to the individual scrolling through the lists to say "oh yeah, let me check that out, I'm having a similar problem" or, "I had that problem, but then learned this fix...let me go there and post."

    That's all his point was making and it's a valid one. My own point was that there are already multiple threads that contain content on this very same subject, so your beginning a new thread on again, the SAME subject, only serves to dilute the universe of potential contributors. I'm not being sarcastic here (amazing, I know), only trying to point this stuff out as it obviously is not registering with some.

    Hey, it's a free world, you can do what you want, but it's also the Internet and thus, always subject to whatever responses people will make based on netiquette, common sense, popularity of the issue, clarity and form factor.
    04-14-10 01:46 PM
36 12
LINK TO POST COPIED TO CLIPBOARD