1. Halls1030's Avatar
    Just wondering if anybody has experienced anything similiar to myself with their Storm or other BB device in the past as it relates to their email...I have spent close to 6 hours on the phone with VZW tech support and can't get a fix...Here's my issue:

    Anytime I reply to an email or try to send a new email from a personal email account I am getting the error message: "Message sent from an Invalid address"... now here's the kicker...I can RECEIVE messages into that email address....???

    Now I have deleted the email account off the phone and set it up again, reinstalled the service books, wiped the phone and reinstalled all, made sure the email address and password were validated...

    I'm at a total loss...and frustrated to say the least!

    Thanks in advance to anyone that can help!
    12-15-08 04:19 PM
  2. SarahBara9196's Avatar
    I'm sorry I can't help you with that. However, did VZW offer to send you a new device if nothing works?

    What type of email address are you using? GMail? Yahoo? BB? Any?
    12-15-08 04:22 PM
  3. Halls1030's Avatar
    I'm sorry I can't help you with that. However, did VZW offer to send you a new device if nothing works?
    Oh, that's the best part...I am ON MY SECOND DEVICE ALREADY!

    I ordered two one for the wife and one for myself - I am coming from a 8830 World Edition. The first Storm had so many issues they had me activate the second Storm for myself (as the wife no longer wanted it after seeing the problems I was having) - she decided to just go with an 8330 Curve until the bugs get worked out on the Storm.

    As for the email, it is an account for work, but NOT on an enterprise server, it was set up as a personal email on my old 8830 and never had this problem before the new SH*T STORM arrived. My Storm went back in the mail today...this one may be shortly following it back...I can live without it while they fix and figure out all the bugs and problems...

    I will say the VZW tech reps have been very patient - although today I got 2 different guys that we very short with me...and I am not rude - just want my phone to work correctly - is that too much to ask?
    Last edited by Halls1030; 12-15-08 at 04:35 PM.
    12-15-08 04:32 PM
  4. fap's Avatar
    .

    maybe it does not see @srs.bis.na.blackberry.com or smtp**.bis.na.blackberry.com as a trusted/permitted sender.

    the email host that is...

    .
    12-15-08 04:50 PM
  5. Halls1030's Avatar
    .

    maybe it does not see @srs.bis.na.blackberry.com or smtp**.bis.na.blackberry.com as a trusted/permitted sender.

    the email host that is...

    .
    Can you elaborate on that....???

    There are other people within company that have blackberry(s) and have no issue sending or receiving emails from their devices...?
    12-15-08 05:00 PM
  6. SarahBara9196's Avatar
    I'm sorry I cannot help!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-08 07:09 PM
LINK TO POST COPIED TO CLIPBOARD