1. AgTitan06's Avatar
    I searched and couldn't find an answer on this. I'm wondering if there is a way to disable my BES e-mail from being sent to my device. The reason being is if I go on vacation, I'd still like to be able to get my g-mail, get online, surf the net, etc...but I don't want to be bothered with work e-mail. I know I can just ignore them, but if I see the red blinking light and red asterick, I will click on it to read the e-mail. So, if there's any way to disable it for a week, then turn it back on and have all those queued e-mailed pushed to me when I get back.
    05-27-09 10:05 AM
  2. jastop's Avatar
    In the messages app, under email settings, for each message service, there is an option "send email to handheld", it can be set to yes or no. Would this do what you want?
    05-27-09 10:12 AM
  3. RobBeane#AC's Avatar
    Goto Options/Security Options/Firewall and Enable it and the just choose enterprise email...you can select BIS,PIN,MMS and SMS as well but enterprise should do the trick...then when your done just got back and disable it
    05-27-09 12:06 PM
  4. Mountain's Avatar
    Goto Options/Security Options/Firewall and Enable it and the just choose enterprise email...you can select BIS,PIN,MMS and SMS as well but enterprise should do the trick...then when your done just got back and disable it
    Thanks for that.... I was wondering also... going on cruise this summer and would like to take my phone but was worried about the "cruise ship" roaming charges for email and text.... guess you could just turn the radio off too but that would kill everything (except music and podcasts).....
    05-27-09 12:10 PM
  5. AgTitan06's Avatar
    Goto Options/Security Options/Firewall and Enable it and the just choose enterprise email...you can select BIS,PIN,MMS and SMS as well but enterprise should do the trick...then when your done just got back and disable it
    Thanks! I wonder if those messages will still push down to my device once I stop blocking them.
    05-27-09 12:42 PM
  6. AgTitan06's Avatar
    Goto Options/Security Options/Firewall and Enable it and the just choose enterprise email...you can select BIS,PIN,MMS and SMS as well but enterprise should do the trick...then when your done just got back and disable it
    Have you, or anyone else, successfully done this? I enabled blocking of enterprise mail, but mine are still coming through.
    05-27-09 12:47 PM
  7. AgTitan06's Avatar
    Have you, or anyone else, successfully done this? I enabled blocking of enterprise mail, but mine are still coming through.
    Nevermind, it's working now!! SWEET!!
    05-27-09 12:50 PM
LINK TO POST COPIED TO CLIPBOARD