1. lvltwister's Avatar
    Hello

    I have a 9530 Storm and when someone calls me and I try to grab the phone out of my pocket it has already answered. Is there a way to set the phone up so I have to press the Green button to answer?

    Thanks,
    05-17-10 03:48 PM
  2. Dunt Dunt Dunt's Avatar
    There is an auto answer option for "out of Holster" in OPTIONS > PHONE OPTIONS > GENERAL OPTIONS... you can make sure that the AUTO ANSWER CALLS is set to NEVER.

    But that should not work with "out of pocket"...

    Try to figure out if you are touching one of the side buttons or maybe even the screen, I do fine myself answering calls sometimes with out meaning to.
    05-17-10 04:05 PM
  3. lvltwister's Avatar
    Thats my point, in the process of pulling it out of my pocket I am sure I am pressing the screen and or the side buttons. I want that disabled if possible and set it up to answer with the green button only. It was originally set up as never and I changed it to out of holster and it made no difference.

    Thanks
    05-18-10 01:25 PM
LINK TO POST COPIED TO CLIPBOARD