1. moedude05's Avatar
    I recently updated to .99, found out that weatherbug didnt work with it so i downgraded. No problem. But now my weatherbug wont find my location. BB Maps is doing the same thing. Google Maps works fine but nothing else is going. Ive uninstalled weatherbug twice and still no luck. Any ideas?
    02-08-09 02:39 PM
  2. ArmaK's Avatar
    I have weatherbug running with OS .99 and I haven't experienced any problems with it. But onto your problem. Did you try manually typing in your location into weatherbug to see if it can get the details that way? I would check to make sure that your location is on under gps (Options> Advanced Options> GPS> GPS Services: Location On). Google maps will work fine since it hasn't been designed to rely on the the gps yet. Also try a battery pull. The last thing I would try is to remove BB maps and weatherbug from the storm, battery pull and then reload both apps. Also, if you are inside trying this, go outside and try to use bb maps. It happens sometimes that BB Maps can't lock onto satellites while inside.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ArmaK; 02-08-09 at 04:02 PM.
    02-08-09 03:59 PM
  3. bigredrandy's Avatar
    I'm having a lot of problems with WeatherBug under .99 that I didn't have under .90.

    It's having problems updating my location and also getting data for some of my saved locations.
    02-08-09 05:11 PM
  4. Yesterdays Shoveler's Avatar
    I recently updated to .99, found out that weatherbug didnt work with it so i downgraded. No problem. But now my weatherbug wont find my location. BB Maps is doing the same thing. Google Maps works fine but nothing else is going. Ive uninstalled weatherbug twice and still no luck. Any ideas?
    Sometimes my GPS will not find a lock at all sometimes, been that way since I got it.

    I'll give you one guess as to what fixes it.

    (Battery pull)
    02-08-09 06:47 PM
LINK TO POST COPIED TO CLIPBOARD