1. JU5T1N's Avatar
    So when I first bought this phone, i set up my email so it was on the home screen with its own message button. But after I connected it to BBDM, it erased everything and its no longer there. I went to setup email and my two email addresses are there, but in the message folder it only shows my old call logs from my curve, which I transfered over.

    So how do I get it to be a dedicated email button?
    05-02-10 12:17 PM
  2. jeffh's Avatar
    What did you do when you connected to Desktop Manager? Simply connecting to Desktop Manager would not erase anything.
    05-02-10 12:28 PM
  3. JU5T1N's Avatar
    It downloaded the 5.0 OS and everything I had previously set up, was gone, pretty much a wipe of all the settings I had.

    Like I said, when I go to Email Setup, it lists my two emails still, but no way to get a folder for them, like I had when I first bought it.
    05-02-10 12:41 PM
  4. SA13's Avatar
    Sometimes when you load a new OS the icons are hidden. Did you try Show All

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 12:45 PM
  5. fatih.kurnaz's Avatar
    Yes after reloading new software the device turns default settings..
    if you didn't get any welcome mail from your service provider, first register and then send service books.






    Fatih Kurnaz
    (Türkiye,Türkçe,Yardım,Avea, Vodafone, Turkcell Blackberry Bis)
    05-02-10 12:46 PM
  6. JU5T1N's Avatar
    Okay so I deleted both my email addresses and re entered them , and it worked, I have two icons now dedicated to both accounts.

    But it says Action Required Leave messages on server, and I've read the directions but I can't do it on my Hotmail for some reason. Im really lost here.
    05-02-10 02:27 PM
  7. jeffh's Avatar
    You have to set the option to Leave Messages on Server on your PC client software. That's to prevent the PC email client from taking the message off the server before the BlackBerry has a chance to get it. If you aren't using a PC to retrieve messages, it won't matter.
    05-02-10 02:31 PM
  8. JU5T1N's Avatar
    Ok seems to be working fine now, thanks guys

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 02:54 PM
LINK TO POST COPIED TO CLIPBOARD