05-20-09 03:50 PM
31 12
tools
  1. ianlovell's Avatar
    Im trying to install .141 again, but it says that the blackberry 9530.msi is missing. ive tried redownloading the OS installer again, but nothing has come up as of late. i need to go back since QL is not working for the .148
    05-20-09 03:26 AM
  2. moviemogul's Avatar
    OL didn't work in .141 either bud
    05-20-09 05:47 AM
  3. amavit's Avatar
    Yeah straight 141 it didn't work but I think one nd lyridical fixed It with the hybrids so unless u run a hybrid straight 141 won`t fix ur prob with ql

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 06:45 AM
  4. crackberryfan's Avatar
    OL didn't work in .141 either bud
    I never had a problem with QL on .141. Issue first came up when I installed .148 this morning.
    05-20-09 06:49 AM
  5. greydarrah's Avatar
    Lyricidal has a tool on his page that lets you make your own hybrid. You could fix your QL and keep the rest of 148.

    Grey
    05-20-09 08:14 AM
  6. StingRay's Avatar
    another thread says Lyricidal already has a .148 Hybrid up....bet he's addressed the QL issue again in that ......
    05-20-09 08:52 AM
  7. bigslam123's Avatar
    What the heck is QL?
    05-20-09 09:21 AM
  8. amavit's Avatar
    What the heck is QL?
    Quicklaunch...it's an app but that's all I know about it
    05-20-09 09:41 AM
  9. Orimai's Avatar
    install the .148 hybrid by lyridical, it will fix your problems.
    05-20-09 10:01 AM
  10. livetodrag's Avatar
    i am having a problem gettin the os to install on my bb ive downloaded and installed .148 and when i open dm it checks for updates but nothing is found what do i do???
    05-20-09 10:18 AM
  11. crackberryfan's Avatar
    i am having a problem gettin the os to install on my bb ive downloaded and installed .148 and when i open dm it checks for updates but nothing is found what do i do???
    You don't use DM to install a beta OS. Check here for details:

    http://forums.crackberry.com/f132/n0...source-213706/


    ...and here....

    http://forums.crackberry.com/f132/ho...eta-os-122851/



    .
    05-20-09 10:20 AM
  12. BrianW2007's Avatar
    Sad we have to rely on Hybrids, and even more so that we make "hybrids"
    Sigh..

    I have given up on QL, because as it is i'm already using leaked operating systems, I'm not going to mess with a bunk hybrid.
    05-20-09 10:23 AM
  13. amavit's Avatar
    Personally, I'm waiting for a bit more work on the hybrid. I installed it and it seemed like none of my apps wanted to work, so I have to downgrade to straight .148
    05-20-09 10:25 AM
  14. ianlovell's Avatar
    sorry guys for not clairifying, i forgot about the .141 QL bug. I did use the lyricidal hybrid, the .141/5.0 hybrid, but the problem still persists. everytime i try to reload the installer, it doesnt get past the problem with finding the blackberry 9530.msi even after i delete the installer and get a new one, it still wont let me do it. PLEASE help
    05-20-09 10:26 AM
  15. crackberryfan's Avatar
    Sad we have to rely on Hybrids, and even more so that we make "hybrids"
    Sigh..

    I have given up on QL, because as it is i'm already using leaked operating systems, I'm not going to mess with a bunk hybrid.
    Not so sad. Have you ever looked at xdadevelopers? Hybrids, tweeks, cooked ROMs galore for WM devices. I regularly used cooked ROMs on my xv6700 (Mogul).
    05-20-09 10:27 AM
  16. amavit's Avatar
    sorry guys for not clairifying, i forgot about the .141 QL bug. I did use the lyricidal hybrid, the .141/5.0 hybrid, but the problem still persists. everytime i try to reload the installer, it doesnt get past the problem with finding the blackberry 9530.msi even after i delete the installer and get a new one, it still wont let me do it. PLEASE help
    Did you try restarting your computer? That's the only thing I can think of.
    05-20-09 10:28 AM
  17. mitch1980's Avatar
    I'm using the 148 lyricidal hybrid and QL still isn't working....
    05-20-09 10:30 AM
  18. livetodrag's Avatar
    umm i followed those instructions and it still seems to not work
    05-20-09 10:31 AM
  19. amavit's Avatar
    I'm using the 148 lyricidal hybrid and QL still isn't working....
    I've seen reports that some using Lyric's hybrid it works and some don't, same goes for straight .148. It's just a matter of time before someone gets it working.
    05-20-09 10:33 AM
  20. amavit's Avatar
    umm i followed those instructions and it still seems to not work
    What instructions for what?
    05-20-09 10:34 AM
  21. livetodrag's Avatar
    You don't use DM to install a beta OS. Check here for details:

    http://forums.crackberry.com/f132/n0...source-213706/


    ...and here....

    http://forums.crackberry.com/f132/ho...eta-os-122851/



    .
    these it still wont show that it has the update for the new os
    05-20-09 10:38 AM
  22. ianlovell's Avatar
    No, ive restarted my computer many different times, this is an ongoing problem with all of this. I've even go so far as to uninstall and reinstall DM, but it just gets SO draining that if i take a chance on a new leak, and it sucks, i have to stick with it cuz i cant downgrade.
    05-20-09 10:43 AM
  23. amavit's Avatar
    Wow, I'm sorry that does completely suck. I'm sorry I can't be much help, I've never read or experienced this problem before
    05-20-09 10:44 AM
  24. cadsystems's Avatar
    I'm glad I don't use QL. Maybe I just don't know what I'm missing.
    05-20-09 10:45 AM
  25. ianlovell's Avatar
    I'm glad I don't use QL. Maybe I just don't know what I'm missing.
    You really dont, but check it out, its a lifesaver, im talking about made my phone experience exponentially better. I basically made macros for every damn thing in the phone, and since you can make macros for calling someone, you dont have to go through contacts and find that specific person anymore



    i really hope this gets resolved quickly


    Amavit, should i uninstall everything, including deleting the installers and everything, then retry it?
    05-20-09 10:51 AM
31 12
LINK TO POST COPIED TO CLIPBOARD