05-15-09 12:02 PM
34 12
tools
  1. deckert99's Avatar
    Looks like this one is going to the wife. She could care less about what rev of OS it has......as long as it dials out and she can get her mail then life's great in her world.
    05-14-09 01:09 PM
  2. olta777's Avatar
    Looks like this one is going to the wife. She could care less about what rev of OS it has......as long as it dials out and she can get her mail then life's great in her world.
    What OS does it have on there?

    I got another idea: Go to RIM and see may be they'll swap it out for a test one that's got 5.0 on it
    05-14-09 01:11 PM
  3. deckert99's Avatar
    LMAO I hear 5.0 is coming out in a couple of weeks. They must be testing something better than that by now......think they will let me have that one?
    05-14-09 01:14 PM
  4. olta777's Avatar
    LMAO I hear 5.0 is coming out in a couple of weeks. They must be testing something better than that by now......think they will let me have that one?
    I don't know...but if I lived 20 minutes away??? I would've been at their door
    05-14-09 01:17 PM
  5. deckert99's Avatar
    I don't know...but if I lived 20 minutes away??? I would've been at their door
    Thanks,that will be my next move.....I will let you know what they say.
    05-14-09 01:42 PM
  6. Crucial_Xtreme's Avatar
    If it's a test phone (most likely) then that explains why it won't update properly. Perhaps CX can tell you what your options are here, but it's not looking so good. Kevin's original Bold he got his hands on a long time ago before it even came out was like this... and it wouldn't upgrade beyond a certain OS level if I remember correctly.
    It is. And the regular person will not be able to upgrade the device software past a certain build. There are ways to get the device to upgrade, but I cannot go into that. Possibly the person you bought the device from can help you with this.
    05-14-09 04:42 PM
  7. Skeyo's Avatar
    I can,t believe i have same problem and first number on label is same like yours deckert99. Are yo living in Toronto? Maby we both the phone from same guy
    Last edited by Skeyo; 05-14-09 at 07:37 PM.
    05-14-09 07:34 PM
  8. deckert99's Avatar
    I can,t believe i have same problem and first number on label is same like yours deckert99. Are yo living in Toronto? Maby we both the phone from same guy
    Skeyo....I live in Missisauga. Was the guys name Dwayne?

    CX....thanks for the info on my phone. At least I know what direction to go. I am going to try to get the guy I bought this phone from to make it right. If he doesn't help me I have some friends in the telecom industry here and they may be able to help. Thanks again.
    05-15-09 07:21 AM
  9. Skeyo's Avatar
    I can update i use guide from this(http://forums.crackberry.com/f132/wi...dinian-195757/ )tread and everything working perfectly check it.
    Last edited by Skeyo; 05-15-09 at 09:02 PM.
    05-15-09 12:02 PM
34 12
LINK TO POST COPIED TO CLIPBOARD