06-09-10 01:59 AM
31 12
tools
  1. bulli's Avatar
    Hi all, im new to this site but im having the same problem also.
    before i had the OS update there was an option under the alarm clock settings that said "auto snooze when charging". that in its self is rediculous. but anyway, i turned that of and it worked fine. but now ive had the upgrade there isnt that option any more and it seems asif the phone is auto snoozing it by its self with no way to change it. infact, i know thats what its doing because thats what it used to do when i had the option turned on before the upgrade. its a gud job im a light sleeper and i her the 1 second buzz before it auto snoozes. ITS SO ANNOYING!!!
    anyway thats my 2p worth
    01-20-10 03:11 AM
  2. greasyginzo's Avatar
    Mine works fine
    01-20-10 07:07 AM
  3. mack61's Avatar
    The solution to this annoyng problem is only one, i think. I've solved the problem after a lot of attemps, but at last I won!
    Well, go to Advanced Options > Accesibility and then check the Event Sound box. If it's set On position you will have the bug, try to set it to Off and then let me know...
    01-26-10 02:09 PM
  4. shady360's Avatar
    Mine works too, except for the escalating volume option.
    02-17-10 08:49 AM
  5. Short2003's Avatar
    Having the same problem with mine now all of a sudden? Sorry to up old thread but just wondering if anyone has solved this issue?
    My alarm did not go off 2 mornings in a row (I have it set to weekdays) so when I got home I tested it a few times, ie) it was 5pm on my phone and I set them alarm to go off @ 5:03pm and it worked fine a few times. But it did not go off again next morning, it looks like it did (snooze dismiss came up) but it didn't actually make a sound and I know as I set my real alarm clock just in case.
    Next thing I tired was moving my alarm tone from my card to my device which I did, that still did not work.
    Next thing was trying a preloaded BB alarm and that did not work properly either. I have my alarm set for 7am and it randomly went off at like 8:04 or something?
    Another thing I noticed was when I got up to look at my phone its really hot? LOL
    I'm fresh out of ideas now?
    05-29-10 08:04 PM
  6. gabn88's Avatar
    Since I've upgraded to the latest official release(5.0.0.509) for the curve 8520, my alarm won't work any more! If I set my alarm on a give time, and wait, only the popup comes op and the screen lightens when it is locked. When the BB is unlocked (which is of course not the case after a night) the alarm does work normally. I'm not sure if this is the right topic for this, but it is very annoying! Any solution (without having to downgrade the OS) would be very helpfull.

    EDIT: If I use snooze the first time, after the given time for the snooze the alarm will also work normally. But again, it I won't be waken by the first alarm, I'm not able to hit the snooze button...

    EDIT2: The 5.0.0.681 release fixed this issue!
    Last edited by gabn88; 06-11-10 at 02:47 AM.
    06-09-10 01:59 AM
31 12
LINK TO POST COPIED TO CLIPBOARD