1. jets526's Avatar
    I just got my Blackberry Storm today and I have a few questions/issues.

    The first is about AIM;

    I am getting the message, "Sorry, your device does not meet the system requirements that are needed to support AOL Instant Messenger for Blackberry."

    Does this mean I can never download AIM for the blackberry or is there some problem?

    The other is more general. I have been seeing that a lot of people have problems with the Storm. I have read on this forum countless problems that people have. However, it seems that a lot on here still like it and keep it. Honestly, should I keep the Storm or should I wait for the Blackberry Bold to come out for Verizon?
    02-27-09 11:43 PM
  2. scarletknights28's Avatar
    Did you download Aim from the App Center yet? Cause if u didnt u will probably get that. This may not be right its just a guess
    02-27-09 11:50 PM
  3. kuppyr's Avatar
    Where are you trying to download AIM from?

    Try it out the storm and make your final decision before your trial period is up, everyone has a different experiance and there is no way of saying if you'll like it, love it or hate it!

    Welcome aboard!
    02-27-09 11:51 PM
  4. clovis_ll's Avatar
    I was downloading aim from one of the stickied threads and it was saying the same
    Not compatible error..

    Where did you guys got your aim from?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 11:59 PM
  5. kuppyr's Avatar
    Like scarletknights28 said did you try downloading from the app center?
    02-28-09 12:02 AM
  6. jets526's Avatar
    I did try to download it from the app store and from the browser.
    02-28-09 12:12 AM
  7. ArmaK's Avatar
    Install AIM from the app loader in DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 12:17 AM
LINK TO POST COPIED TO CLIPBOARD