1. chrisdorowsky's Avatar
    i got the storm, when i come to the ota app page on my storm then click a app link it says http error 503 service unavailable the server is currently unable to handle your request due to temporary overloading or maintenane of the server. please try loading a different page

    other pages work except when i try to go to apps and stormgrounds, google works, myspace, youtube. but for some reason i cant get to stormgrounds to get apps

    can anyone help

    **Update
    i downloaded mini opera and the storm slider link works there, but then when i click the download button mini opera closes then black berry browser opens and says 503 error again

    ????
    Last edited by chrisdorowsky; 03-06-09 at 04:47 AM.
    03-06-09 04:27 AM
  2. jpyounis1's Avatar
    im having the same issue on stormgrounds. and i really want this app, everything else seems to be fine. i think there might be an issue on the website.

    anyone got anything?
    03-06-09 08:52 AM
  3. sinfuldragon's Avatar
    DMG said he is making some changes with his servers but is working on having them back up and running ASAP (stormgrounds)
    03-06-09 08:53 AM
  4. hybridrocknroll's Avatar
    Is this issue still going on? Still getting the error.
    03-06-09 11:25 AM
  5. Pholey22's Avatar
    Does it matter which browser mode you are using? Change your browser to Blackberry browser, not IE or Firefox. See if that helps?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 11:47 AM
  6. hybridrocknroll's Avatar
    how do I change it to blackberry browser? When I click "Internet Browser" it doesn't give me an option to change it.
    03-06-09 12:21 PM
  7. chrisdorowsky's Avatar
    ive changed from ie, to firefox to black berry to opera. in opera i can get to stormgrounds site but then i click the download button and it asks permission i say yes and opera closes then black berry browser opens and says 503 error, friday at 2 pm still getting the error

    if it were server problems with the site i wouldnt be able to get to the site via pc or bb, but i can, its just the downloading of the app part
    Last edited by chrisdorowsky; 03-06-09 at 04:13 PM.
    03-06-09 04:08 PM
  8. limogirl's Avatar
    I am having the same issue. I thought something was wrong with the settings on my blackberry. Spent 45 min on with tech support and did soft reset and tried several other things and then was told wait 30 min and try again. I will call you back to see if it is working....still waiting for the phone call, and its NOT working.
    03-06-09 04:59 PM
  9. chrisdorowsky's Avatar
    i think its something with pos verizon or the web site that the apps are on isnt allowing the blackberrys to access.. i guess its a waiting game
    03-06-09 06:28 PM
  10. chrisdorowsky's Avatar
    ok so i tried downloading trapster from trapster.com and it worked so it must be something with stormgrounds.
    03-06-09 06:34 PM
LINK TO POST COPIED TO CLIPBOARD