1. FIGGY1682's Avatar
    ok well i got my third storm yesterday and had to reinstall my apps. when i loaded aerize the pictures would show and when i would hit open it would go to messages folder and the my sms folder and show the text. well as of today it stopped doing both. i did a batt pull to see if it would fix it and also made sure compatability mode is disabled, does anyone else have this problem or know how to fix this?
    02-01-09 07:54 PM
  2. richb0i's Avatar
    Hmm neverh ad this problem.. what os ver you using? I remember on .85 it would go to the settings menu when i hit open.. all other os worked fine!
    02-01-09 11:35 PM
  3. FIGGY1682's Avatar
    im running the standard .75 ( the one that comes with the phone) and what i see now is it will go to the sms folder if you have for storm in port. mode and it wont in landscape but still the pictures are not showing up at all. is it a bug in the program i dont know about or something
    02-09-09 10:45 AM
  4. MuDvAyNe's Avatar
    aerize is a really buggy problem. Their next release is suppose to work for the storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 11:03 AM
  5. FIGGY1682's Avatar
    yeah i guess your right. i was going to email them but i cant even get to there website at all.
    02-09-09 11:40 AM
  6. cobrasvt's Avatar
    yeah i guess your right. i was going to email them but i cant even get to there website at all.
    It's back up.

    aerize is a really buggy problem. Their next release is suppose to work for the storm.
    Did they give indication when this would be?
    02-09-09 03:48 PM
LINK TO POST COPIED TO CLIPBOARD