1. gdoggmil04's Avatar
    I did a few searches but couldnt find anything. Im trying to add a folder and for some reason when i click OK to add the folder nothing happens. Does anyone know of a fix or workaround. I'm running .148. Thanx
    05-31-09 06:57 PM
  2. DriftDevil's Avatar
    I did a few searches but couldnt find anything. Im trying to add a folder and for some reason when i click OK to add the folder nothing happens. Does anyone know of a fix or workaround. I'm running .148. Thanx
    ive answered this a couple times

    try clicking on the top left corner of the "ok" button...(or the sides) instead of the center...
    05-31-09 07:00 PM
  3. jlgosse's Avatar
    How are you trying to add a new folder?

    The route I take (and the only one I know of):
    • Go to home screen
    • Press BlackBerry key
    • Press "Add Folder"
    • Enter information
    • Press "Add"
    • Done and done


    This is how you're doing it, right?
    05-31-09 07:01 PM
  4. anon(1754793)'s Avatar
    ive answered this a couple times

    try clicking on the top left corner of the "ok" button...(or the sides) instead of the center...
    Yeah its kind of like the screen position is off center (but only for adding folders) if clicking the top left corner does not work just flip it to landscape and hit ok, its weird I had the same problem.
    05-31-09 07:03 PM
  5. DriftDevil's Avatar
    How are you trying to add a new folder?

    The route I take (and the only one I know of):
    • Go to home screen
    • Press BlackBerry key
    • Press "Add Folder"
    • Enter information
    • Press "Add"
    • Done and done


    This is how you're doing it, right?
    hes having the issue where u cant press "ok" correctly (by pressing the center of the button) my solution allows u to be able to press "ok"
    05-31-09 07:03 PM
  6. gdoggmil04's Avatar
    ive answered this a couple times

    try clicking on the top left corner of the "ok" button...(or the sides) instead of the center...
    Yea that actually worked lol. I don't understand why though Thanx a lot though.
    05-31-09 07:04 PM
  7. DriftDevil's Avatar
    Yea that actually worked lol. I don't understand why though Thanx a lot though.
    no problem

    like cb.mike-d said, its like the button position is "off-centered"
    05-31-09 07:05 PM
LINK TO POST COPIED TO CLIPBOARD