1. Crawl08's Avatar
    According to the Storm User Guide:"You can receive different notifications for incoming messages and calls from specific contacts or groups of contacts. Call and message notifications for your contacts are received even if you switch your sound profile to Silent or Vibrate Only."
    I'm not sure if this question has been asked in this regards. I have my 'regular or normal' profile set with all the tones for my contacts and then I have done the 'set contact alerts' for specific people. I can get it so that the custom ringtone works when they are calling and I have different tones for texting but the active profile tone always overrides the custom. Is there a way to fix this? I am sure that I am just missing something here.

    Thanks
    04-23-10 06:31 PM
  2. vfleming's Avatar
    Mine changes all the time, it's like it has a mind of it's own. It quite frustrating that's for sure. I have to completely do a battery pull for like 5 minutes for it to reset itself. This usually fixes the problem.
    04-28-10 01:34 PM
  3. Zelmo88's Avatar
    I've had this problem off and on since day one, and with all different OS's and hybrids. Some things you might want to try....

    1. the battery pull listed above
    2. Clear your "sounds" database and re-input your custom tones. You can clear the database in Desktop Manager>Backup/Restore>Advanced...choose "sounds" in the box on the right and click "clear"
    3. Re-input the contacts mobile phone number in your phone (not in Outlook) and don't include parantheses or hyphens

    Good luck!
    04-28-10 02:15 PM
LINK TO POST COPIED TO CLIPBOARD