02-08-09 04:48 PM
68 123
tools
  1. Stang68's Avatar
    I have noticed the lag as well, but it doesnt affect my typing. .99 is the best OS yet and nothing is making me go back!
    02-04-09 12:39 PM
  2. VZWStorm69's Avatar
    Agree, i think I may go back to .85 because i had this issue on .90 as well, it's killing me! ran PERFECT for first day or two and now the lagging is getting to be a bit annoying
    02-04-09 12:50 PM
  3. mkilla's Avatar
    Ive noticed this also and i think its just the design of the phone and somewhat of the os.
    its definetly worse when browsing forums and trying to type a message reply no doubt about that, almost like there isnt enough memory in the phone or something.
    but ive also noticed when just testing during a text message that if you type at a fairly steady speed it keeps up perfectly, if you go fast its almost like the phone isnt capable of handling multiple clicks on the touchscreen thus giving you errors in spelling.
    02-04-09 12:57 PM
  4. VZWStorm69's Avatar
    I did set the tap interval and keyboard to fast and it helped little bit still not as fast as .85 I love the camera though! but i text 11,000+ a month! RAWR!
    02-04-09 01:06 PM
  5. polska9's Avatar
    I love the full keyboard though in portrait mode. It will tough to go awayfrom it do me

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-09 01:16 PM
  6. CapnPIMP's Avatar
    .99 is WAY slower typing wise. So bad I'm headed back to .90 at least I got some speed I'll take the camera issue and backlight problem all day but can't take the .65 typing speed. Terrible F!
    02-04-09 01:35 PM
  7. AfricanAmericanBerry's Avatar
    0.99 seems to be as fast 0.90 for me. No changes in typing responsiveness.
    02-04-09 03:06 PM
  8. Rodsky11's Avatar
    11000 txts a month???
    02-04-09 03:18 PM
  9. cgull's Avatar
    Typing slower for me as well. Not just in browser but email and SMS
    02-04-09 06:24 PM
  10. chavist's Avatar
    I just noticed it happened today. Previously it was working fine for me. I thought it was due to Berry411 but it was not.
    02-04-09 06:58 PM
  11. shdwx14's Avatar
    Does everyones phone seem to freeze when your trying to type when you receive any type of message? This combined with the already slow response is really frustrating. Hopefully soon they can take all the positives from each build and weed out the negatives and really optimize this phone.
    02-04-09 10:13 PM
  12. shima's Avatar
    I set typing speed to fast. My phone has not frozen while typing nor have I have any major lag. Working great for me. I am loving .99 seems to be running by far better than .90
    02-04-09 10:14 PM
  13. bigwill1223's Avatar
    i have had an SMS and all other typing lag since i loaded .90 I never had it on the stock .65, .75, .83, .85, but on .90 AND .99 i have about the same about of typing lag.
    02-04-09 10:16 PM
  14. Trevor1414's Avatar
    does anyone know what the actual cause of the problem would be?
    Because i really doubt they intentially gave less memory available to typing response time...or is that not even possible?
    02-04-09 10:31 PM
  15. cgull's Avatar
    Typing is fine after a batt pull on.99. Looks like it degrades over time maybe.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-09 10:35 PM
  16. Trevor1414's Avatar
    i reloaded .99 twice and batt pulls did nothing....theres ALOT of people who have this typing lag who cant stand it so im pretty sure it will be addressed in the next os build
    02-04-09 10:38 PM
  17. bigsmoove's Avatar
    Does everyones phone seem to freeze when your trying to type when you receive any type of message? This combined with the already slow response is really frustrating. Hopefully soon they can take all the positives from each build and weed out the negatives and really optimize this phone.
    YES...always in BBM...HATE it. on .99 too
    02-04-09 10:48 PM
  18. venom_active's Avatar
    I noticed that my Storm lags in texting whenever I download new pictures or music, which has happened on 4 separate occasions. In each of those times, I power the phone off, pull the battery out, wait about 15 seconds then power on again and the problem is fixed, and the lagging doesn't come back until the next time I download something.

    Not sure if this is relevant, seems like a reach but it's the only explanation I have for my BB. Does the battery pull help anyone else's Storm?
    02-08-09 04:48 PM
68 123
LINK TO POST COPIED TO CLIPBOARD