1. mbaverizon's Avatar
    ok i know several people cant send pic messages because the box where the pic is suppost to be is blank, well mine just now started doing it, was working great but got a java error and now it doesnt work, HAS ANYBODY GOT THERES TO WORK OR FIX THERES SOMEHOW?? i really like the .99 but i do alot of sending pics so i went back down to the .75, its more stable for me!!!
    02-03-09 09:33 AM
  2. Turbod's Avatar
    There is a workaround, but its a little more involved. When you recieve a picture msg you would like to forward, select "forward as" from BB Menu and pick email. Email it to yourself. Once phone recieves the email, you can pick the image and once again "forward as" but pick as MMS this time. The image will show up in a MMS to send. You can either retype out any original msg that was with it, or you could probably have just copied and pasted any text from email. Kind of a pain, but only workaround ive found to work with .99 O/S.
    02-03-09 09:59 AM
  3. imma_rage_quit's Avatar
    I tried this and I forwarded the email to myself and open it and the attachment is there but when I hit "forward as" and hit "MMS" the attachment doesn't show up on the MMS screen...
    02-03-09 10:08 AM
  4. Turbod's Avatar
    You actually need to highlight the picture by hovering over it. If you dont, it forwards text instead.
    02-03-09 10:37 AM
  5. imma_rage_quit's Avatar
    Negitive. Not working for me. Still shows just text in the MMS
    02-03-09 10:56 AM
  6. Turbod's Avatar
    1. Recieve MMS that you would like to forward
    2. Hit BB key, pick Forward As
    3. Pick Email
    4. Enter your email address in and send
    5. Once email is recieved back, open it
    6. Click attatchment (the picture name) and pick OPEN
    7. The picture will download and open, make sure to leave it on that screen and dont back up to the email.
    8. Hit BB key, and pick Send as MMS
    9. Theres your working MMS message

    Now if there was text on original msg that you would like to forward with picture (usually a joke with my friends), you will have to retype it. Or even easier, before you do step 6, use copy and paste feature to copy that text, then after step 8 simply paste the copied text.

    Hopefully the next O/S leak will have this bug fixed, because its sure a lot more work then simply forwarding it
    Last edited by turbod; 02-03-09 at 12:15 PM.
    02-03-09 11:48 AM
  7. imma_rage_quit's Avatar
    I"ll try one more time....
    02-03-09 11:58 AM
  8. imma_rage_quit's Avatar
    OK that worked. Wow that's a pain the the A$$...Thanks!

    I wonder why some people are able to send and forward MMS messages but others aren't...it's weird...
    02-03-09 12:01 PM
  9. Turbod's Avatar
    No Problem, and definitely a pain! I wonder about the people who say their MMS works just fine. Im thinking that they are just creating a MMS on their phone and sending it, and thats always worked as far as I know. But forwarding an MMS, thats recieved from someone elses phone, (where the pic isnt on your device) hasnt worked for me since .90 O/S. But who knows, maybe the whole forwarding thing works on some and not others for some whacked out reason.
    02-03-09 12:07 PM
  10. imma_rage_quit's Avatar
    I can't even send a picture that's on my device unless it was taken by the camera on the Storm...
    02-03-09 12:52 PM
  11. mkivsuprapower's Avatar
    OK the email the pic the foward it was getting annoying so i found another way to send pix as MMS. You will need the 3rd party app CaptureIt to do this.

    1) Choose a pic, media, or wallpaper and position it as portrait or landscape.
    This goes for media and pics you receive from others sending you MMS or
    emails

    2) At this time trigger CaptureIt with what ever button you assign for it. I used the Left Convenience button for it

    3) now go back to your pics folder and select the pic you took with capture it and hit the BB button and select send as MMS and there you go....

    I thought this would eliminate a couple steps from the Email and forwarding solution for sending pics. I did this procedure and hated it when i had to wait for the email to myself to send and receive when i was in bad coverage.

    Hope some of you can find this helpful. And for some of the peeps here that have to put their two cents here... this is not a fix, its just a temporary solution until another OS comes out.
    02-06-09 03:29 AM
  12. zeiroe's Avatar
    Since this is a leaked OS, the install doesn't delete the BBThumbs.dat files contained within your media card. That file caches lots of data and conflicts with different versions of the OS. Explore your media card and delete the BBThumbs.dat files in your card. When you use the media application, it will create a new file that's version bug free. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-09 01:18 PM
  13. zeiroe's Avatar
    *Dupe post*
    02-06-09 01:18 PM
  14. ThePerfectStorm's Avatar
    Since this is a leaked OS, the install doesn't delete the BBThumbs.dat files contained within your media card. That file caches lots of data and conflicts with different versions of the OS. Explore your media card and delete the BBThumbs.dat files in your card. When you use the media application, it will create a new file that's version bug free. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you do this through your BB or do you have to be connected to your computer?
    02-06-09 06:18 PM
  15. imma_rage_quit's Avatar
    When I search the memory card and the built in memorynothing comes up under BBThumbs.dat. Any suggestions?
    02-06-09 10:26 PM
  16. SlickVic's Avatar
    It may be a hidden file, i don't have the laptop fired up right now to check it still out in my truck.
    02-06-09 10:42 PM
  17. zeiroe's Avatar
    Can you do this through your BB or do you have to be connected to your computer?
    If you had File Manager Pro, you could do it in the blackberry ... You would have to turn on "Mass Storage Mode Support" and auto enable it when you plug your BB into you computer. This just allows you to browse the media card and device memory like a thumbdrive.
    02-06-09 11:01 PM
  18. mbaverizon's Avatar
    mine started working again on its own?? weird!!
    02-07-09 12:15 AM
  19. imma_rage_quit's Avatar
    If you had File Manager Pro, you could do it in the blackberry ... You would have to turn on "Mass Storage Mode Support" and auto enable it when you plug your BB into you computer. This just allows you to browse the media card and device memory like a thumbdrive.
    I've done this and can't find those files...
    02-07-09 09:21 AM
  20. cdeezstix's Avatar
    I've done this and can't find those files...
    I connected my BB to the computer and searched the F:\ Drive for ".dat" files and the BBThumbs showed up they are hidden but, that's how I found them. I deleted just the one associated with the picture folder, however that didn't fix the issue for me.
    02-07-09 10:15 AM
  21. imma_rage_quit's Avatar
    I did a search for that and still nothing is coming up...does anyone know how to make windows vista show hidden files
    02-07-09 10:59 AM
LINK TO POST COPIED TO CLIPBOARD