1. Rossonero's Avatar
    I have an unlocked Verizon 9550 on AT&T. Everything is working great except that EVERY time I reboot/battery pull, I get the Registration email saying "Your handheld has been registered with the wireless network".

    Of course not the worst problem I could have, but it's a bit annoying.

    Any word on a fix for this would be appreciated.
    05-03-10 12:37 PM
  2. 3G.BoldBerry's Avatar
    If ur service book wasn't sent resend it, I had this problem but it went away.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 06:22 AM
  3. dilipc's Avatar
    I think it's the way OS 5 is implemented. It happens to me every time I restart too.
    05-07-10 06:47 AM
  4. Blacklac's Avatar
    i get the message every reboot also.
    05-07-10 09:43 AM
  5. jimpjr's Avatar
    Can someone please help me out on MMS issues please?
    I have an unlocked version also I updated to 5.0.607 I lost my
    "SMS/MMS" icon i only have an "SMS" icon, also if I go to my pictures in the media icon and try to MMS them, in the Menu there is no "Send as MMS" option just
    Send As Email, Sent to Facebook, Send to Messenger Contact. Also when I try to open a picture in an email i get this error "This attachment type cannot be viewed on your device" and i can not receive mms from another phone. Can someone please let me know if its a known issue downloading 5.0.607 and if I should go with a different OS thats capable of MMS
    05-07-10 10:38 AM
  6. Fnord's Avatar
    Can someone please help me out on MMS issues please?
    I have an unlocked version also I updated to 5.0.607 I lost my
    "SMS/MMS" icon i only have an "SMS" icon, also if I go to my pictures in the media icon and try to MMS them, in the Menu there is no "Send as MMS" option just
    Can try looking here:
    http://forums.crackberry.com/f135/ho...m-95xx-107154/

    To the OP, I get the same email on every reboot ever since I upgraded from .320
    05-07-10 11:15 AM
  7. jimpjr's Avatar
    I have gone through all that, should I wipe clean and reinstall 5.0.320? Or 5.0.417 instead of the 5.0.607 OS
    05-07-10 11:23 AM
  8. Mr. Orange 645's Avatar
    I believe you mean .517 and if you can't get it working on .607 that's what I would suggest. I like .517 better than .607 anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 12:09 PM
  9. jimpjr's Avatar
    I cant find a 5.0.517 OS link, can you possibly send me a working download link via MegaUpload or RapidShare
    05-07-10 12:15 PM
  10. jimpjr's Avatar
    I did how ever install the saskTel.exe version 5.0.607 should I prob just wipe device via CrackUtl and install 5.0.0.517 or 5.0.0.617??
    05-07-10 12:53 PM
  11. Blacklac's Avatar
    swapping your OS wont give you MMS. It is a service book issue. It is the biggest complaint of unlocked Storm 2 users. You can either try your **** off searching and reloading service books, work around it using email, forget about MMS, or just get a new device.
    05-07-10 03:11 PM
  12. jimpjr's Avatar
    So ill never get a sms/mms icon regardless of OS?
    05-07-10 03:14 PM
  13. jimpjr's Avatar
    Plus I found the ATT service book it says 32 but only dumps 8 files is CrackUtil a better way to dump the ATT Service Books into the storm2 or desktop manager
    05-07-10 03:20 PM
  14. Blacklac's Avatar
    That link fnord posted above will tell you exactly how to do it. It may or may not work. Or it may work until you reboot your phone.
    05-07-10 03:26 PM
  15. SK1's Avatar
    I cant find a 5.0.517 OS link, can you possibly send me a working download link via MegaUpload or RapidShare
    Here is .517

    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    05-07-10 03:49 PM
  16. jimpjr's Avatar
    Lol ahhh found my possible issue I never extracted the zip lol so when you extract just extract as a new file, correct then dump the service books via desktop manager?
    05-07-10 04:04 PM
  17. Blacklac's Avatar
    yes, add the service book file with DM and then go back and add the browser daemon file with CrackUtil. I think... been a while since I did the process.
    05-07-10 04:10 PM
  18. jimpjr's Avatar
    For some reason CrackUtil is not allowing me to delete it I click delete but nothing happens should I just delete the file and re add it thru the desktop manager process then?
    05-07-10 04:14 PM
  19. Blacklac's Avatar
    make sure you don't have anything else open that is connected to your phone, like DM or anything, when you try to remove the browser daemon file with CrackUtil.
    05-07-10 04:28 PM
  20. jimpjr's Avatar
    Will i have to redo all above if I install the .517 OS??
    05-07-10 04:50 PM
  21. jimpjr's Avatar
    I cant even open pics within an email tho....
    05-07-10 05:57 PM
LINK TO POST COPIED TO CLIPBOARD