1. pattont's Avatar
    I have been running .103 since release and it has been great. Basically, I keep my life in Microsoft Outlook 2007. Today I noticed that outlook had some stuff that my Blackberry didn't have and vice versa (entries on my calender). I went and double checked all of my sync settings and they were fine. I synced again just to make sure that I didn't screw something up, and it said my BB was synced. I then did a battery pull and restarted my computer and still nothing is syncing correctly. I have tried adding calender entries on both sides and it doesn't recognize the changes. I then tried to add all the important things from my BB to outlook and do a one-way sync from Outlook to my BB doing a replace of all on BB and it still said everything was synced and nothing was copied over. The only thing I haven't done is wipe the BB calender and do a full sync, but I shouldn't have to do that! This is what synchronization is for....

    I realize this is a beta software but for _____'s sake who is writing this software that breaks one of the essential functions of a BB. Apparently, RIM has recruited a bunch of high school students who learned java yesterday to program for this device.


    Anyone else having troubles with their calender with .103 and Outlook 2007?
    Last edited by pattont; 02-19-09 at 05:48 PM.
    02-19-09 05:35 PM
  2. Kingsley's Avatar
    I've been able to sync with Outlook 2007 without any issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 05:39 PM
  3. pattont's Avatar
    I have 2 until today! I have my BB associated with 4 email accounts and I have deleted all of the cicals for those accounts so that only my 'default' account is listed under my calenders..
    02-19-09 05:40 PM
  4. tomiwah's Avatar
    I had a similar issue with .99. I disabled wireless sync, did one wired syn through DM, which got everything on both calendars, and then reenabled wireless sync. I have not had any problems since and am now running on the 103/106 hybrid.

    Edit: It looks like you already tried various wired sync options.
    Last edited by tomiwah; 02-19-09 at 06:24 PM.
    02-19-09 06:22 PM
  5. pattont's Avatar
    I reinstalled Desktop Manager just to see if that would help and it fixed it. Before my contacts and everything else was syncing just fine, just not the calender entries... Re-installation of DM worked for whatever reason!
    02-20-09 12:16 AM
  6. djcyph's Avatar
    I had a similar issue with .99. I disabled wireless sync, did one wired syn through DM, which got everything on both calendars, and then reenabled wireless sync. I have not had any problems since and am now running on the 103/106 hybrid.

    Edit: It looks like you already tried various wired sync options.
    how do i enable wireless sync....when i go into calendar and click options the wireless sync option is grayed out
    02-20-09 04:56 AM
LINK TO POST COPIED TO CLIPBOARD