1. retiredf5's Avatar
    I had opened the contact list and then hit menu key to find where you click to show lthe list as last name first etc etc. Somewhere along the way something came up about a Personal List or Business list and I clicked on personal list. Now, when I go to call someone or look up in the contact book for a name, everything is gone and all the Contact folder produces is a heading called Personal with add a contact.

    I had more than 140 names in the list. What can I do to undo the change and get my list back???
    12-31-08 09:59 AM
  2. pltaylor's Avatar
    open the contacts hit menu>filter. Uncheck both boxes. Contacts can be stored or sorted by personal or business. You have selected to sort by one or the other, but didn't save them as one or the other so none show up.
    12-31-08 10:05 AM
  3. retiredf5's Avatar
    You are the man!! Thanks BUT . . . when I go to make a phone call, hit the lower left green icon which brings up the dialing pad, I hit the Contact icon and it's still empty.

    Any help???
    12-31-08 10:14 AM
  4. goldfish0227's Avatar
    this is happening to me as well. I unchecked both boxes and my contacts came back! yeah! However, when i press the green phone button, no contacts are there. I'm about to take my phone back before the 30 days is over.
    01-25-09 09:56 AM
LINK TO POST COPIED TO CLIPBOARD