08-05-10 02:46 PM
243 12345 ...
tools
  1. Ironjer's Avatar
    wait Im confused lol is it working or are people's camera freezing? Post here if it works and if the camera freezes or not - PLEASE test that first!
    Well that fix work only for STATUS BAR DISSAPEAR BUG but freezing camera still there. Sorry my english is bad :P
    06-27-10 05:06 PM
  2. yodatom10's Avatar
    the camera fix does fix the buttons but it makes it freeze all the time. got anything else we can try?
    06-27-10 05:11 PM
  3. lyricidal's Avatar
    Okay no that didn't fix the camera issue.
    the camera fix does fix the buttons but it makes it freeze all the time. got anything else we can try?
    only thing I can think of would be to keep the button fix and try different camera files and see if it still happens - I compared a few camera .cods and the file size seems to change a bit between versions, so maybe one will be a winner?
    Otherwise I would say the platform is causing it - in which case, a fix will be hard to find

    (.591 is quite a few platforms away, maybe that cam file was no good?) dunno just thinking out loud

    or as the user said below - skip this release all together and stick with .591 or wait for .724 to come round
    Last edited by lyricidal; 06-27-10 at 05:21 PM.
    06-27-10 05:16 PM
  4. Ironjer's Avatar
    the best option is to ignore this release .685 problem solved
    06-27-10 05:20 PM
  5. jetman1287's Avatar
    the best option is to ignore this release .685 problem solved
    But the other releases are sooo terrible. They released this thing in China without a working camera?! Weird.

    Of course RIM would screw this up and improve little else from .419. Of course!
    06-27-10 05:21 PM
  6. Stormified's Avatar
    So far haven't had issues with the camera or with video. No freezing so far; the bar isn't that important in my case since I don't really click the screen anyway.
    06-27-10 05:23 PM
  7. Ironjer's Avatar
    i did 2 wipe with BBSK then clean install and camera freezes still there.
    06-27-10 05:25 PM
  8. lyricidal's Avatar
    I'm getting word that the .741 Java over this radio works fine and the camera is fixed - not sure the truth to it, but if anyone cares to try - let us know!
    06-27-10 05:28 PM
  9. Ironjer's Avatar
    offtopic: i having problem too edge/EDGE in my storm 9530 i've tested many releases the signal is unstable any idea? can i use 0.90 radio (from OS 4.7) on 5.0.0.591 (OS 5.0) it will fix my problem?
    06-27-10 05:31 PM
  10. yodatom10's Avatar
    i have been digging around with the hand writing input and i does seem to realize american letters and numbers it is not the most effective but can be fun to use
    06-27-10 05:32 PM
  11. lyricidal's Avatar
    offtopic: i having problem too edge/EDGE in my storm 9530 i've tested many releases the signal is unstable any idea? can i use 0.90 radio (from OS 4.7) on 5.0.0.591 (OS 5.0) it will fix my problem?
    .90 will not work with any 5.0 releases - needs to be a 5.0 9530 radio file

    i have been digging around with the hand writing input and i does seem to realize american letters and numbers it is not the most effective but can be fun to use
    Thats great news - may try it out
    06-27-10 05:32 PM
  12. OneOfaKindDPC's Avatar
    Using my 743 hybrid will fix this. Tried it on my 9530 earlier today

    Posted from my BlackBerry using BerryBlab
    06-27-10 05:32 PM
  13. lyricidal's Avatar
    Using my 743 hybrid will fix this. Tried it on my 9530 earlier today

    Posted from my BlackBerry using BerryBlab
    .743 Java people said threw an error for Video Recorder, no 9530 to test on though so not sure
    06-27-10 05:34 PM
  14. OneOfaKindDPC's Avatar
    ===== QUOTE OneOfaKindDPC ====

    Using my 743 hybrid will fix this. Tried it on my 9530 earlier today

    Posted from my BlackBerry using BerryBlab

    ===== /QUOTE ====

    .743 Java people said threw an error for Video Recorder, no 9530 to test on though
    Fixed in my hybrid as well appearently. Just made a few quick videos on my 9530 after reading that

    Posted from my BlackBerry using BerryBlab
    06-27-10 05:36 PM
  15. CaptDigB's Avatar
    All this hype about Chinese OS. Just to find out it has a bad camera OMG I can't believe this. Its the camera on a camera phone how could they release all these phones in china with this. I hope there's a fix for it. I can't believe rim can't get all the core functions rite on one build. I feel realy ripped off I wish I realized sooner and returned phone when I could. I'm starting to think crackberry is paying rim to mess up OS's to keep is in here lol(joke).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 05:37 PM
  16. Ironjer's Avatar
    .90 will not work with any 5.0 releases - needs to be a 5.0 9530 radio file
    Oh my God, what can i do mate? This problem is killing me. I cant get a stable EDGE (BIS SERVICE) for longtime. The only solution is turn off for a monent then turn on the radio again.
    06-27-10 05:43 PM
  17. yodatom10's Avatar
    Oh my God, what can i do mate? This problem is killing me. I cant get a stable EDGE (BIS SERVICE) for longtime. The only solution is turn off for a monent then turn on the radio again.
    wait a few days or weeks and get the next os that comes out of china or hope that the hybrid makers can work there magic and get a fix
    06-27-10 06:00 PM
  18. Krypto's Avatar
    Oh my God, what can i do mate? This problem is killing me. I cant get a stable EDGE (BIS SERVICE) for longtime. The only solution is turn off for a monent then turn on the radio again.
    Have you tried changing the connection type to 2G only? That may help.
    06-27-10 06:12 PM
  19. dantesinclair11's Avatar
    i'm dropping memory pretty bad. also, i couldn't get the shirnk to work. i'm starting off with 29 mb and i don't have any apps loaded.
    06-27-10 06:13 PM
  20. lyricidal's Avatar
    i'm dropping memory pretty bad. also, i couldn't get the shirnk to work. i'm starting off with 29 mb and i don't have any apps loaded.
    the radio/platform file itself is 2mb+ larger + there are additional files now to add to shrink (I hope you're using the new one in BBHTool, it shrinks more)
    Last edited by lyricidal; 06-27-10 at 06:28 PM.
    06-27-10 06:25 PM
  21. Ironjer's Avatar
    Have you tried changing the connection type to 2G only? That may help.
    Yeah, i just use GSM my phone come from Verizon. I am from Venezuela
    06-27-10 06:29 PM
  22. dantesinclair11's Avatar
    the radio/platform file itself is 2mb+ larger + there are additional files now to add to shrink (I hope you're using the new one in BBHTool, it shrinks more)

    thanks for the heads up lyricidal. i am not using it. where can i find the file? if it has already been stated where, i'm sorry for not searching.
    06-27-10 06:39 PM
  23. lyricidal's Avatar
    thanks for the heads up lyricidal. i am not using it. where can i find the file? if it has already been stated where, i'm sorry for not searching.
    BBHybrids Tool (Public Version) - Downloads - BBHybrids Forums

    I will update this week or next with the new shrink files / other fixes

    Anyone else tried the handwritten language and tried to do English? Curious as to more feedback with this as it sounds cool
    06-27-10 06:40 PM
  24. chryslertech's Avatar
    Found out if u disable camera flash it doesnt freeze up. which will s**k if u need it
    06-27-10 09:17 PM
  25. JDukeOSBB's Avatar
    I'm not too worried about the camera at this point
    06-27-10 10:07 PM
243 12345 ...
LINK TO POST COPIED TO CLIPBOARD