08-05-10 02:46 PM
243 ... 8910
tools
  1. bucket772's Avatar
    Just removed it today after a few days running it.

    Pluses are that it was fast with some things. However running the new beta BBM and there was a noticeable lag when selecting the name before the chat would open up. Not a deal breaker but a bummer when the rest of the OS is fast.

    Never had the mute call issue and the camera worked fine.

    What did seal the deal was the face that you couldn't dump memory on the floor as fast as it would leak out of the phone. And it seemed that when the memory got low it would not make any sounds when alerts would come through. I even went to try picking a new ringtone (stock ringtones) and it said that it was an invalid ringtone.

    Nope. Couldn't deal with it not making any noise.

    And the radio didn't seem that weak as far as signal strength went, however it did seem that even with a few bars it would hop back and forth between 1X and 1XEV, and data would seem to freeze until it was good and ready to go.
    07-03-10 10:06 PM
  2. phillyphreak's Avatar
    Sure. We thought you'd look better with lipstick.

    Posted from my CrackBerry at wapforums.crackberry.com
    You can't deny it. Os after Os and they can't even get full functionality of core applications without breaking something in the process after two years. FAIL!

    But you keep those witty posts coming and before you know it you'll be as funny as aids.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-03-10 11:57 PM
  3. blaisedinsd's Avatar
    J
    Never had the mute call issue and the camera worked fine.

    What did seal the deal was the face that you couldn't dump memory on the floor as fast as it would leak out of the phone. And it seemed that when the memory got low it would not make any sounds when alerts would come through. I even went to try picking a new ringtone (stock ringtones) and it said that it was an invalid ringtone.

    Nope. Couldn't deal with it not making any noise.
    My experience was that the inability to play any sound was the mute call issue. Did you try a phone call when the phone was in that messed up state?

    It eventually leaked memory for me as well after it initially seemed to be stable....started asking me to delete apps to free up memory....I haven't had that happen in a long time.....

    I am back on .591
    Some one was talking about Opera Mini keyboard bug somewhere....that bug is not in .419 by the way....
    07-04-10 01:05 AM
  4. bucket772's Avatar
    My experience was that the inability to play any sound was the mute call issue. Did you try a phone call when the phone was in that messed up state?
    Never tried a phone call while is was boogered up. Was to annoying so I just kept using quick-pull (Otterbox case) to reboot. Until I got home and got .591/748 hybrid.

    I was coming from a .419 hybrid (can't remember which one). I don't really use opera so the keyboard bug don't bother me. I have also not had any group keyboard issues since I've been running 5.0.1.17 BBM Beta
    07-04-10 07:30 AM
  5. The_Engine's Avatar
    I rolled back to .591 and went with Lyricidal's .758 hybrid with the os 6 files from Willyboys.

    We really need a .7xx leak now. This one was a disappointment..
    07-04-10 08:02 AM
  6. djm1947's Avatar
    I also went back to 591 with Lyricals 758v2 hybrid. Using 685 my screen was dimming after 7 seconds, phone began freezing when trying to disconnect, memory was leaking badly and battery was worse than usual.
    07-04-10 04:34 PM
  7. hennesseystealth's Avatar
    Went back to 591/758v2 and got a new message when using Loader. It asked if I wanted to keep the newer system files or overwrite with older files. I did a clean install, wiping the 9530 with JL_Cmder. I would have thought that got rid of all the 685 files but apparently not. I told it to install the full system files even if they were older. We will see if anything is hosed.

    PS At least the thermometer bar is thick...so that is a good sign.
    Last edited by hennesseystealth; 07-05-10 at 02:11 PM.
    07-05-10 02:09 PM
  8. SuperableZeus's Avatar
    My two cents after 6 days of use... Memory stability is the best ever, I've only lost 5mb since my last boot, which was 6 days and 6 hours ago... Camera doesnt 't have any issues, that i have seen. Radio is no different than it ever has been, as i use it for my modem for my home PC.

    Currently running Google Maps, Viigo, both app stores, Opera mini, and I'm sure a couple of others..... my memory is still 28Mb+ even after almost a week!
    07-05-10 02:28 PM
  9. popimp315's Avatar
    this os is a lost cause....complete ****
    07-05-10 06:29 PM
  10. s0ulive's Avatar
    I've been running this for a week from now. I went back to .591. I don't like this OS .681 because sometimes it doesn't scroll smoothly, but it actually did in the beginning. whenever I get an alert from one of my widgets, it freezes for a moment when I taken out from my holster. one time i went to look for a video to play what i recorded, it crashed on me and it went blank. i had to do a battery pull, and it works fine after that, but it happened one time. there were some few glitches on my screen and phone calls from handset, but using on bluetooth and answer calls was fine. camera was fine, but I kind'a missed the rectangle in the center and the click screen. lastly but not least, the memory and battery life...still having issues with the memory leak, but i guess it will never be solved. BUMMER! battery life was good for me.
    07-05-10 08:34 PM
  11. sokar42's Avatar
    After about a week, my findings are close the rest. Stick with this os, until lyricidal's hybrid comes out.
    Memory is rock solid.
    no camera issues.
    no issues with any app's.
    I've had the mute problem about 3 times. I can't hear them (or even the number tones when dialing). go to speaker phone and back again and it fixes it (reboot works even better). Still annoying.
    The volume is way to high on everything.
    And I have not seen anyone on this one, but I have browser problems as well. If I don't reboot about every other day, lots of spinning clocks and then errors messages about the page is to big to load (reboot and it works fine) for crackberry mobile pages and imdb.com is another one I had problems with.
    Last edited by sokar42; 07-08-10 at 10:26 AM.
    07-07-10 11:21 PM
  12. f-castrillo's Avatar
    I rolled back to .591 and went with Lyricidal's .758 hybrid with the os 6 files from Willyboys.

    We really need a .7xx leak now. This one was a disappointment..
    This.

    Hopefully higher builds will bring things back to "normal". IMO, 5.0.0.591 is much more stable than this in terms of camera usage, call quality, and overall reliability.
    07-08-10 01:30 AM
  13. el_ote's Avatar
    I rolled back to lyricidal's 419/758 hybrid, but it seems like my speaker was damaged by the loud tones of 685, all my sounds now sound a little distorted
    07-08-10 11:07 AM
  14. fastcivic416's Avatar
    I rolled back to lyricidal's 419/758 hybrid, but it seems like my speaker was damaged by the loud tones of 685, all my sounds now sound a little distorted
    did u have ur sound profile on loud?
    07-08-10 01:21 PM
  15. tstrike's Avatar
    Hey quick question....

    I did not install the lastest leak due to the feedback, but I am on .591...

    My camera doesnt seem to capture the GPS data as I snap the shot. Any clues why?
    07-29-10 09:48 AM
  16. tstrike's Avatar
    Hey quick question....

    I did not install the lastest leak due to the feedback, but I am on .591...

    My camera doesnt seem to capture the GPS data as I snap the shot. Any clues why?
    OOopsies on my Storm
    07-29-10 09:49 AM
  17. andy957's Avatar
    I know others have reported this but since upgrading to .685 (I wanted to see if memory was better than previous leaks), the camera opens but I can't take any pics because the four (?) buttons at the bottom of the screen instantly disappear.

    Anyone know of a later build that corrects this? Thanks.
    08-01-10 05:43 PM
  18. The_Engine's Avatar
    08-05-10 02:46 PM
243 ... 8910
LINK TO POST COPIED TO CLIPBOARD