02-21-09 08:30 PM
187 1234 ...
tools
  1. murrayj5's Avatar
    I was running Sith's version 3 before going to 103. It sort of sounds like you may have some corruption with the file on your computer. Do you have DM closed while trying to uninstall?
    02-16-09 10:09 AM
  2. crackalackberry's Avatar
    yeah, also trying to download the new os in the process.... think i should stop the download and try to uninstall then?
    02-16-09 10:09 AM
  3. BBCrackman's Avatar
    No mms issue, you are able to forward a MMS and still retain the original Pic. I was under the impression that everyone had this issue.
    Absolutely no MMS issue, I am still able to retain the pic after sending
    02-16-09 10:10 AM
  4. BBCrackman's Avatar
    yeah, also trying to download the new os in the process.... think i should stop the download and try to uninstall then?
    You are correct, it wont do them at the same time.
    02-16-09 10:12 AM
  5. SnowBrdPaint's Avatar
    CX has stated NUMEROUS times that you cannot use a 9500 OS on the 9530.

    With that person's thread, the platform number does not change. There is a reason for that. It does NOT work.
    I think you need to try it for yourself. You posted this in my thread as well and you are very wrong. Sith does this when he builds hybrid OSs (mixing and matching CODs). He might not use 9500 CODs specifically, but I assure you it works.

    I agree, though, if you are arguing we are not running a pure 106 version. I never meant to pass that idea along.
    Last edited by SnowBrdPaint; 02-16-09 at 10:16 AM.
    02-16-09 10:14 AM
  6. murrayj5's Avatar
    I can confirm with bbcrackman that mms fwd retains the picture. Just tested this and worked flawlessly.
    02-16-09 10:15 AM
  7. crackalackberry's Avatar
    getting "error 1706. no valid source could be found for product blackberry device software v4.7.0 for the blackberry 9530 smartphone." gonna try a reboot...
    02-16-09 10:15 AM
  8. murrayj5's Avatar
    Findings so far:

    lag on typing seems to be much improved. If there is lag it's not obvious. The browsing of sites has also improved.

    Memory Usage: Since update and normal usage (e-mails, browsing, txt messages) my memory level is remaining above 51.
    Last edited by murrayj5; 02-16-09 at 10:21 AM. Reason: memory update
    02-16-09 10:18 AM
  9. tframe185's Avatar
    After installing this OS,
    I am getting a message that says "Your device does not currently have any Browser Configuration Service Book Entries"

    Any ideas how to fix?

    Thanks
    02-16-09 10:22 AM
  10. SnowBrdPaint's Avatar
    After installing this OS,
    I am getting a message that says "Your device does not currently have any Browser Configuration Service Book Entries"

    Any ideas how to fix?

    Thanks
    Go to options> advanced options > Host routing table

    (this is how you get back your broswer when you lost it as well)

    Then hit the blackberry button and select register.

    IF that doesnt work, send your service books from the VZW BIS website.

    Lastly, you might want to do a *228 option 1 and then repeat the above steps if you are still having issues.
    02-16-09 10:24 AM
  11. DFD473's Avatar
    Not to be thick here.. maybe it's monday morning.. what are we doing here to get .106 on the 9530.. I see the comment about a "How to" discussion but I'm missing something here.. so please help this dummy and spell it out for me. How do i get the .106 for the 9530 installed.. thanks
    02-16-09 10:25 AM
  12. SnowBrdPaint's Avatar
    Not to be thick here.. maybe it's monday morning.. what are we doing here to get .106 on the 9530.. I see the comment about a "How to" discussion but I'm missing something here.. so please help this dummy and spell it out for me. How do i get the .106 for the 9530 installed.. thanks
    I posted a How-To here

    It really isnt a full 106 install but close enough. I have a feeling that 106 for the 9530 wont be released.... but I have no proof of that.
    02-16-09 10:27 AM
  13. BBCrackman's Avatar
    Not to be thick here.. maybe it's monday morning.. what are we doing here to get .106 on the 9530.. I see the comment about a "How to" discussion but I'm missing something here.. so please help this dummy and spell it out for me. How do i get the .106 for the 9530 installed.. thanks
    Look at the threads is OS beta and you will see the link

    http://forums.crackberry.com/f132/ma...y-fast-161175/
    Last edited by bbcrackman; 02-16-09 at 10:31 AM.
    02-16-09 10:28 AM
  14. SnowBrdPaint's Avatar
    What did you not sleep last night BBCrackMan? I posted that when I went to sleep and I noticed you posted all night lol
    02-16-09 10:29 AM
  15. tframe185's Avatar
    Go to options> advanced options > Host routing table

    (this is how you get back your broswer when you lost it as well)

    Then hit the blackberry button and select register.

    IF that doesnt work, send your service books from the VZW BIS website.

    Lastly, you might want to do a *228 option 1 and then repeat the above steps if you are still having issues.


    It worked! Thanks bro.
    02-16-09 10:30 AM
  16. BBCrackman's Avatar
    What did you not sleep last night BBCrackMan? I posted that when I went to sleep and I noticed you posted all night lol
    Couldnt sleep... finally crashed 2:30am mt time, 4:30am your time
    02-16-09 10:33 AM
  17. SnowBrdPaint's Avatar
    Couldnt sleep... finally crashed 2:30am mt time, 4:30am your time
    haha I had the same problem. Well I took Advil PM and then noticed that I could do this. I stayed up to install it and didnt go to sleep until 4:00am.

    Anyway lets keep this on topic.
    02-16-09 10:36 AM
  18. BAN5150's Avatar
    Does bluetooth work on video yet?
    02-16-09 10:36 AM
  19. DFD473's Avatar
    I found it right after i posted the other... guess it's Monday alright... that's what i get for trying to do this and keep up with conference call at the same time... Thanks guys..
    02-16-09 10:44 AM
  20. Robotpedlr's Avatar
    The thread title on here is confussing. It should state something like 9530 (9500) .106 finds or Hybrid...or something that doesnt look like a beta 106 is out for the 9530 before jumping into the thread.

    Just my 2 cents...
    02-16-09 11:10 AM
  21. douglaswilson's Avatar
    Sorry if I missed it but is there a link for .106 for the 9530? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 11:18 AM
  22. markdental's Avatar
    Sorry if I missed it but is there a link for .106 for the 9530? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope, you didn't miss anything.

    No .106 for 9530 yet.
    02-16-09 11:23 AM
  23. jbjr43's Avatar
    Sorry if I missed it but is there a link for .106 for the 9530? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Try this:

    Make 9500 4.7.0.106 work for 9530! It is Amazingly Fast!
    02-16-09 11:24 AM
  24. markdental's Avatar
    I would like to say that I was mistaken.... I spoke with CX, and he cleared up what he said back a few months ago.

    It is possible to do this. So, happy hybridization guys...

    Glad to see that this can be done!
    02-16-09 11:37 AM
  25. britishturbo's Avatar
    02-16-09 12:10 PM
187 1234 ...
LINK TO POST COPIED TO CLIPBOARD