02-19-09 07:08 PM
200 ... 5678
tools
  1. santana11981's Avatar
    I wish they would add a "BLOCK" feature.....have of you fcuks still arguing about this need to be blocked.
    02-16-09 12:36 AM
  2. REC7IFY's Avatar
    doubt it. Prolly next weekend at the earliest.
    Guess you can say im a *wishful thinker*. But alas neither you, nor I can say with any certainty that it will or will not so...
    /crosses fingers again/
    02-16-09 12:36 AM
  3. Valace2's Avatar
    Guess you can say im a *wishful thinker*. But alas neither you, nor I can say with any certainty that it will or will not so...
    /crosses fingers again/
    History.

    Been a leak every week and a half to two weeks. Whats it been 5 days now since the last one?
    02-16-09 12:41 AM
  4. jamesandyori's Avatar
    Yeah but the last one wasn't treated like the previous with Kevin starting the threads and laying out the rules.

    .103 just appeared and members started the threads.
    02-16-09 12:46 AM
  5. BBCrackman's Avatar
    This is absolutely amazing! 154 posts of nothing. And I am adding to it. Maybe we should all find something else to do.....
    02-16-09 01:10 AM
  6. REC7IFY's Avatar
    This is absolutely amazing! 154 posts of nothing. And I am adding to it. Maybe we should all find something else to do.....
    Something for your eyehole.
    Agreed. But Im still wishful thinking!!!
    02-16-09 01:12 AM
  7. BBCrackman's Avatar
    Agreed. But Im still wishful thinking!!!
    Right there with you
    02-16-09 01:16 AM
  8. REC7IFY's Avatar
    Right there with you
    strange, different platforms .114 vs. 131.

    Not sure if the picture I posted was legit anyhow.
    02-16-09 01:18 AM
  9. Lylej2k's Avatar
    .103s platform is 131. Why would 106s platform go down?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 01:19 AM
  10. REC7IFY's Avatar
    .103s platform is 131. Why would 106s platform go down?

    Posted from my CrackBerry at wapforums.crackberry.com
    That was my thought after second looking the picture. I just found out though its a hybrid of some sort. 9500 .106 made to work on a 9530. Not exactly sure on how it was done.
    02-16-09 01:23 AM
  11. BBCrackman's Avatar


    Thought you could see this better
    02-16-09 01:24 AM
  12. BBCrackman's Avatar
    Yes, it was made to work on the 9530....
    I have been running it for 2 days and no real problems yet
    02-16-09 01:25 AM
  13. REC7IFY's Avatar
    Yes, it was made to work on the 9530....
    I have been running it for 2 days and no real problems yet
    Cool. What files were modified or needed modification to allow it to run on the 9530?
    02-16-09 01:27 AM
  14. Garz's Avatar
    What I find funny here is that you'alls childish verbage and actions is the number one reason why you don't get anything handed out easier. In a way, it's your own undoing. I find it interesting because you can actually see the kind of people the Storm has attracted.

    Case in point... look at the Bold people. A little more professional sometimes (in my opinion) and they get leak after leak. You guys should really sit back and think about that for a while. There's no need to get upset over something like this thread. It's a repetative example of what seems to bring out the worse of "Storm owners".

    Hey, while we're at it, how about we get upset at the government about not telling us what's at Area51. Why not moan about that... it's really the same principal. Just saying...

    Very true Civic. The Bold forums is a totally different story. People respect each other over there. If I wasnt a mod, I would not dare step into the Storm forums unless I had the device. There are many good people in this forum but also many with attitudes. Believe it or not, the Storm forums have improved over the past couple of weeks.
    02-16-09 01:28 AM
  15. SnowBrdPaint's Avatar
    Yes, it was made to work on the 9530....
    I have been running it for 2 days and no real problems yet

    How do you make it work? do you just have to replace the files in the CDMA directory? Does it work any better/stable than .103
    02-16-09 01:28 AM
  16. BBCrackman's Avatar
    Cool. What files were modified or needed modification to allow it to run on the 9530?
    This is for XP
    Simple process..
    1.) Download and install 4.7.0.103 for the 9530 and 4.7.0.106 for the 9500.
    2.)Then open C:> program files> common files> research in motion> shared> loader files.
    3.)Open 4.7.0.103 and create another folder called Java 2, go to the Java folder copy all the .cod files and place them into the Java 2 folder (this is for back up purposes).
    4.) Now go into the 4.7.0.106 folder> java folder> select all and copy, now go back into the 4.7.0.103 folder> java folder> and paste. Yes to overwrite. Some of the .103 folders will remain.
    5.)Now go into the apploader file, delete the Vendor.XML file and use Loader.exe to load.

    Make sure you back up your device for restoring after install

    And youre done.
    Last edited by bbcrackman; 02-16-09 at 08:56 PM.
    02-16-09 01:36 AM
  17. BlackStorm72's Avatar
    Very true Civic. The Bold forums is a totally different story. People respect each other over there. If I wasnt a mod, I would not dare step into the Storm forums unless I had the device. There are many good people in this forum but also many with attitudes. Believe it or not, the Storm forums have improved over the past couple of weeks.
    Improved? Yes.
    But were barely up improved. I still see begging out of this world... although there's not much wrong with that it is that its not very professional at all.

    Hope the Storm owners aren't 10 years old? Lol.
    Actually I think the reason with the attitudes is how slow or responsive some of the software is within the build.
    Given .75 being slow with random reboots (least for me), and people upset even about .103 because of battery issues or memory things etc., I can see why many are uptight.

    Yet, bold has issues too. But more pro at it getting it together.
    Fun times.
    02-16-09 01:36 AM
  18. SnowBrdPaint's Avatar
    Simple process..
    Download and install 4.7.0.103 for the 9530 and 4.7.0.106 for the 9500.
    Then open C:> program files> common files> research in motion> shared> loader files.
    Open 4.7.0.103 and create another folder called Java 2, go to the Java folder copy all the .cod files and place them into the Java 2 folder (this is for back up purposes). Now go into the 4.7.0.106 folder> java folder> select all and copy, now go back into the 4.7.0.103 folder> java folder> and paste. Yes to overwrite. Some of the .103 folders will remain.

    Now go into the apploader file, delete the Vendor.XML file and use Loader.exe to load.

    And youre done.
    Thanks I am going to give it a try.
    02-16-09 01:41 AM
  19. SnowBrdPaint's Avatar
    OMG I cant believe it!

    .106 using the method at the top is the best version yet. It is so much faster than .103!

    I think I am going to make a thread about this!
    02-16-09 02:35 AM
  20. dd214's Avatar
    could someone make a hybrid like link so we can download it ?

    Thanks,
    02-16-09 02:39 AM
  21. REC7IFY's Avatar
    Simple process..
    Download and install 4.7.0.103 for the 9530 and 4.7.0.106 for the 9500.
    Then open C:> program files> common files> research in motion> shared> loader files.
    Open 4.7.0.103 and create another folder called Java 2, go to the Java folder copy all the .cod files and place them into the Java 2 folder (this is for back up purposes). Now go into the 4.7.0.106 folder> java folder> select all and copy, now go back into the 4.7.0.103 folder> java folder> and paste. Yes to overwrite. Some of the .103 folders will remain.

    Now go into the apploader file, delete the Vendor.XML file and use Loader.exe to load.

    And youre done.
    Thanks for the insight. Just finished loading it onto my 9530...and what do you know it shows up as .106. Haven't really tested it yet to see how it works on a 9530 but ill keep you updated.

    So far so good. No crashes. /crosses fingers/
    02-16-09 02:44 AM
  22. BBCrackman's Avatar
    OMG I cant believe it!

    .106 using the method at the top is the best version yet. It is so much faster than .103!

    I think I am going to make a thread about this!
    Im glad it worked for you. Let me know if you have any issues
    02-16-09 02:45 AM
  23. SnowBrdPaint's Avatar
    Just posted a how-to for everyone else here!

    I think my phone works amazing now. It is much faster than 103 and the typing lag is mostly gone!

    We will know about how stable it is and the battery life in a few days!
    02-16-09 02:46 AM
  24. fastcivic416's Avatar
    this thread is useless. unsubscribed!!










    ps. it had its funny moments i must admit
    02-16-09 02:49 AM
  25. BBCrackman's Avatar
    Just posted a how-to for everyone else here!

    I think my phone works amazing now. It is much faster than 103 and the typing lag is mostly gone!

    We will know about how stable it is and the battery life in a few days!
    I will keep an eye on it, I may have to tweak it
    02-16-09 02:55 AM
200 ... 5678
LINK TO POST COPIED TO CLIPBOARD