03-06-09 11:58 AM
1,576 ... 45678 ...
tools
  1. andy1209's Avatar
    I got my phone about a week and a half ago. Installed .99 almost immediately and just upgraded to .103, heres what I have found so far.

    * typing seems more responsive
    * IMed a picture to a friend and got the following error: Uncaught exception: Application net_rim_bb_aim(171) is not responding; process terminated
    * music player no longer seems to cut off beginning of songs
    * color banding seems about the same as in .99
    * short lag (about 2 seconds) but almost instant unlocking
    * 40.5mb free right after a batt pull

    will post again after after I have been running it for a while.
    02-11-09 03:02 PM
  2. Valace2's Avatar
    HOLY CR@P!!

    The Browser is FAST!
    02-11-09 03:05 PM
  3. MaliceAtrocity's Avatar
    MMS seems to work for me. i got a pic from someone on here testing this build right now and it came through fine. thye are using the .103 im still on .99 since im at work.
    02-11-09 03:06 PM
  4. md12's Avatar
    HOLY CR@P!!

    The Browser is FAST!
    hows the typing lag?
    02-11-09 03:08 PM
  5. onepoonis's Avatar
    Anyone using this with at&t? I'm wondering if the radio is solid like .90 before I upgrade.
    I'm having the same radio issue as .99. Can't lock on to EDGE connection, only edge. Going back to the hybrid.
    02-11-09 03:08 PM
  6. chavist's Avatar
    Did anyone notice that when upgrading using the loader it says for the Blackberry Thunder series?
    02-11-09 03:10 PM
  7. hatch.duffy's Avatar
    oh well..I downloaded and then wiped using jl_cmdr and installed. Now I do not have the 3rd party applications...even after doing a restor from back up. Also...the word to go, excel to go, and other apps that came pre-installed are missing. I am doing a battery pull to see if it will work. Primarily...now when I hook up to desktop loader..I am getting an unrecognized usb device error in XP!!!
    In order to get all your third party apps you have to do a switch device wizard, keep application data and third party applications check boxes checked. Once it gets to the step to plug in the new device, leave DM open and search on your hard drive for a folder with the same name as your pin number. Copy this folder somewhere else. This folder contains the .alx file you will need in DM to restore your apps. And as long as you kept application data (could say device data can't really remember and don't have it open now) it will also create the .ipd backup (address book, etc.) wherever you normally keep that backup file.
    02-11-09 03:12 PM
  8. bfreistat's Avatar
    HOLY CR@P!!

    The Browser is FAST!
    Valace , buddy o pal LOL , can you tell me if you receommend the .103 ? or should i stick with the hybrid ? i know its your opinion but i would like to hear it
    thank you
    02-11-09 03:12 PM
  9. chavist's Avatar
    The CDMA file for this application and the one in .90 that Sith used has the same file number. That could explain some of the promising results. For fun I still copied the .90 CDMA file over to .103 will post and let you know if the font size is larger. Hopefully no bricking
    02-11-09 03:12 PM
  10. Rooster's Avatar
    I've read all 7 pages so far, and haven't read anything regarding battery life. If someone's already posted on this and I missed it, I apologize.

    If not, what are everyone's findings? My battery life on .99 is atrocious, but I'm liking most of the other features enough to be wary of updating just yet...
    Its far too earlier to speculate about batt life on 103. I do agree that the pages are filled with, "I'm dloading now" is utterly useless for a findings thread.
    02-11-09 03:14 PM
  11. medic979's Avatar
    MMS seems to work for me. i got a pic from someone on here testing this build right now and it came through fine. thye are using the .103 im still on .99 since im at work.
    The MMS problem at least in my situation is not that the phone can't recieve MMS which it does fine, it's that .99 and .103 can't forward a MMS message.
    02-11-09 03:15 PM
  12. Yesterdays Shoveler's Avatar
    In order to get all your third party apps you have to do a switch device wizard, keep application data and third party applications check boxes checked. Once it gets to the step to plug in the new device, leave DM open and search on your hard drive for a folder with the same name as your pin number. Copy this folder somewhere else. This folder contains the .alx file you will need in DM to restore your apps. And as long as you kept application data (could say device data can't really remember and don't have it open now) it will also create the .ipd backup (address book, etc.) wherever you normally keep that backup file.
    Just FYI, this doesn't always save all of your third part apps and launchers. I always have to go back and re-install a few OTA. Also make sure your ALX file has an entry for all over the apps that it did back up in in the device switch wizard, I've seen the file be nearly empty even though all the .cod files were there. It's flaky.
    02-11-09 03:15 PM
  13. Quizno's Avatar
    Could you lock the screen and see how long it takes to actually lock the device?
    Also, when receiving a call is there any lag when you hit the answer button? Sometimes in 99 it will stop and then start ringing again without actually answering the phone?
    Thannks!
    3 seconds to lock the phone.. the calling thing came up with almost no lag time.. tested it on vibrate,normal loud. don't have custom ringtones yet will be creating them shortly...
    02-11-09 03:16 PM
  14. Turbod's Avatar
    The MMS problem at least in my situation is not that the phone can't recieve MMS which it does fine, it's that .99 and .103 can't forward a MMS message.
    I just had someone send me a picture that they took with their phone, and I sent myself one through vtext from computer, and I was able to forward both messages, NO MORE BLANK BOXES!!!!!!
    I also tested it with an older MMS that was still on phone from backup, and that one would only send as blank box.

    I obviously need to test more, but it appears that any new MMS recieved can finally be forwarded again.

    UPDATE: Recieved 2 more MMS from 2 entirely different phones, and they only forward as blank box. Not sure why others worked, thought maybe resolution, but all same picture size.
    Last edited by turbod; 02-11-09 at 04:06 PM.
    02-11-09 03:21 PM
  15. rugbyjulia's Avatar
    Its far too earlier to speculate about batt life on 103. I do agree that the pages are filled with, "I'm dloading now" is utterly useless for a findings thread.
    I know, and I felt totally stupid after realizing my mistake in not checking when the leak actually dropped. I thought people had been playing around with it since 2:30 am this morning or something, since that's when I'm used to leaks.

    My bad, everyone! I'm going back to reading in silence like a good little girl...
    02-11-09 03:21 PM
  16. Terrahawk's Avatar
    The MMS problem at least in my situation is not that the phone can't recieve MMS which it does fine, it's that .99 and .103 can't forward a MMS message.
    That's the same problem that I have had.
    02-11-09 03:24 PM
  17. Chrisb06's Avatar
    Installed....did initial battery pull

    memory was at 41.0MB

    played one song and used the browser during that song, then checked memory

    memory at 23.0 now
    02-11-09 03:25 PM
  18. Doc750's Avatar
    Just got done downloading.

    Application Free Memory started off at 33.1MB, it was 45MB this morning before downloading .103

    It's pretty fast right now, but it always is right after a restart.

    My QuickLaunch list got wiped out and has to be rebuilt, which kinda sucks.

    Camera is quick

    Go key is back

    Brower speed is "slighty" faster

    Switches between landscape and portrait mode very quickly

    There is a lag time for apps to close.

    The blue light still lags when typing text msgs and emails


    I'm not seeing much improvement over .99
    02-11-09 03:25 PM
  19. chuckh0308's Avatar
    I just received a call and my screen went all whacky when I answered. It got stuck in landscape mode and the picture was all banded and broken up so it was difficult to impossible to read anything on the screen. Once the call ended it too awhile to get it to rotate back to portrait and then it was fine. Weird. Will see if it continues to be a problem. I will be getting another call for sure in about an hour.

    Oh wow, I just noticed that after one incoming and one outgoing phone call I've lost 15 MB of memory. Holy insane memory loss Batman! But, I had the same issue when I installed .99 and then it seemed to level out eventually for whatever reason.
    Last edited by ChuckH0308; 02-11-09 at 03:29 PM. Reason: edit
    02-11-09 03:27 PM
  20. NickPampani's Avatar
    My phine is not reconizing the update. whats going wrong does anybody know?
    02-11-09 03:27 PM
  21. bucksfan2008's Avatar
    I miss the larger keys but I am very happy to have suretype back in media player. with both of the hybrids I tried I could only use multitap or landscape when searching for music. .103 fixed that issue for me anyway.
    02-11-09 03:27 PM
  22. ccrx's Avatar
    I need someone to test something for me. While listening to music and having your 'normal' profile on, have any kind of message sent to your phone and tell me whether or not the audio level remains the same after the alert. I've found that more often than not while I'm listening to music and I get a message of some sort, when the music comes back its decreased in volume dramatically. Thanks if someone can do this.
    02-11-09 03:29 PM
  23. adagio83's Avatar
    MMS seems to work for me. i got a pic from someone on here testing this build right now and it came through fine. thye are using the .103 im still on .99 since im at work.
    You know, I've honestly never had an MMS issue. I specifically tried it in .99 just because people were complaining and I still could send and receive just fine. I still haven't had an issue here, either. What 3rd party apps are everyone running? Is there a common denominator here?
    02-11-09 03:31 PM
  24. Leo.brazuca's Avatar
    is this a hybrid version?
    02-11-09 03:31 PM
  25. Elohim's Avatar
    scrolling through and opening up pictures is tons faster for me.

    accelerometer faster.

    camera seems faster.

    just better in general for me (knocks on wood)...
    02-11-09 03:35 PM
1,576 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD