03-06-09 11:58 AM
1,576 ... 3031323334 ...
tools
  1. Hophead's Avatar
    wow. Hophead, how do you have so much free memory??
    Not sure... I must be myclean living life style! Hahahahaha.
    I just hope it stays this way.
    Even listening to music right now (Guster) I am at 46MB.
    02-12-09 06:50 PM
  2. csubi's Avatar
    does your your predictive text work in multitap mode?
    02-12-09 06:51 PM
  3. sbaran's Avatar
    I've been using .103 for over a day now and it does seem to be solve several issues...including the accelerometer and the lag, but on my phone...it seems to freeze it up a lot more. I've had to pull the battery 3 times now because the device was completely frozen. A few other times I was able to unfreeze it without a battery pull. I also noticed that some of my icons would randomly disappear from the menu page. I'll most likely switch back to .75 over the weekend. I had very few problems with .75.
    02-12-09 06:54 PM
  4. SeatownGST's Avatar
    somehow my battery is draining faaast. im at 25% and dropping quickly.
    by chance do you have VZ nav installed? it might be one of those background battery hogs. Ever since a protip from like... .86 or so, I have DE-selected it from desktop manager.

    I have very strong battery life so far on .103 so far. I have 80% remaining and I've THRASHED on it all day since loading it. and the phone vibrates and rings on every notification, and I've sent myself a ton.
    02-12-09 06:56 PM
  5. pedron's Avatar
    Hi all,

    I am new in the posting department but i've been reading you guys/gals since i got my storm back in November of 08. First of all thank you for all your good advice and comments that have helped me a lot over the passed months.

    I have but one HUGE gripe with the storm and that's *** MEMORY LEAK ***. I religiously read through many of your comments every time there is an upgrade leak out on crackberry.com and compare them with my own experience but there's one thing that keeps bothering me that i don't hear much about. People complain about keyboard lag, accelerometer slow, having to reboot, some app or another not working as it should, etc. etc. but wouldn't you say that all these are just symptoms of a yet greater evil here in the form of a nagging memory leak? I started monitoring memory diligently since .90 and even though there are much improvements and changes from one upgrade to the next the one big thing that concerns me the most and that is not being addressed is memory management to avoid memory leaks.

    I for one believe that many of our problems will simply vannish should the memory leak gets fixed. At first i thought the memory leak was coming from one or more of the 3rd party apps that i had installed on my storm but after stripping the phone down to the basics i could still notice memory leaks.

    Has anybody on this post EVER been able to use their storm (with any upgrade version) for a continuous period of time of more than say 36 hours straight? With .90 i needed frequent reboot because on top of the memory leaks the OS was just not very stable. However, with .99 i could use the phone for 24 to 30 hrs straight before i would need a battery pull. I installed .103 last night and i was thrilled this morning to find out that memory consumption was negligible overnight. But the thrill was short-lived as the day progressed and the amount of free memory started to go down. Right now i'm at 5.3MB and i started with 27MB last night. So i'm guessing that within the next few hours i'd need a battery pull (Oh! and BTW i always keep the number of apps running in the background to a minimum.)

    Anyway my point being that i strongly believe that if RIMM manages to fix the memory leak issue that most of our problems will go away and that would probably then be a major upgrade (4.8.0.0 maybe). The storm will then finally be a real force to reckon with on the market.
    02-12-09 06:58 PM
  6. SeatownGST's Avatar
    It runs so awesome without VZ navigator and visual voice mail. since you have to pay for both of them ADDITIONALLY, I said screw it. deleting what I won't be using has helped a lot. no chance for leaks across those!

    now when will google make some apps like this? :P they index all of our e-mails and calendars and contacts and documents, might as well check our voice mail for us!
    02-12-09 07:05 PM
  7. VoodooKaboom's Avatar
    One of the most important improvements I have noticed with .103 is the reception. The reception is so much better than any of the other devices. The signal is consistent and strong where before it bounces around in the same position and location.

    I still have problems with locking and unlocking the device. Very slow, maybe slower than .99. Ghost images still exist when closing applications.

    The camera is better but still slow. I think .90 may have had the best response.

    The browser has improved from .99. I am no longer seeing the multiple links for rotating banners.

    Portrait to Landscape is inconsistent.
    02-12-09 07:05 PM
  8. baadams52's Avatar
    somehow my battery is draining faaast. im at 25% and dropping quickly.
    my battery went from 80% to dead in 4 hours with .103 I switched back to.99
    02-12-09 07:05 PM
  9. nyc_rock's Avatar
    I wouldn't hold my breath in regards to Bluetooth Audio during Video Playback. Bluetooth itself has a delay that will always be there transmitting from the handset causing the audio to not match with the Video. According to Blackberry there are no plans to add this feature due to the possiblility of a bad customer media experience. Who knows though...maybe one day!
    Odd how it works perfectly on .75.
    02-12-09 07:06 PM
  10. lostmarine's Avatar
    now when will google make some apps like this? :P they index all of our e-mails and calendars and contacts and documents, might as well check our voice mail for us!
    Heck yeah!!!
    02-12-09 07:20 PM
  11. bmerdinian's Avatar
    .103 works great for me ... i used the phone all day like i was using on .99 and today first time since i got my 2 storms... it lasted from 10am till 7 pm i still have 80%

    my battery went from 80% to dead in 4 hours with .103 I switched back to.99
    02-12-09 07:26 PM
  12. MaliceAtrocity's Avatar
    by chance do you have VZ nav installed? it might be one of those background battery hogs. Ever since a protip from like... .86 or so, I have DE-selected it from desktop manager.

    I have very strong battery life so far on .103 so far. I have 80% remaining and I've THRASHED on it all day since loading it. and the phone vibrates and rings on every notification, and I've sent myself a ton.
    i do have it installed but it isnt running. i know boot ups drain on the phone, but i never noticed a drain like this on .99. i used to install apps like crazy on .99 and reboot as prompted all day and still have over 50% after 12 hours. ive soft booted 3 times today and its running really low right now.
    02-12-09 07:31 PM
  13. cardman827's Avatar
    Odd how it works perfectly on .75.
    I don't really understand the hybrid stuff but Is there a way to take the bluetooth video working in 75 and get it to work in a new hybrid. I am really missing it at the gym and can't go back to 75 currently running 99 and will be jumping to 103 this weekend unless a new bluetooth hybrid comes out wishful thinking......
    02-12-09 07:32 PM
  14. MaliceAtrocity's Avatar
    my battery went from 80% to dead in 4 hours with .103 I switched back to.99
    i really want to keep .103 but i dont know why and now you are having these problems. i have nothing running on it right now. im going to do a clean wipe tonight and reinstall .103 and see what happens. you clean wipe prior to upgrading the os?
    02-12-09 07:33 PM
  15. hudres's Avatar
    I'm new so please be patient with me. Can you guy's explain why there are so many leaks and how come with all these Betas not one official release?

    I've downloaded this update but I'm kind of scarred to pull the trigger. Is this something new that's happened since .075 was released or is this normal?
    A probable reason there has not been an official update is that RIM is not sure what works and what doesn't. Remember, that they are simultaneously supporting about four new devices, all of which have issues. So, they leak fixes that look sort of right and then watch the forums to see what we think. We are their beta (or maybe even alpha) testers, whether they call it that or not.

    This is probably not what you want to hear, but it is almost certainly the truth. My own method with these leaks is to watch the major forums for about a week and see what turns up. I am running .99 and it is very stable and works well. .75 works well, so unless you are in dire need of an update, no harm will happen if you stay where you are. Sometimes, doing nothing is better than doing something.

    BTW: I have a couple of parrots too. Isn't having pets that talk back to you great? 73
    02-12-09 07:34 PM
  16. MrGixxer6's Avatar
    i have to ask, are you guys that are getting a whole days use on like 20% of battery holstering your storm? I only ask cuz i have about 40% left at the end of the day, but i use the phone HARD.. Email, web, blackberry messenger, games, music you name it haha.. I'm currently off work due to back surgery, but when i'm back at work (VZW rep) i still use my phone hard, but it will be holstered 60-70% of the day. Obviously should see a tremendous drop in battery consumption, but honestly as long as it lasts me all day, i'm happy
    02-12-09 07:35 PM
  17. bmerdinian's Avatar
    This is really weird. I am missing the number 0 when i press the call button then menu then options to get to my VM settings. I DONT HAVE The number 0. I need that so that i dont pay for my VM or it would be counted from the minutes. So any idea where is the "0" i see the button but its empty. i even tried to type my number and pass somewhere else, i.e sms, mail ... when i paste it removes the "0" ANY 1 knows anything?
    02-12-09 07:35 PM
  18. dgalanter's Avatar
    by chance do you have VZ nav installed? it might be one of those background battery hogs. Ever since a protip from like... .86 or so, I have DE-selected it from desktop manager.

    I have very strong battery life so far on .103 so far. I have 80% remaining and I've THRASHED on it all day since loading it. and the phone vibrates and rings on every notification, and I've sent myself a ton.


    I use it every day, so I can't uninstall VZ navigator and frankly, .99 wasn't having this problem, so I need to revert back, I think. :-(
    02-12-09 07:36 PM
  19. StormSeeker's Avatar
    Supposedly this is the version to be sometime under the next 2 weeks. That is, unless any major issues are discovered. Verizon doesn't want to approve anything that will cause more problems with the device. A message was released about issues that will be repaired with the next sw version regarding the music player (playlist title- songs "breaking up" and sounding choppy- and freezing while playing music). So now it is just a matter of time before the "real" release. Hopfully sooner than never. O, by the way, if someone is using .103 with Rhapsody, can you comment if it will play subscription music?
    02-12-09 07:43 PM
  20. Nofanboy's Avatar
    Haven't done much with this build yet, but my impressions after 22 hours are:
    - Memory drops more quickly (from 42 to 33 in the first 30 minutes, and then stabilizing around 22 MB). As with other builds, or at least 90 and 99, it has the curious behavior of increasing memory if I use email or browse.
    - Battery seems to drain faster. While I would usually have 50-65% after 20-22 hours of moderate usage, I now have 25%.
    - Keyboard looks crooked sometimes, with keys all misaligned.
    - MP3s are not being cut anymore, and AACs don't crash the phone. But the bad library scanning after reboots still happen, which seem to be related to any activity the phone may have right after it's back on.
    02-12-09 07:43 PM
  21. StormSeeker's Avatar
    A probable reason there has not been an official update is that RIM is not sure what works and what doesn't. Remember, that they are simultaneously supporting about four new devices, all of which have issues. So, they leak fixes that look sort of right and then watch the forums to see what we think. We are their beta (or maybe even alpha) testers, whether they call it that or not.

    This is probably not what you want to hear, but it is almost certainly the truth. My own method with these leaks is to watch the major forums for about a week and see what turns up. I am running .99 and it is very stable and works well. .75 works well, so unless you are in dire need of an update, no harm will happen if you stay where you are. Sometimes, doing nothing is better than doing something.

    BTW: I have a couple of parrots too. Isn't having pets that talk back to you great? 73
    Who ever said any of these releases were actually created by RIM? However, it is a great theory and a believable one for at least some of the releases.
    02-12-09 07:47 PM
  22. berryuseraddict's Avatar
    When I try to install the .103 OS on Desktop Manager, it says and only gives me the option under languages for English UK, though obviously I want American English. Is this a problem? Does anyone know how to fix this?
    02-12-09 07:53 PM
  23. bmerdinian's Avatar
    When I try to install the .103 OS on Desktop Manager, it says and only gives me the option under languages for English UK, though obviously I want American English. Is this a problem? Does anyone know how to fix this?
    cancel and reclick to install, happened to me with espaniol only
    02-12-09 07:55 PM
  24. berryuseraddict's Avatar
    cancel and reclick to install, happened to me with espaniol only
    Tried that and it still isn't showing up. Any other suggestions?
    02-12-09 07:57 PM
  25. bmerdinian's Avatar
    Tried that and it still isn't showing up. Any other suggestions?


    What's ur phone region? change ur phone region... symc with DM then try again. Change it to Canada to US ( IN YOUR PHONE )
    02-12-09 07:59 PM
1,576 ... 3031323334 ...
LINK TO POST COPIED TO CLIPBOARD