03-06-09 11:58 AM
1,576 ... 1920212223 ...
tools
  1. ClutchDJ's Avatar
    Yes whenever I get any type of message is unresponsive for almost 1 minute!
    Same here, had it in .99 too. Extremely annoying. I noticed it doesn't happen as badly if ur in silent or vibration, but its horrible nonetheless.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 10:49 PM
  2. kokuryuha's Avatar
    Same here, had it in .99 too. Extremely annoying. I noticed it doesn't happen as badly if ur in silent or vibration, but its horrible nonetheless.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was running .99 and I never had this issue. this is the first time it's happened. oddly enough i didnt think about it being the OS till just now.
    02-11-09 10:51 PM
  3. KeyboardKowboy's Avatar
    I posted a lot of findings when .99 was released. Instead of rehashing everything again... I have been very happy with .99 and I'm pleased to announce that .103 has built on .99's successes. Everything just seems snappier and more responsive. The keypad lag does still exist but in my experience it is a bug improvement from .99. If you're on the fence about installing .103 I say take the plunge... if you're coming from .75 or .99 it's a no brainer!
    02-11-09 10:54 PM
  4. nonelower2001's Avatar
    .103 is working great for me. but no Bluetooth vid whats up with that??
    02-11-09 10:57 PM
  5. bmerdinian's Avatar
    the first post should be edited to include the pros and cons of .103
    can we unlock a TELUS STORM? please help thanks
    02-11-09 10:58 PM
  6. blackBerry bOb's Avatar
    All apps/settings being equal with .75, .83, .85, .90 and .99 my battery life has suddenly tanked.

    Over 12 hours with only one email, no msg'ing/surfing and no calls my batt went from 90% to 30%.

    I recharged it 2 hours ago from this posting and rechecked that all connection/gps settings were as I usually have them and no background apps running. In the last 2 hous I've dropped 19% to 81%.

    Even with all the goodies and improvements (and there are a lot of them) in this leak, if this batt usage holds up after a couple pulls, .103 is ftl.

    Will recharge and let it semi-sleep overnight I guess.
    02-11-09 11:00 PM
  7. The_New_Dude's Avatar
    Working really. Well so far.

    Keyboard lag still exists.
    The accelerometer is pretty good and quick.
    The letters on the keyboard look bigger to me.
    No colour issues here.
    Memory is holding steady for me at about 15MB (Same as .99 for me)

    Going to test the Video and Music tomorrow.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 11:00 PM
  8. tamama's Avatar
    i need help guys! When i try to run setup for .103 it says there is a later version of software for the 9530 already installed on this machine. what do i do???
    02-11-09 11:02 PM
  9. Buckmyah's Avatar
    lost all my contacts?
    02-11-09 11:03 PM
  10. conazo's Avatar
    so is it worth going to .103??? im on .99 but having lagging problems with the keyboard, also Babylon AD Skips while playing.
    02-11-09 11:07 PM
  11. Fisk112#AC's Avatar
    lost all contacts!!
    02-11-09 11:16 PM
  12. Brunos82's Avatar
    I find that the Storm Sucks from .75 to .103

    Everyone is paying Verizon/RIM $200 bucks for a BETA version phone and you guys are pretty much doing their jobs for them while paying them in the process LOL

    The Bold is awsome! If you want a blackberry get the Bold or new Curve...if you want a touchscreen just buy the iPhone
    02-11-09 11:17 PM
  13. onedoteight's Avatar
    Everything for me. Is good so far.
    Typing seems faster but harder to hit the right keys when typing fast.
    Had one crash when I sent my first text.
    Memory after battery pull is around 41mb.
    I have the color problem too.
    Menus seem faster an landscape to portrait moves really fast.
    I have done a couple of battery pulls and no VSODs.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 11:21 PM
  14. mbaverizon's Avatar
    the only 2 problems i see on mine is the TERRIBLE BATTERY LIFE and HUGE MEMORY LEAK, worse ive seen yet, leak went from 49 to 29 in about 2 hours of non use!! and battery life down to 85% with no use, and i have the 1600MAH battery
    02-11-09 11:27 PM
  15. JSal69's Avatar
    I can't really tell much difference between this and .99 as of now. I am really disapointed that the fonts are still small. I was admiring the larger ones on the hybrid earlier. I might be tempted to go back.
    I keep seeing people mention that the FONTS are small.

    I haven't downloaded any of the Beta's but on .75 I am able to change the size of the Font by going to Options>Screen/Keyboard, and then editing the Font Size: and/or Font Style:

    I increased my Font to size 9, and the Font Style to ExtraBold. Works for me.


    Also, I see people mentioning "Hybrids" What is it that they are referring to ?

    Thanks in advance.
    02-11-09 11:28 PM
  16. bmerdinian's Avatar
    the only 2 problems i see on mine is the TERRIBLE BATTERY LIFE and HUGE MEMORY LEAK, worse ive seen yet, leak went from 49 to 29 in about 2 hours of non use!! and battery life down to 85% with no use, and i have the 1600MAH battery

    original blackberry batt? i was thinking ot get the 2600 what do u say ?
    02-11-09 11:30 PM
  17. daboat2xblx's Avatar
    I can no longer connect to my network extender. Anyone else have this problem?
    02-11-09 11:32 PM
  18. bmerdinian's Avatar
    i need help guys! When i try to run setup for .103 it says there is a later version of software for the 9530 already installed on this machine. what do i do???

    remove old OS and put new 1 ... When it asks u for repair or remove click remove
    02-11-09 11:32 PM
  19. bmerdinian's Avatar
    I keep seeing people mention that the FONTS are small.

    I haven't downloaded any of the Beta's but on .75 I am able to change the size of the Font by going to Options>Screen/Keyboard, and then editing the Font Size: and/or Font Style:

    I increased my Font to size 9, and the Font Style to ExtraBold. Works for me.


    Also, I see people mentioning "Hybrids" What is it that they are referring to ?

    Thanks in advance.
    they are talking fonts on the keyboard ... u cant change that
    02-11-09 11:33 PM
  20. tamama's Avatar
    remove old OS and put new 1 ... When it asks u for repair or remove click remove
    How do i remove it?
    02-11-09 11:34 PM
  21. bmerdinian's Avatar
    How do i remove it?
    when you double click on the new OS to be installed then a window comes up saying to repair or remove... you have to click REMOVE!!! instead of repair
    02-11-09 11:36 PM
  22. evilssj4's Avatar
    I was using the v3 hybrid from sith but after a while it wasnt working very well for me so I decided to load .103

    I just installed it and it seems to be working good...the only thing is that at first my the phone couldnt read the device memory, i unplugged it from my comp and then it did read it. Before this I couldnt see my pics I have stored in the device memory but after that I could do it, but my apps are gone! idk where they are, and the device memory is missing like 4 mb. What could be wrong? I backed up and then wiped the phone, then loaded .103 and then restored my data from the back up
    02-11-09 11:37 PM
  23. tamama's Avatar
    i dont have that option. i run it, and it says to pick a language, then after that it says its going to install new software for the 9530 then it says there's newer software already installed but there isnt!
    02-11-09 11:42 PM
  24. Stang68's Avatar
    Install went great, but I have a lower case 1exv so I can't access my data plan. Any help is greatly appreciated. thanks.
    Just do a battery pull.
    02-11-09 11:44 PM
  25. nedqadams's Avatar
    Anywork on reception issues in this build.
    I noticed one call seemed worse in a reliable location...

    How does this compare to .90, .99?
    02-11-09 11:51 PM
1,576 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD