03-06-09 11:58 AM
1,576 ... 1819202122 ...
tools
  1. Natemz's Avatar
    So far not happy with 103. 3 freezes using BBM within 1 hour. I think I will back down to the hybrid.
    02-11-09 10:18 PM
  2. rgorzkajr's Avatar
    i noticed with.75 that the crackberry link on my home screen would not alwasy work. it seems to invoke the browser every time now.
    also does any one know if flash will be in any of these updates?
    02-11-09 10:18 PM
  3. rgorzkajr's Avatar
    i am unable to send text messages since the upgrade. I upgraded my wifes bb and she can send them. any suggestions?


    works on mine. just sent and my wife got it
    02-11-09 10:23 PM
  4. roslof's Avatar
    What is this color issue you guys speak of?
    I'm almost certain that starting with .99 RIM simply changed the color depth. Many people noticed the change in wallpaper and certain apps. It's "subtle" to some, but more annoying to others. Just depends on who you are.

    It probably went from 32-bit to 16-bit -- so now you see "banding" across smooth transitions. For me, this is especially noticeable in darker gradients. To me, it's not a bit deal. 16-bit color data could very well be easier to move (memory wise) so things could be quicker and may take less system memory.

    Note that .103 appears EXACTLY THE SAME to me as .99... I'm pretty certain of this, but at this point, I'll take speed (and possibly more memory) over color depth.
    Last edited by roslof; 02-11-09 at 10:26 PM.
    02-11-09 10:23 PM
  5. djvip510's Avatar
    Uggggggghhhh!!!!! I just finished with Syths hybrid......OH well.......back to work on the new leak.......

    where did you find this "hybrid'?
    02-11-09 10:23 PM
  6. djvip510's Avatar
    ask Sith nicely
    where can I find sith or this hybrid?
    02-11-09 10:24 PM
  7. djm1947's Avatar
    i am unable to send text messages since the upgrade. I upgraded my wifes bb and she can send them. any suggestions?
    Try a couple of battery pulls and if that does not work, then reload.
    02-11-09 10:25 PM
  8. markadmin's Avatar
    Thx for the help seemed to work I checked the sim card setting aswell working fine just had to reboot

    Posted from my CrackBerry at wapforums.crackberry.com
    You do not need the sim card in the US. Just remove it until you go to another country where you will need it.
    02-11-09 10:26 PM
  9. tommy m's Avatar
    where can I find sith or this hybrid?
    you might want to look for the posts that say "hybrid"

    http://forums.crackberry.com/f132/4-...thread-154905/
    02-11-09 10:26 PM
  10. Grovesfan's Avatar
    camera is faster!

    EDIT: AND MMS work
    I must be the odd one out. My camera is significantly slower on .103 than it was in .99. Other than that, I'm not seeing much difference between the two thus far. I've only had it installed for a few hours so time will tell. I don't use the camera that much, but it would be nice to have it work when I wanted it too. This build takes a good 2-3 seconds to actually take the photo after I press the button and that much longer (if not more) to save it.
    02-11-09 10:27 PM
  11. callsan's Avatar
    I had to debrick my storm as I had issues and it was frozen and wouldn't load any more... i waited about 45 mins. but all is good and going to restart from where we left off!
    02-11-09 10:28 PM
  12. Kamika007z's Avatar
    Issues thus far:

    -Color banding/depth issue still exists.

    -While audio plays fine and the skipping of the beginning of some tracks has been fixed, the BabylonAD video is still lagging.

    -Media player opening graphic isn't animated anymore (since .99)

    -Keyboard is still slow

    -Accelorometer still needs fine tuning. (i.e. at 30 degrees up, it does not move accordingly)

    -Lock, then unlock doesn't work, unless you press unlock twice.

    Thank you!
    -Kamika007z
    02-11-09 10:29 PM
  13. slimjimp's Avatar
    just downloaded .103 and tested to see if my phone would freeze using BBM, AIM, Gtalk, ETC. and sure enough it was easy to freeze my phone. Hybrid OS 3.101 ver 2 did not freeze...will be trying ver 3 of the hybrid but I have faith.
    02-11-09 10:32 PM
  14. SoK's Avatar
    you can turn off the locking lag by going into Options-Security-Memory Cleaning-Disable
    mine already was, still 3 second lag from button press to lock/unlock.

    annoying...
    02-11-09 10:34 PM
  15. kokuryuha's Avatar
    Has anyone else had their phone go unresponsive after the screen dims? To the point where it takes up to a minute for the screen to turn back on?
    02-11-09 10:34 PM
  16. stewtigi's Avatar
    I just downloaded the new os and my browser was wiped out as well as my gps for blackberry maps. does anyone know how to fix this.
    02-11-09 10:36 PM
  17. rtitan's Avatar
    Has anyone else had their phone go unresponsive after the screen dims? To the point where it takes up to a minute for the screen to turn back on?
    Yes whenever I get any type of message is unresponsive for almost 1 minute!
    02-11-09 10:37 PM
  18. Buckmyah's Avatar
    just downloaded it and it couldnt restore any of my old settings and my contacts were gone and my apps were gone, just did a battery pull to see what would happen, i had .99 before and had no problems besides the fast application memory leak and text lag
    02-11-09 10:37 PM
  19. johnnyo812's Avatar
    I couldn't install Sith's hybrid. Just installed .103. Installed fine. Had to manually restore data. No problem. Lost browser but did a battery pull and it came back. Memory at 41.5MB. Accelerometer seems more responsive. Lag when typing phone numbers seems to be gone. So far I like it.
    02-11-09 10:37 PM
  20. Schoat333's Avatar
    Well i rolled back to .75 from .86, and then went straight to .103.

    I had to restore my backup manually because DM wasnt able to for some reason?

    Then my Browser was missing so i did a battery pull.

    The phone cycle between the loading clock and red LED 3 times before i pulled again.

    Then it did the cycle again so i just let it go. After the 4th time it finally booted.

    Then the browser just slowely apeared on its own and now it seems to be working fine.

    The Camera is really fast with this build.

    I do notice that the resolution isnt as good tho.

    Ill give it a day to see how it turns out and report back.
    02-11-09 10:38 PM
  21. Buckmyah's Avatar
    didnt help
    02-11-09 10:39 PM
  22. ecko04's Avatar
    I just downloaded the new os and my browser was wiped out as well as my gps for blackberry maps. does anyone know how to fix this.
    When you installed you didn't go in and check BB Maps

    The browser will come back when you resend the service books
    02-11-09 10:41 PM
  23. ecko04's Avatar
    just downloaded it and it couldnt restore any of my old settings and my contacts were gone and my apps were gone, just did a battery pull to see what would happen, i had .99 before and had no problems besides the fast application memory leak and text lag
    +1 for always backing up before you upgrade.
    02-11-09 10:42 PM
  24. VagrantHarmonist's Avatar
    So the finger following is gone apparently and the sound profiles work as they should :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 10:48 PM
  25. Leo.brazuca's Avatar
    It still doesn't ring on head phones ...
    02-11-09 10:48 PM
1,576 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD