1. kainharkins's Avatar
    I downloaded the update last night and tried to install it to my phone but when the DM looks for any upgrades it can't find it. So I followed the instructions on how to do it manually by clicking on advanced and selecting it from a list. I select the 109 version but when I click next it still says that there is no upgrade neccessary.

    When I look in the version I am running in the about section low and behold I'm still showing as using the .106 version.

    Now I'm using the DM version 4.7 instead of the 4.5 which it shows in the instructions so is there something I'm doing wrong as when I did the upload upto 106 it worked perfectly and I didn't have this problem.

    Any suggestions.
    02-24-09 05:09 AM
  2. johnny_b_ylt's Avatar
    Disconnect from the internet before launching DM
    02-24-09 06:56 AM
  3. kainharkins's Avatar
    It's ok Johnny I've just this second sorted it out. I found the answer on another part of the forum by bypassing the DM and using the apploader icon in the commfiles folder and I'm now working on 109. thanks anyway.
    02-24-09 07:01 AM
  4. BBCrackman's Avatar
    C:>program files>common files>research in motion>apploader>Loader.exe

    Load it manually, make sure you uninstall the previous OS before you start

    Remember to always backup!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 10:57 AM
LINK TO POST COPIED TO CLIPBOARD