02-23-09 05:25 PM
157 ... 4567
tools
  1. hennesseystealth's Avatar
    After doing an upgrade to .106 the application center icon is missing and so is the Vodafone Music icon. I did 2 battery pulls and checked the applications listing under options. Application Center is listed there but won't show up. I did a "show all" but that didn't work either. I am hoping the Vodafone Music is in the application center since it wasn't listed as an optional item to install. Any thoughts?
    02-15-09 08:14 PM
  2. CrackleBerryMound's Avatar
    .88 was the fastest by a mile. .106 is stable and generally okay. Camera isn't as good. What I do like is phone clarity. Finally a normal phone call is possible

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 08:53 PM
  3. SiME_au's Avatar
    I'm happy with .106 its faster but the camera is still pointless!
    Yesterday I 'accidentally' I invoked the voice calling on my bluetooth car kit. It worked pretty well but straight after I lost internet access.
    The only solution was a wipe and reload. I remember in early releases the voice commands caused the speaker to stop working.
    Is this going to continue to be a problem? I'm sick of losing internet and looking for a quick fix!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 09:29 PM
  4. MR 1JZ's Avatar
    just upgraded...

    wow...very very fast...and the keyboard in portait is a nice touch
    02-15-09 11:51 PM
  5. MR 1JZ's Avatar
    *double post*
    02-15-09 11:54 PM
  6. TheWildHaggis's Avatar
    Folks,

    Trying 106 at the moment and yes it is fast, however my signal is worse, often falling back to SOS from a decent 3G.

    Anybody else have this problem?
    02-16-09 03:02 AM
  7. metall8cat's Avatar
    Has anyone found if the ability to silence .mp3 ringtones has been enabled again? This is a problem I've been having since the last update
    02-16-09 04:08 AM
  8. mrfruit's Avatar
    video camera caused crash and reboot. This os seems pretty quick but does have a number of bugs to work out imho. Cant beleive the greeks have gone "official" on 100. Hopefully by the time vodafone make an official launch we will be a couple of revisions up from 106.
    02-16-09 04:46 AM
  9. johnny_b_ylt's Avatar
    Folks,

    Trying 106 at the moment and yes it is fast, however my signal is worse, often falling back to SOS from a decent 3G.

    Anybody else have this problem?
    Hi Haggis.

    I am not experiencing this problem, quite the opposite infact. I now get near enough a constant full signal, 3G with Blackberry sign, where it used to fluctuate quite abit on .78 etc.

    The most noticable difference was in my house. I used to get GPRS and 2 or 3 bars, now I get almost full bars with 3G.

    Did you do a full wipe from your previous version and install .106?
    02-16-09 04:57 AM
  10. TheWildHaggis's Avatar
    Johnny

    Thats a point I dont think I did, doing it now, will post back when completed.
    02-16-09 06:45 AM
  11. MAK1300's Avatar
    Nothing to do with the OS just go to the option in your call application (Green Button) then put your country and legnth of numbers in the option
    02-16-09 08:23 AM
  12. ukmgranger's Avatar
    .106 is soo incredibly slow at locking and un-locking!! Anyone else seeing this?
    02-16-09 09:05 AM
  13. marmankites's Avatar
    For the first time since release I am using my camera on the Storm, its fast and saves, and the images don't appear to be as washed out as they used to be, good times!

    STILL incredibly happy, I will keep this one on here for the next couple of release like it did before this one, very happy, nothing really needs to change
    02-16-09 09:13 AM
  14. SpeedyGonsales's Avatar
    Hi There,

    After doing an upgrade to .106 the application center icon is missing and so is the Vodafone Music icon. I did 2 battery pulls and checked the applications listing under options. Application Center is listed there but won't show up. I did a "show all" but that didn't work either. I am hoping the Vodafone Music is in the application center since it wasn't listed as an optional item to install. Any thoughts?
    I Have the same issue when I updated from .87 to .99, some icons missing (vodafone music, explorer and vodafone find & go) panicked a bit then I found them located on the Download folder (Descargas in spanish version).

    Another thing I noticed at home I have 3GBB 5 bars before I was 3GBB 2 to 3 Bars, at office the signal is weak and poor changin from GPRS to gprs constantly, with .106 I get GPRS 4 to 3 bars, that's ha huge improvement from other firmware versions ... I believe that's the reason why my battery now last longer ...

    --- OFF TOPIC ON ---
    Sorry about not answering the PM but I need 10 messages to be allowed to send PM.
    --- OFF TOPIC OFF ---
    Last edited by SpeedyGonsales; 02-16-09 at 10:24 AM.
    02-16-09 10:19 AM
  15. NYCSavage's Avatar
    Ive had .100 for a while and had 3 freezes during this period (on .99 it think I had that many a day using BB chat!)

    One thing I havent been able to change is the icons on the home page, I need to change from 8 icons to 4 and could with .78 but not been able to since!
    02-16-09 11:12 AM
  16. hennesseystealth's Avatar
    Hi There,



    I Have the same issue when I updated from .87 to .99, some icons missing (vodafone music, explorer and vodafone find & go) panicked a bit then I found them located on the Download folder (Descargas in spanish version).
    Checked that first thing and the download folder was empty...
    02-16-09 01:20 PM
  17. MR 1JZ's Avatar
    Has anyone found if the ability to silence .mp3 ringtones has been enabled again? This is a problem I've been having since the last update
    yep...works fine
    02-16-09 08:43 PM
  18. jason1332's Avatar
    anyone else have a really really long load time after a batt pull?
    02-16-09 08:55 PM
  19. Phoctifino's Avatar
    Checked that first thing and the download folder was empty...
    Resend service books?
    02-17-09 02:17 AM
  20. elohel's Avatar
    Niiice, very nice
    02-17-09 02:30 AM
  21. trunk's Avatar
    NO, because this OS isnt for the 9530 and if you try to load it onto your 9530 you will BRICK your storm!!!

    Hey Bladey, I am in the same boat as you! I am still running .78 and need my phone to work and be reliable. I am going to go ahead and take the plunge and if it doesn't work as good as it does for most everyone else, then I will go back to my trusty .78! I do the same thing with all of my devices, I have a fail safe OS that I can always revert back to just in case, which is something that I highly recommend for everyone.

    And by the way, if anyone needs any help with installation or memory optomization, go to the first link in my signature, and you will get more than you bargained for!!
    Its very simple to load the .cods onto a 9530. hwo do you think hybrid versions are made? anyways. Im working on testing this for 9530 along with some of the media player modules from .90, but im having a hard time getting a decent download, not sure why. anyways, yep
    02-17-09 02:49 AM
  22. SpeedyGonsales's Avatar
    Hi all!

    After installing .106 Viigo started to have weird behavior (slowdowns, adding new feeds failed,etc)
    Reinstalled viigo and I have a constant memory leak so as time passes my phone has less and less memory avaiable, started with 38 MB and after 30 hours I have 5,7 Mb and still going down ...

    So I Think Viigo Build 3.0.856 is the cause of the memory leak ...
    02-17-09 05:52 AM
  23. bandozer's Avatar
    I love the speed of 106 but I was getting about 5hours battery from a full charge so now taken it off I mite try it again coz I loved the speed

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 07:31 AM
  24. hennesseystealth's Avatar
    Resend service books?
    The phone is in California for another week, so it will have to wait until its return to Spain...
    02-17-09 01:24 PM
  25. MR 1JZ's Avatar
    I have had no battery issues so far...and i havent had to do a pull yet either
    02-17-09 04:59 PM
157 ... 4567
LINK TO POST COPIED TO CLIPBOARD