02-23-09 05:25 PM
157 ... 23456 ...
tools
  1. Palembang's Avatar
    The camera is much faster then my old Firm (.78)!Und sliding is great.With saving pictures i got no problems!5 Test shots save fine!And also the connect to Pc goes faster i think?
    Last edited by Palembang; 02-12-09 at 03:23 PM.
    02-12-09 03:20 PM
  2. Syrius's Avatar
    My own findings:

    - Sometimes seems more responsive, but have still seen it being slow
    - Battery seemed to run down faster than before. Was 1/2 down and didn't even use it much today
    - Phone crashed yet again today, had to battery pull
    - Still noticed delay when trying to take a photo
    - Color depth is definitely dropped, and looks poor
    - Internet is still flaky and unstable at times


    It's more than a little frustrating.
    02-12-09 04:25 PM
  3. r.tamale's Avatar
    Use a little stick or something like a cotton ear bud (anything that will fit into the earphone jack) and twirl it around the earphone jack while making a call.. there is a little swith in there that u will eventually activate and the phone will realise there is no headphone insterted. I had the same prob with the another update and this worked.
    George thanks alot it actually worked and cheers for that again....!?
    02-12-09 04:58 PM
  4. crova's Avatar
    This firmware is amazing *_*
    Battery is perfect, menu, photos, camera, all very very fast :>
    02-12-09 05:30 PM
  5. ukmgranger's Avatar
    All seems okay so far.

    I do find it a worry that they have had to reduce the colour depth of the os. Does this mean that they screwed up with what the spec of the hardware can handle?
    02-12-09 05:54 PM
  6. Gym's Avatar
    Went from .78 to .106 and so far very impressed with general response increases across the board. The camera is actually useable now! A few good changes in the look of some menus in Music and Media Player.

    Negatives - equalizer settings still don't work when using BT audio, and the audio is quite choppy at times. Other than that, I'm impressed.

    Can't see any changes in colour depth that some have mentioned. I have my backlight set at 60%... still bright enough to read easily in daylight.
    02-12-09 08:46 PM
  7. milkpowder's Avatar
    I can definitely see what you mean by reduced colour depth. It may be subtle at first, but I can see the transitions between the different shades of blue on the menu buttons.

    Interface is very speedy though. My browser can't seem to take cookies...
    Last edited by milkpowder; 02-12-09 at 09:05 PM.
    02-12-09 09:03 PM
  8. ksk42377's Avatar
    can someone post a working link to download for the storm when i tried the one on main page it downloads and then gives errors when trying to install
    02-13-09 12:27 AM
  9. kennethlc3's Avatar
    can anyone tell me where to download a file that is not corrupt??? i downloaded the file...and when i try to instal it says "error reading setup initialization file" HELP ME PLEASE!! what can i doo?? where can i download??

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 01:52 AM
  10. tim440's Avatar
    No problems so far. Had it running for nearly 24 hours but was switched off for six overnight. With about twenty minutes of calls, some texting, emailing, browsing and using AvantGo, plus WeatherBug running all the time, the battery is still at 70% and memory is currently 25MB. Not had to pull at all. Colours are definitely not as sharp but not so much that it's a problem. Very pleased with the camera. Much faster and glad the bar is now transparent again.
    02-13-09 03:25 AM
  11. mittaytwo's Avatar
    My findings: Cant really tell reduced colour depth, seems fine but probably has been as I'm colour blind.

    Accelerometer is instant for me, switches straight away

    Media player is fine, plays everything just as good? as .78

    Camera takes shots very quick, screen lag there but shots are clear

    My reception has improved, from 2 bars to 3-full in my house. This is great it it stays this way as my wifes Nokia on Vodafone has full reception too.

    Locking / unlocking phone seems faster, unlocking probably very minor speed change.

    Keys have more space between them on the widescreen keyboard, this is my first OS upgrade so prolly in others.

    Portrait mode qwerty, as reported by many others.

    Browser now has a big GO button instead of the arrow for enter, was that always like that?

    Browsing is quicker, screen seems to load faster and data received quicker possibly. Scrolling seems faster too.

    Java on browser about same speed with scripts.

    My Samples folder has came back, this did not happen when using JL to wipe and loading .78 (fix for some people that lost them)

    The Games seem faster, Brick Breaker is much more responsive and he moves very fast when compared with before. Makes it much more playable

    Video recorder is much more responsive when moving from dark to light areas.

    Voice notes works, only ever used it a few times so dont know if it had problems.

    Bluetooth pairing worked with my Jabra bt8040 and I could listen to mp3's via the unit, did not cut out / off. Music quality was the same.

    So, after 24 hours or so the phone has not reset or frozen. The battery life seemed a little strange, but I havent tested that properly yet. Going to do a lot of different things today and see how I go.

    One thing I noticed is that when you lock the phone, clicking the screen doesnt make it pop up with screen is locked blah blah (did it before?) which saves on battery
    Last edited by mittaytwo; 02-13-09 at 06:30 PM. Reason: 24 hours later
    02-13-09 03:49 AM
  12. Ash_786's Avatar
    can anyone tell me where to download a file that is not corrupt??? i downloaded the file...and when i try to instal it says "error reading setup initialization file" HELP ME PLEASE!! what can i doo?? where can i download??

    Posted from my CrackBerry at wapforums.crackberry.com
    There's a few alternative download sites. One posted by me a couple of pages back. Please read the thread or search before panicking.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 05:59 AM
  13. johnny_b_ylt's Avatar
    I hate how when pressing the phone icon, it brings up the actual phone keyboard and not the call logs. This is a flaw imo
    02-13-09 06:51 AM
  14. Ash_786's Avatar
    I hate how when pressing the phone icon, it brings up the actual phone keyboard and not the call logs. This is a flaw imo
    You can change that in : phone options - general options and then change the initial view

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 07:03 AM
  15. adigsmx's Avatar
    Are you a windows or mac user???
    I am windows vista user.
    02-13-09 07:08 AM
  16. mrfruit's Avatar
    BOOOOOOO!!!!

    Just had the camera cause a restart anyone else having any camera issues??

    Restart seems to have cleared it and also increased memory from 27 to 44? weired.
    02-13-09 07:21 AM
  17. Xverhoeven's Avatar
    BOOOOOOO!!!!

    Just had the camera cause a restart anyone else having any camera issues??

    Restart seems to have cleared it and also increased memory from 27 to 44? weired.
    After a Batt pull, the memory always goes back to about 40Mb or more....
    02-13-09 07:30 AM
  18. APerfectStorm's Avatar
    This is th best release to date, had no problems yet!

    Nice GO button for the browser.

    Still waiting for a place call feature from a text, anyone else want this?
    02-13-09 07:53 AM
  19. tankiesean's Avatar
    newbie here.
    GO button for the browser?
    i have check my "ABOUT BB" and is the same as the picture on the german one but my branding version is, 1.0.120.192 is this a problem?
    02-13-09 08:06 AM
  20. tankiesean's Avatar
    have been through all my apps, text, is good as qwerty is there on landscape as well as portrait, camera is fast and clear, and also my videos work well, have not had a media card inserted warning come up like all other times i have updated.
    02-13-09 08:12 AM
  21. ukmgranger's Avatar
    Had .106 running for about 24hrs now. It is the best os so far in terms of speed for me.

    Downsides:
    colour depth. Not happy about this at all! this is a real 'hack' by RIM to get it performing better.

    When reply to an email in portrait mode, some of the keys (about 50% of them) are missing. All is fine if I turn the Storm onto its side though.
    02-13-09 12:12 PM
  22. tankiesean's Avatar
    Well what can I say. I love this .106 is fastest one so far. Have found the go button on browser now. The camera is 100% better. More updates tomr.
    02-13-09 12:32 PM
  23. dannydeakin's Avatar
    am i missing something here, i installed 106 a couple of days ago and it is soooo slow, does anyone know haow i can take it back to the previous software.
    02-13-09 02:00 PM
  24. Kezz152's Avatar
    Finally got my new power supply for ma comp so got the update last night, been running it hard all day and it hasnt disappointed me, best release so far. internet seems faster and my signal has greatly improved i can now use my browser in the house woohoo!! love the fact qwerty portrait is back as thats what let me down from .100. camera runs well and no screen of death. colour depth doesnt bother me as ive not really noticed much difference. all in all a great release
    02-13-09 02:41 PM
  25. mvoloch's Avatar
    running 106 since day of release, think 2 days ago. it is indeed the best release so far, quite close to become an official release. however memory is leaking bad. after one day of use, phone starts to lag and needs a bat pull. on top of that, today i had my first reboot while using the camera. no other problems so far, so this release is really good. as for the color depth, honestly i didnt notice anything here. ah, after the update the red stars on the message icons, showing new messages, became completely crazy, showing new messages when there were no messages and vice-versa. bat pull solved the issue.
    bluetooth is working fine except that equalization and sound booster are NOT making any difference. if using wired earphones, then both equalizer and booster work.
    the icon "call log" has gone from the main screen. i miss it. it was replaced by the Phone icon, so if you want to see your call log, you need to click on the phone icon then click on the call log from the main phone screen.
    Last edited by mvoloch; 02-13-09 at 04:30 PM.
    02-13-09 04:27 PM
157 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD