02-23-09 05:25 PM
157 1234 ...
tools
  1. fantom1023's Avatar
    anyone with a 9530 tested this yet???
    NO, because this OS isnt for the 9530 and if you try to load it onto your 9530 you will BRICK your storm!!!

    Hey Bladey, I am in the same boat as you! I am still running .78 and need my phone to work and be reliable. I am going to go ahead and take the plunge and if it doesn't work as good as it does for most everyone else, then I will go back to my trusty .78! I do the same thing with all of my devices, I have a fail safe OS that I can always revert back to just in case, which is something that I highly recommend for everyone.

    And by the way, if anyone needs any help with installation or memory optomization, go to the first link in my signature, and you will get more than you bargained for!!
    Last edited by fantom1023; 02-11-09 at 07:32 PM.
    02-11-09 07:28 PM
  2. Given's Avatar
    This OS rocks! it is really fast.I don't see any color difference.I love the full qwerty i can hold it like a real Blackberry now.and my memory cleaner is fine.I thought 100 would be the best as i gets, but 106 rulles.
    02-11-09 07:30 PM
  3. fantom1023's Avatar
    how can two people have the same phone, same software and then one person says 'its brilliant, fast flawless ' etc.. then the next slate it as looking horrible and slow?

    beta or not beta?

    i'm still on .78 and reliability is important, its a business phone for me... really wanna stick with the storm but its starting to become a liability.. sorry ranting...
    Well, there are a LOT of factors that can effect this. The third party apps, and memory cards are the 2 most likely canidates for these issues. If you have a problem on the initial install, then remove the memory card and try again. Afterwards, re-insert the memory card and I will wager that it will be better. The third party apps difer for everyone and can also be to blame for some of the misfortune. When it comes to a beta, it is always hit and miss, at least for most of us it is. Good luck, and I hope this helps explain some of it.
    02-11-09 07:37 PM
  4. barees63's Avatar
    The screen rotates within a second
    What about when the phone has been "asleep" (eg holstered) for a while? my phone rotates within a second once I've "woken" it but any time I un-holster it and try to change the orientation I'm waiting a long time for it to respond.. this is when I least want to wait because I'm trying to open a new message or something and I'm usually in a hurry.

    I don't see any color difference.
    look closer.

    I'm a bit worried by the color-depth change, is this an admission (as others have speculated) that the CPU is simply not up to the task and the only way to get any kind of performance out of it is to revert to 1990's display technology?
    Last edited by barees63; 02-11-09 at 08:00 PM.
    02-11-09 07:54 PM
  5. Kezz152's Avatar
    AAaaagh the devastation my power supply on ma comp packed in the other day waitin on a new
    One and within 2 days I'm missing out on plasmic and a new os why do bad things happen to
    Good people!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 08:17 PM
  6. hennesseystealth's Avatar
    anyone with a 9530 tested this yet???
    .103 is for the 9530 and we are back to the some are perfect and some are bad...so, we are still thinking that there must be some hardware differences.
    02-11-09 08:20 PM
  7. hennesseystealth's Avatar
    I'm a bit worried by the color-depth change, is this an admission (as others have speculated) that the CPU is simply not up to the task and the only way to get any kind of performance out of it is to revert to 1990's display technology?
    This was introduced in .99 for the 9530 and it is real. Kind of like going from thousdands of colors to 256. .100 really was behind the .99 version in some of the changes...you are getting some of these now in .106.
    02-11-09 08:22 PM
  8. r.tamale's Avatar
    hello people, i so need some help.....just upgraded to 4.7.0.106 and when i make a call it only give me the option of an ear piece? cant seem to have it on speaker or handset...can any one help please?
    Last edited by r.tamale; 02-11-09 at 08:34 PM.
    02-11-09 08:28 PM
  9. tydro456's Avatar
    Feels faster than .99 but .103 has a tripple times faster time at locking the phone in any application or just at the home screen (not main menu screen)!
    02-11-09 08:52 PM
  10. anon(1385035)'s Avatar
    Did a complete clean install this morning and have been running .106 so far at work.

    Memory is leaking. Went from 42M to 29M with just the usual apps in the background.

    Speed is OK however the phone seems a little shaky.

    Battery seems OK so far but this afternoon will tell with my calls and texts.

    Doesn't 'feel' as crisp as .100 though. Could be my paranoia but it feels 'fragile', not solid.

    Will update later this evening.
    02-11-09 09:00 PM
  11. anon(1385035)'s Avatar
    Well, what can I say ... after making numerous call this afternoon and checking my Device Info after each call, I have concluded :

    2 minutes of telephone call = 1% of Battery Life

    That's ONLY phone. No email, SMS, browsing etc.

    What are your findings? Is that normal? I find it a bit heavy to be honest, so please post your thoughts and findings.
    02-11-09 10:49 PM
  12. frankiw's Avatar
    can someone do a screen capture of the new os
    wondering about the low color depth of the home screen
    using the .100 now..
    it's actually very stable for me in all sense...my accelerometer is responding fast...just the intial start when i unlock my phone, it will be slightly laggy.
    still confuse if i should upgrade
    02-12-09 12:35 AM
  13. frankiw's Avatar
    btw i was wondering if anyone manage to have chinese font and input of this version...only manage to get the chinese font not the input into the .100 thanks
    02-12-09 01:33 AM
  14. leto13's Avatar
    Hello,
    can someone speak about the battery life?
    I tried the .87 .99 and .100 and for all the battery life was awfull without call, or internet, only the 3g activated, my battery dead after only 5 - 6 hours, I didn't made a Jlcmdr to wipe.
    Now I downgrade in .78 and I charge my battery yesterday night, and in more 24 hours with the same use and little call I have 86% of battery!
    Thanks
    02-12-09 01:40 AM
  15. Catinaround69's Avatar
    Not sure if anyone mentioned this but Quick Lanuch does NOT work with 4.7.103
    02-12-09 02:21 AM
  16. pilotcap#AC's Avatar
    I think the different reactions to the same OS versions are mainly pyschological.. some people just really "want to believe"
    Hi,perhaps Your device is faulty...
    I had .78 official; quite slow and with charging issues.
    Upgraded to .100 via DM without wipe, worked well, except hand-over 2G-3G and vice versa (lost BIS when changing services, battpull then essential).
    NO issues with .106 so far...Is fast, reliable, snappy. Installed it same way: simply over .100, using DM.
    Sorry mate, Your findings and our experience have IMO nothing to do with psychology, it is just straightforward: technology.
    Sad to hear that You experience trouble but after reading all the threads concerning .106 it seems to be a more individual problem.
    btw: My Storm is from Hungary as well...
    02-12-09 03:41 AM
  17. pilotcap#AC's Avatar
    Not sure if anyone mentioned this but Quick Lanuch does NOT work with 4.7.103
    Thanks, wrong forum, though. We talk about .106 here, not .103. And QuL is working smoothly with .106 on my Storm.
    02-12-09 03:43 AM
  18. Phoctifino's Avatar
    Initial findings from fairly limited use so far:

    Way faster all round when compared to .87, which was a big improvement on .78. Accelerometer is easily as good (better?) than the iPhone and I have seen no lag whatsoever. Ditto for typing.

    Portrait QWERTY: my first time with this as .90 bricked my phone. Looks small but is surprisingly effective.

    Browser performs very well indeed.

    Voice Notes do save and can be seen in folders.

    You Tube seems to work OK with no hitches.

    No issues using phone.

    Memory leak - does seem to leak faster than .87, but not sure yet if the overall loss is worse yet. I've gone from 42MB to 35MB within a few hours and a couple of blasts on the browser.
    Home screen and menu icon colours are not as strong as they were, which is a pity but not absolutely critical for me.

    Battery life - too soon to say.

    Signal: not sure yet as I think VF network has been acting up where I am, but switching from 3G to 2G MIGHT be a little off, plus getting BB symbol on 3G was a little patchy first thing. Too soon to call now, but I'll keep an eye on it.

    That's about it for now. Like some other posters, mine is a business phone and I need reliability, which is why I have downgraded back to .87 from other releases as I have found this the most stable and best performing. I am really hoping this one is OK because the speed overall is where this phone should be at.
    02-12-09 04:19 AM
  19. mrfruit's Avatar
    Been running .106 for a while now general operation seems smooth media player has no problems for me either.

    Was having big battery problems with 100 so will post later with ow this goes.

    For info the blue highlighted is now slightly blockier but doesnt seem to affect photos / videos - i'm sure this has been covered elsewhere.

    No noticeable difference in signal boooo.
    02-12-09 05:32 AM
  20. bimburin's Avatar
    Since i have upgraded, my work e-mail dissapared (BES) and the Wireless Upgrade menu also went missing!

    Anyone know why ?
    02-12-09 05:34 AM
  21. anon(1385035)'s Avatar
    So far after 13 hours at work all day :

    1. Speed is fine. Only lag is on lock. Accelerometer is fine.
    2. Signal is stable (once GPS is disabled)
    3. Phone is fine and clear. 2 dropped calls in car so it could be network.
    4. Memory Leak is HUGE. Down to 19M from 40M after install. I close my programs and only the usual suspects and TalkLock are running, so something isn't kosher here.
    5. Battery - 40 minutes of calls (some on BT in car), browsing for 10 minutes, 5 emails and 3 texts, and some general playing with settings I have 40% remaining.

    Please check your battery results and post your findings as I am VERY curious to compare my results to others.

    My only concern for .106 over .100 is the memory leak. I never got under 28M on .100. If the leak worsens or battery results aren't better tomorrow, back I go!

    Hope this helps.
    02-12-09 05:41 AM
  22. george.z's Avatar
    hello people, i so need some help.....just upgraded to 4.7.0.106 and when i make a call it only give me the option of an ear piece? cant seem to have it on speaker or handset...can any one help please?
    Use a little stick or something like a cotton ear bud (anything that will fit into the earphone jack) and twirl it around the earphone jack while making a call.. there is a little swith in there that u will eventually activate and the phone will realise there is no headphone insterted. I had the same prob with the another update and this worked.
    02-12-09 05:57 AM
  23. WJF84's Avatar
    Absolutely no memory leak here on 106.

    I guarantee its your apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 06:22 AM
  24. Alvastar's Avatar
    New findings after 16 hours of use.
    Generally OK, like everybody noticed.
    3 pulls :
    1. freese with dark clock round running while combining camera and music player
    2. white band with 1 icon width appeared in icon puzzle at the bottom of the screen. It was not for the first time, but before it desappeared quickly. Now it dod not desappeared at all.
    3. combining music and sms (or a entering call - I don't remember well) lowered the music volume (it as at maximum) like if "loud" option was switched off - and didn't want to get back.
    Some occasional bugs like lag in redrawing rectangles remaining from a title while changing screen.
    02-12-09 06:34 AM
  25. anon(1385035)'s Avatar
    Absolutely no memory leak here on 106.

    I guarantee its your apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    The only app I'm running other than the BB apps is Talk Lock. How can the other apps leak so much??
    02-12-09 06:40 AM
157 1234 ...
LINK TO POST COPIED TO CLIPBOARD