1. polska9's Avatar
    my internet freezes an abnormal amount since my upgrade to .85 is this normal? thanks
    12-30-08 11:58 AM
  2. Adach's Avatar
    Is there any sites specifically you are trying to view that is giving you the issue? Any errors?
    12-30-08 12:30 PM
  3. DRLyman's Avatar
    Did that when I had 85 on mine, too. It would go to the site and it would just stay on the white screen until I hit the back button. That would then show the web page. Didn't seem to matter what site I was trying to view.
    12-30-08 12:58 PM
  4. polska9's Avatar
    espn mobile specifically and wikipedia as well. it would just freeze in the process of loading the page and stay frozen until i pulled the battery
    12-30-08 09:12 PM
  5. revslg's Avatar
    I have .85 and I have been on ESPN mobile a few times with no problems.
    12-30-08 09:17 PM
  6. Sooks's Avatar
    go to your settings and make sure you have java enabled image quality to medium , and terminate script turned to off
    12-30-08 10:43 PM
  7. polska9's Avatar
    ill try that and see what happens thanks for the suggestion
    12-30-08 11:19 PM
  8. Ndahlseid's Avatar
    I had this happen with .83 but was fixed with .85. all I did with .83 was hit blackberry button 2 times and the page came up.
    12-30-08 11:28 PM
  9. neolantis's Avatar
    i had issues until i changed to 1xev...then very smooth surfin
    12-31-08 12:41 AM
  10. polska9's Avatar
    after the switch the browser seems to perform faster then before thanks again
    12-31-08 03:18 AM
LINK TO POST COPIED TO CLIPBOARD