1. rezangyal's Avatar
    Hello everyone. I've seen a few screen lock issues around here, but nothing quite like my problem.

    Every since doing a clean wipe and installing the leaked .83, my storm randomly unlocks itself (just did it now!) and the screen will light up. It kept me up all last night until I got fed up and turned it face down.

    Now, the battery is well in the yellow despite having a full charge this morning. To play it safe, im gonna downgrade to .75, but this is rediculous.

    Has anyone else had random screen unlocks?
    12-23-08 04:30 PM
  2. mikef1182's Avatar
    I have had the same issues. I did a battery pull and it seems to have fixed the unlock problem, but something is causing my battery life to tank pretty quick.
    12-23-08 04:41 PM
  3. SamsfamouS's Avatar
    Had the same issue I uninstalled crackberry launcher and app store and it seemed to fix the issue also make sure that any online Apps are fully logged or exited out

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-08 04:30 PM
  4. SamsfamouS's Avatar
    Any word on that helping out? My battery has been drained since I got the upgrade but I dunno if I should return it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-08 05:24 PM
  5. bubbatex's Avatar
    I went to .85 from .75 and had a few of the normal problems (hanging on the media card/VZW screen) so I went back to .75, did a battery pull and now my battery seems to be draining like crazy. I could have swore I turned it off last night, but I get up this morning and it is completely dead. Had to plug it in to turn it on.

    Any suggestions?
    12-29-08 08:50 AM
  6. BlackCuse8830's Avatar
    My battery has been great from .65>.75>.83. However, since I upgraded to .85 my battery dies within 6 or seven hours with 0 usage. I haven't sent or received many calls and it has been in a magnetic holster so the screen has been out the whole time. I've tried turning off the GPS and there are no non-essential programs running in the back ground. My app memory is plenty high.

    I can't figure out why it is drainging so fast. Will down grading fix the problem?
    12-29-08 09:11 AM
  7. onstageone's Avatar
    Is bluetooth turned on and not being used? GPS location on or 911 only? How many apps are running using the radio "listening" for updates, etc. All will cause battery drain.
    12-29-08 09:16 AM
  8. BlackCuse8830's Avatar
    Is bluetooth turned on and not being used? GPS location on or 911 only? How many apps are running using the radio "listening" for updates, etc. All will cause battery drain.
    No Bluetooth, 911 Only. Only apps running since the update: phone, browser,bb messenger, & talklock.

    Everything else is off.
    12-29-08 09:20 AM
  9. onstageone's Avatar
    No Bluetooth, 911 Only. Only apps running since the update: phone, browser,bb messenger, & talklock.

    Everything else is off.
    Hmmmm...only other thing I can think of is that the batt wasn't legitimately charged fully from the get go? Go to a VZW store and ask for a swap out on the battery.

    on a side note, I'm originally from Syracuse...couldn't be happier that Robinson is gone...LOL
    12-29-08 09:26 AM
  10. BlackCuse8830's Avatar
    Hmmmm...only other thing I can think of is that the batt wasn't legitimately charged fully from the get go? Go to a VZW store and ask for a swap out on the battery.

    on a side note, I'm originally from Syracuse...couldn't be happier that Robinson is gone...LOL
    My battery would hold a charge for two days when I was running .65, .75, and .83. It only started after I upgraded to .85 on Saturday. I didn't want to mess around with downgrading in the event that it does not solve the problem, but I guess I don't really have another choice unless anyone else has found a solution to the problem. If it is the OS, I can't really wait for a new release.

    I knew I was too lucky. Up until this point, my phone has been trouble free.

    and hopefully Marrone will be the guy that can bring us back. As for now, I'm just excited to go up tomorrow night and see us open up the confrence schedule against Seton Hall.
    12-29-08 09:41 AM
  11. onstageone's Avatar
    My battery would hold a charge for two days when I was running .65, .75, and .83. It only started after I upgraded to .85 on Saturday. I didn't want to mess around with downgrading in the event that it does not solve the problem, but I guess I don't really have another choice unless anyone else has found a solution to the problem. If it is the OS, I can't really wait for a new release.

    I knew I was too lucky. Up until this point, my phone has been trouble free.

    and hopefully Marrone will be the guy that can bring us back. As for now, I'm just excited to go up tomorrow night and see us open up the confrence schedule against Seton Hall.
    Yeah, my guess then is it's spotty as to what is happening. On the 3 different OS's I actually haven't had the battery drain issue...but I also am religious about docking / charging.

    And very cool...should be a great basketball year...except for that Cleveland game...lol
    12-29-08 09:43 AM
  12. BlackCuse8830's Avatar
    Yeah, my guess then is it's spotty as to what is happening. On the 3 different OS's I actually haven't had the battery drain issue...but I also am religious about docking / charging.

    And very cool...should be a great basketball year...except for that Cleveland game...lol
    I was routinely charging every other night. i left the house yesterday at 11:00 and by 7:00, it was all the way gone.

    You going to the Georgetown game in a few weeks?
    12-29-08 09:57 AM
  13. asylvia's Avatar
    upgrade to .85.....
    12-29-08 10:10 AM
  14. onstageone's Avatar
    I was routinely charging every other night. i left the house yesterday at 11:00 and by 7:00, it was all the way gone.

    You going to the Georgetown game in a few weeks?
    I hope to...as long as schedule permits
    12-29-08 10:12 AM
  15. BlackCuse8830's Avatar
    upgrade to .85.....
    I upgraded to .85 on Saturday. That's when I started to have the battery issues that didn't exist when I was running .65, .75, and .83.
    12-29-08 10:13 AM
  16. bubbatex's Avatar
    I upgraded to .85 on Saturday. That's when I started to have the battery issues that didn't exist when I was running .65, .75, and .83.

    Me too - thinking of trying .85 again. However, I just noticed that my battery does not seem to want to go beyond 95% charge - it was dead at 8:00 and now it is 12:00. Might be a bad battery.
    12-29-08 12:06 PM
LINK TO POST COPIED TO CLIPBOARD