1. flyboiz08's Avatar
    download got to 78% percent and stopped moving.... been downloading since 6:17 est... its a sad day at work
    05-31-09 09:58 PM
  2. DJM626's Avatar
    You are lucky.... Been doing the OTA for two hours now been at 47% for the longest time.. I have a feeling this is going to be more trouble for me.
    05-31-09 10:03 PM
  3. rfdesort's Avatar
    UGH im at FREAKING 94% - i think its frozen - people are saying to do a battery pull but i dont want to start ALL THE WAY OVER. it took hours to get there haha.
    05-31-09 10:05 PM
  4. DJM626's Avatar
    I had to do a few quick pulls and then resume.... it seemed to help a little its moving ok now... might have to do a few more... didnt have to start over though... I just resumed it
    05-31-09 10:07 PM
  5. phillyphreak's Avatar
    Man that sux. Are you guys BES users? I've had .148 for weeks now with no problems. Just download it off CB.
    Here: http://forums.crackberry.com/f132/leaked-4-7-0-148-9530-a-231483/
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by phillyphreak; 05-31-09 at 10:13 PM.
    05-31-09 10:09 PM
  6. DJM626's Avatar
    Mac user here, so OTA is my only alternative... I will just be patient.. After all I waited this long.. IF I am lucky, maybe by the time I get up for work in the morning I will have a suprise waiting for me
    05-31-09 10:15 PM
  7. Ronindan's Avatar
    download got to 78% percent and stopped moving.... been downloading since 6:17 est... its a sad day at work
    Were you using your Storm during your ota. If you did then you used the memory allotted to do the ota or you interrupted it.
    Better cancel and do it again.
    05-31-09 10:17 PM
  8. mkilla's Avatar
    Be in a good coverage area and let the phone do its things, try not to use it while its OTA.
    05-31-09 10:40 PM
  9. bblazee69's Avatar
    where is the download for dm---i cant find it anywhere
    05-31-09 10:47 PM
  10. kamek89's Avatar
    The problem is that your battery is too low....mine was at 94% and stopped and when i reset my phone it said my battery wasn't high enough even though i had 2 bars... i hooked it up to the charger and it resumed....
    05-31-09 10:56 PM
  11. tehBrad's Avatar
    im stuck at 66% been downloading ota since 7:40
    05-31-09 10:59 PM
  12. naeemk's Avatar
    Same here, i started it around 8 p.m. and it was at 59% for the longest, it moved to 68% and now it's stuck there.................
    05-31-09 11:09 PM
  13. steveo1909's Avatar
    My OTA download seemed to have frozen as well, no progress for a long time and the data arrows were not flashing anymore. I didn't want to battery pull and lose everything, but I did pause the download, turned off the wireless radio, then turned it back on and resumed the download and it picked up again right away. I only left the radio off for about 30 seconds. It worked for me and my friend as well...total OTA download process took over 2 hours but was successful! Good luck everyone, hope this helps you too!!!
    05-31-09 11:12 PM
LINK TO POST COPIED TO CLIPBOARD