04-20-10 11:12 AM
33 12
tools
  1. pdb23103's Avatar
    thank you dbw1000! getting it done now.
    04-18-10 05:13 PM
  2. Kamika007z's Avatar
    Just got married yesterday and I'm happy to say that the battery is holding up well throughout yesterday and today.

    Also again, WORD COMPLETION DOESN'T AUTOMATICALLY TURN ON ANYMORE!!!!!!! THANK YOU RIM & LYRICIDAL!!!

    Off to my honeymoon!!!! :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 05:26 PM
  3. pdb23103's Avatar
    initial impression is favorable. less choppy than .517 in my experience with .517. do not notice the lag in switching orientation noted above. where are the icons at the bottom of the call log screen? reboot time perhaps a bit slower. will watch battery life - that was never a problem for me with .517. memory at 116.4 - not a big improvement. thanx again dbw1000.
    04-18-10 07:58 PM
  4. TBacker's Avatar
    Okay - no dice here.

    Tried this over my 517 base and keep getting a 523 on final bootup.

    This ain't my first rodeo. I use BBSAK, no shrinking.

    After the first failure, I did a full wipe and factory reset. Only selected the base OS and base RIM apps (grayed out), no third party apps. It loaded up, rebooted, and then a 523.

    I'm on-call and cant test any longer, so had to go back to my 604 over 517 hybrid I was using before.

    I did capture the event log after the last attempt...
    Last edited by TBacker; 04-18-10 at 09:21 PM.
    04-18-10 09:11 PM
  5. chubbrock's Avatar
    yeah horrible battery life for me with this...very disappointed. can't seem to find a good hybrid with good battery life. probably gonna go back to 604 also.
    04-19-10 06:29 PM
  6. anon(112479)'s Avatar
    yeah horrible battery life for me with this...very disappointed. can't seem to find a good hybrid with good battery life. probably gonna go back to 604 also.
    Couple questions for you:
    How long did you use the hybrid?
    What was your discharge rate for the time had the hybrid installed?
    What apps do you have installed?

    Posted from my BlackBerry using BerryBlab
    04-19-10 07:19 PM
  7. pdb23103's Avatar
    Since I installed .623 over .517 three days ago, I have not noticed any significant deterioration in battery duration. Specifically, yesterday, at 11 pm, I still had 50% charge after fourteen hours, perhaps slightly less than previously under .517. While I have lots of apps, I close after using any that don't need to run in the background - running apps include Radiosaver, Sensobi contacts, Epocrates, Google voice and the usual BB apps that can't be closed (BBM, browser, etc). I realize that hondakorn was asking chubbrock, but just thought that I would add my $00.02 to the conversation.
    04-20-10 09:12 AM
  8. bad_boy321's Avatar
    I've tried (3) different OS's (leaked and hybrids), bought a brand new battery last night and I still can't get crap for battery life. Losing about 6% + an hour with only meterberry and berryweather running. A few texts and thats about it.
    04-20-10 11:12 AM
33 12
LINK TO POST COPIED TO CLIPBOARD