06-18-10 11:02 AM
48 12
tools
  1. Bud3269's Avatar
    I had major battery drain on 713. I was averaging 6% and hour. I reset Meterberry a few times to be sure, and it was still 6%.
    06-17-10 04:01 PM
  2. Mr. Orange 645's Avatar
    Well then Dave the next time you have a problem with your S2 and someone says "Mine is working fine" then you can't complain, because they're just putting it in perspective. You know I've defended you on this site, but you're starting to come across as a grumpy old troll as of late.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 04:41 PM
  3. tack's Avatar
    Dave just enjoys the drama!
    06-17-10 04:58 PM
  4. Masahiro's Avatar
    The battery life is killer with this OS (2-3% an hour, depending on usage of course), but I've noticed a bit of a memory leak. I just pulled the battery, so I'll see how well it holds up this time around. The screen feels softer, and I've not run into any keyboard glitches (or any other glitches for that matter).
    06-17-10 05:02 PM
  5. EnergyPlus's Avatar
    Dave, even though you've made this claim "it's the apps" at least 4,368 (or is it 4,369?) times, I still disagree. While I don't have the extent of battery issues that some claim, I did, with careful monitoring over a few weeks time discover an increased--albeit relatively small--drain on the battery. This is not rocket science. Each OS change will access and use power differently. Theoretically, one would think that the author would attempt to make battery use more efficient with each OS upgrade but the fact of the matter is if, for whatever reason, the authors felt the need to make some tweaks in the OS for some other improvement, it could result in increased battery usage. It's not, I repeat, NOT "all about the apps" (you used to just say "utilities" have you changed your position on this?). Certainly, apps and utilities use energy, but we BUY the damned phone to use the apps so having a stripped down phone with everything turned off is like cutting your nose off to spite your own face. If one were to have the exact same apps/utilties on their phone that they had with the old OS, and have a relatively reasonable track record of typical battery performance, it stands to reason that with the exact same apps using a noticeably increased amount of battery power, that the issue is with the OS, not the apps. How that OS interacts with the apps can change and could result in a consequential change of battery consumption.

    I'm trying to put into the perspective, the complaints lodged here about a FEW issues with 607, that hasn't seemed to generate much complaint ANYWHERE ELSE, but at this site. Do you see the Verizon site inundated with complaints about 607? ANSWER: Nope. thought so...

    The complaints about 607 are minor nits and MUCH of the complaints about battery life are bogus. You can't convince me by any anecdotal "evidence" that you and a few others whine about, that the OS is the CAUSE of poor battery life; IT'S THE APPS.
    06-17-10 05:07 PM
  6. jiggaman2g's Avatar
    I've heard so much bad things about .607 obviously hindering one from making the change......suffice to say I did try out .713 and the keyboard and battery life were horrible. I possibly didn't give it enough time to settle in, but anyway I'm now and have been using .607 and I should have used this a long time ago, the battery life is comparable to that of my S1.

    So flame me all you want but I'm reppin .607 in here!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 05:42 PM
  7. Mr. Orange 645's Avatar
    None of us will flame you for using .607. But just don't come on here and tell people that their problems/issues are just user error because yours is perfect. that's what ppl here are so upset about.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 06:22 PM
  8. anasyakoub's Avatar
    I'm back to .517
    06-17-10 06:26 PM
  9. mischiefse7en's Avatar
    None of us will flame you for using .607. But just don't come on here and tell people that their problems/issues are just user error because yours is perfect. that's what ppl here are so upset about.

    Posted from my CrackBerry at wapforums.crackberry.com
    I agree with that. Somehow every damn thread gets turned into an argument about how well daves phone works on .607!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 06:57 PM
  10. HSV07's Avatar
    I just came from the gym and the bluetooth started "skipping" again.

    On top of it, it seems like the music speeds up and slows down; very easily noticed when working out to AC/DC.

    I'm going to look into why I ever switched out of 320.
    Sounds about right if you are playing the music over your bluetooth headset. Never notice if it is just voice.. BUt play music and I can here mine speed up and slow down and not just bluetooth from my storm2 but from even my laptop and playing music over its bluetooth.
    06-17-10 06:57 PM
  11. greydarrah's Avatar
    I think that an OS works better or worse for people based on the apps they have installed, the settings they have set, and the things they do with their phone (i.e. BBM users vs non BBM users). My phone ran perfect on .607 and it also runs perfect on .713, but I have to say that I don't notice the slightest difference in speed (or anything else) from .607 to .713. It feels like the exact same OS...to me...on my phone...the way I use it. I'm not complaining about it, I just see any difference.
    06-17-10 07:08 PM
  12. EnergyPlus's Avatar
    Rofl ::: Cough ::: Lol!


    i agree with that. Somehow every damn thread gets turned into an argument about how well daves phone works on .607!

    Posted from my crackberry at wapforums.crackberry.com
    06-18-10 01:14 AM
  13. EnergyPlus's Avatar
    I agree with what you say (though "perfect" is NOT the word I'd use to describe my .607, unless you want to eliminate the BT issue) but your post prompted me to mention something that happened to me tonight.

    I was at a blues club and someone was asking about the NBA Final status. I whipped out my S2 and went to ESPN. I was prepared to hope nobody was watching as I awaited the site to pull up. To my surprise, WHAM, there it was. I was shocked. I went to another site I frequent and WHAM, there it was. I damn near began laughing my **** off. I have no idea what was going on, but every site I visited was equal to what I get on my cable at home. Ohhhh, the glory. I sure hope Webkit gets here soon.

    I think that an OS works better or worse for people based on the apps they have installed, the settings they have set, and the things they do with their phone (i.e. BBM users vs non BBM users). My phone ran perfect on .607 and it also runs perfect on .713, but I have to say that I don't notice the slightest difference in speed (or anything else) from .607 to .713. It feels like the exact same OS...to me...on my phone...the way I use it. I'm not complaining about it, I just see any difference.
    06-18-10 01:19 AM
  14. h20work's Avatar
    I'm trying to put into the perspective, the complaints lodged here about a FEW issues with 607, that hasn't seemed to generate much complaint ANYWHERE ELSE, but at this site. Do you see the Verizon site inundated with complaints about 607? ANSWER: Nope. thought so...

    The complaints about 607 are minor nits and MUCH of the complaints about battery life are bogus. You can't convince me by any anecdotal "evidence" that you and a few others whine about, that the OS is the CAUSE of poor battery life; IT'S THE APPS.
    Do the APPS cause the spell check to switch from auto correct to word completion? I haven't posted in a long time, but you are just plain wrong. Sorry, sad but true. I've been with the Storm 1 & 2 since .65, .607 has plenty of well documented problems and 713 has fixed all of them either. I'm sure you've tried roaming on gsm networks and found out you can't connect while your storm 1 connects just fine (vodaphone au). Give me a break....I swear I hear someone saying "I'm on .65 and have none of these issues..."

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 01:36 AM
  15. urbanjas's Avatar
    Sorry, is it just me or is Dave19...whatever annoying or what?!
    06-18-10 02:24 AM
  16. Masahiro's Avatar
    Sorry, is it just me or is Dave19...whatever annoying or what?!
    Keep personal grudges to yourself and stay on topic.

    This OS has tremendously improved my battery life. Ice gone from about 5-6% an hope to half that. I'm currently sitting on 3% an hour and the keyboard issues are gone. One other thing is the copy and paste. It's a day and night difference in terms of usability.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 02:27 AM
  17. anon(34771)'s Avatar
    I had major battery drain on 713. I was averaging 6% and hour. I reset Meterberry a few times to be sure, and it was still 6%.
    wow...glad its not me. yesterday i was clocking 9.8% hour...the day before that...10+%

    i have only had my 9550 for two weeks (just jumped up from my 9530 after 18 mths)...so i only know what 607 and 713 are like.

    thinking i will give 517 a try...the battery life is killlllin me softly on 713
    Last edited by RedBank; 06-18-10 at 06:12 AM.
    06-18-10 06:09 AM
  18. JustMike's Avatar
    The only reason I'm sticking with 713 is because my bluetooth headset doesn't malfunction (yet). With 607, the audio "skipped".
    The low volume on the bluetooth headset was the reason I went back to 320
    06-18-10 06:43 AM
  19. WingsFan87's Avatar
    I have to agree with the OP 713 is the best OS so far for the S2. I'm loving it without any issues.

    Battery Life is superb... the touch response is great. Having no bugs that I have experienced is awesome. Had a lot of quirks with 607 and past OS's. But 713 is far ahead.

    Cant wait to see what comes next.
    06-18-10 06:45 AM
  20. bad_boy321's Avatar
    I had major battery drain on 713. I was averaging 6% and hour. I reset Meterberry a few times to be sure, and it was still 6%.
    wow...glad its not me. yesterday i was clocking 9.8% hour...the day before that...10+%

    i have only had my 9550 for two weeks (just jumped up from my 9530 after 18 mths)...so i only know what 607 and 713 are like.

    thinking i will give 517 a try...the battery life is killlllin me softly on 713


    Thats my average on a good day! Even with (2) new batteries. Never had any luck with battery performance on my S2. Ditched lamost all my apps too.

    I'm cursed.......
    Last edited by bad_boy321; 06-18-10 at 07:12 AM.
    06-18-10 07:10 AM
  21. ohio_golfer's Avatar
    The low volume on the bluetooth headset was the reason I went back to 320
    I haven't experienced the low volume issues like most in here, but the music "skips" intermittently and the songs speed up and slow down while playing.

    It doesn't happen when I use corded headphones.

    Crazy.
    06-18-10 07:44 AM
  22. dkingsf's Avatar
    I haven't experienced the low volume issues like most in here, but the music "skips" intermittently and the songs speed up and slow down while playing.

    It doesn't happen when I use corded headphones.

    Crazy.
    I have that issue sometimes but I think it's theme related somehow. Some themes the sound is static-ey and skips but with others, it never does. Very curious, have no idea why it would do that.
    06-18-10 10:46 AM
  23. tack's Avatar
    713 is doing really well overall for me. My battery life is the best ever. The phone is much snappier and typing seems great. I do experience some of the wacky behaviors however. It is weird sometimes what happens to images and keyboard. It goes away however. The phone also slows down at times, but quickly recovers.

    My signal has been great and way better than 607, which often dropped for me. Overall, I am not inclined to go back to 517.
    06-18-10 11:02 AM
48 12
LINK TO POST COPIED TO CLIPBOARD