1. JRSCCivic98's Avatar
    Some entries in the Call Log in the Phone App now show Phone: (555) 555-5555 instead of Work, Mobile, Home, etc.... just Phone. WTF?

    Also, if you look at the history detail of a contact and then delete the first listing in that history, when you back out to the Call Log you can no longer bring up the Menu when that perticular contact is highlighted.
    Last edited by JRSCCivic98; 10-26-09 at 02:28 AM.
    10-26-09 01:07 AM
  2. Bajanbastard's Avatar
    Someone in rim is making a voodoo doll just for you. lol

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:11 AM
  3. n0t0ryus1's Avatar
    That avatar is just....classic.
    10-26-09 01:23 AM
  4. irishguy0224's Avatar
    No issues here, civic i think you are just unlucky with the new OS
    10-26-09 01:24 AM
  5. Old No. 7's Avatar
    Jr...please shut up. Let us enjoy the OS for a couple days, THEN bring up the tons of **** you find... you're killing our buzz...

    but seriously, you find way too many bugs.
    10-26-09 01:25 AM
  6. chuckh0308's Avatar
    That avatar is just....classic.
    I know, it's PERFECT!
    10-26-09 01:28 AM
  7. jeffmik's Avatar
    Change your smart dialing option to 10 digits.
    10-26-09 01:30 AM
  8. maxipak's Avatar
    No issue here
    10-26-09 01:54 AM
  9. JRSCCivic98's Avatar
    Change your smart dialing option to 10 digits.
    10-26-09 01:56 AM
  10. suby723's Avatar
    Honestly minus the better browser with .328 I feel that .323 is better! Am I just crazy or what!? Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:59 AM
  11. pstinger's Avatar
    Honestly minus the better browser with .328 I feel that .323 is better! Am I just crazy or what!? Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    I can't tell a bloody bit of difference between 323 and 328; not even in the browser. Maybe it's just me though.
    10-26-09 02:02 AM
  12. JRSCCivic98's Avatar
    Updated OP with another bug in Call Log as well. This issue was documented before as well in .323.
    10-26-09 02:29 AM
  13. jeffmik's Avatar
    I don't know if your Ferris pic means it worked or not for you.
    10-26-09 02:31 AM
  14. sdwc858's Avatar
    my storm has the same bug in the call log. i wish i was a lucky one with no bugs
    10-26-09 02:33 AM
  15. JRSCCivic98's Avatar
    I don't know if your Ferris pic means it worked or not for you.
    What it means is that you completely "misunderstood" the issue being discussed.
    10-26-09 02:33 AM
  16. BlueBerry9550's Avatar
    Jr...please shut up. Let us enjoy the OS for a couple days, THEN bring up the tons of **** you find... you're killing our buzz....
    Yessir
    10char
    10-26-09 03:29 AM
LINK TO POST COPIED TO CLIPBOARD