02-28-09 01:00 AM
1,881 ... 6364656667 ...
tools
  1. kono's Avatar
    to keep App Center from constantly running, follow these steps:

    open app center > menu key > uncheck auto refresh > close app center > battery pull
    you da man! thanks. that worked perfectly! now the only thing that bugs me about the update is that my camera still cannot zoom...other than that i think he .85 is pretty solid.

    love this site.

    thanks again don!
    01-01-09 01:53 PM
  2. DonNguyen's Avatar
    I fixed those problems and I'm currently at 27mb's of free space.

    At this point, opening up yahoo messanger for example, freezes when I click "sign in". It is then that I go ahead and do a battery pull. I've been pulling batteries left and right every night.
    you may want to try to remove and reinstall those apps...
    01-01-09 01:58 PM
  3. crbogart's Avatar
    anyone have an answer to my .76 question.. is this for another carrier.. or something i can get with verizon>?
    01-01-09 02:05 PM
  4. DonNguyen's Avatar
    it's for Bell...to install it on a Verizon phone, you need to delete the vendor.xml file
    01-01-09 02:07 PM
  5. crbogart's Avatar
    is it any more solid then .75.. or just bells version.. also.. i went back to .75 after .85 was too buggy.. after battery pulls, and deleting apps.. changing settings.. now my .75 is buggy. very slow.. and not freezing but litterally taking 30 seconds plus after a click to open bb messenger and sms.. any ideas
    01-01-09 02:10 PM
  6. DonNguyen's Avatar
    you may want to wipe and reload the OS of choice...

    I like .85...but thats just me
    01-01-09 02:15 PM
  7. styx's Avatar
    Acually I've had my first "problem" with .85.

    I keep my BB on at all times and simply place it in the cradle to charge at night..... so it's been up and running without a battery pull for days.

    Today I tried to browse and was unable to connect to the internet. AP mobile also did not update ----> battery pull and suddenly all was fixed and a half dozen or so emails downloaded.

    I can live with this.... still a good OS update.
    01-01-09 02:16 PM
  8. DonNguyen's Avatar
    how low was your app memory?
    01-01-09 02:20 PM
  9. zoomy942's Avatar
    did anyone say if the brightness bug was still present in 76?

    it is in 75.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-09 02:22 PM
  10. DonNguyen's Avatar
    no...no one has said...you may want to make a new thread about it, because it will get lost in here
    01-01-09 02:24 PM
  11. anon(13306)'s Avatar
    I've had the same problem with .85 that I did with every other OS that has come out. The phone freezes CONSTANTLY.

    I called Verizon about the freezing issue, and they sent me a replacement... but even the replacement phone freezes all the time. Last night, I had to pull the battery at least 6 times. 3 or 4 of those battery pulls were because the phone froze as soon as I took the phone out of the holster after the previous battery pull.

    Most of the time, the phone seems to freeze when I get a new message in Blackberry Messenger. I can read the message, but the phone freezes there, so I have to pull the battery before I can reply or do anything else.

    Is this problem happening for anyone else? I can't keep pulling the battery... I've got a Seidio case on the way, and I refuse to disassemble it several times a day.
    01-01-09 02:58 PM
  12. DonNguyen's Avatar
    try uninstalling and reinstalling
    01-01-09 03:06 PM
  13. crbogart's Avatar
    whats the best link for downloading .85? or does it not matter
    01-01-09 03:47 PM
  14. DonNguyen's Avatar
    use this one...someone's private server

    http://bigstringer.com/9530AllLang_P..._A4.7.0.85.exe
    01-01-09 04:20 PM
  15. crbogart's Avatar
    the link you gave me put .75 on my dm
    01-01-09 04:39 PM
  16. DonNguyen's Avatar
    check your add/remove programs in the control panel...do you see .85 there?
    01-01-09 04:41 PM
  17. moviemogul's Avatar
    Uhoh...I've been sitting at my load screen for quite a while after my batt pull....trying another pull

    Edit: Looks ok now
    Last edited by moviemogul; 01-01-09 at 04:58 PM.
    01-01-09 04:55 PM
  18. DonNguyen's Avatar
    how long have you been waiting?
    01-01-09 04:56 PM
  19. moviemogul's Avatar
    I was waiting approx 5 mins, but all is working well now. I didn't even have to reload my backed up stuff.

    So far, so good
    01-01-09 05:18 PM
  20. DonNguyen's Avatar
    it does take quite a while for the phone to start up...hope u enjoy the OS
    01-01-09 05:20 PM
  21. Phe's Avatar
    I put .85 on my storm about a week ago, and it was working great for until this morning when it started getting progressively more glitchy. I did a battery pull and then ended up with the same problem I think a lot of people have had with the phone getting stuck at the verizon screen or the 'media card inserted' notification. I've done multiple pulls since then but to no avail.

    I've seen a couple people post on this problem over the last few days but now that I'm having it I can't seem to find them. Could anyone tell me what I should do to save my berry, or direct me to the last post that described it sufficiently?

    thanks
    01-01-09 05:21 PM
  22. DonNguyen's Avatar
    remove the media card, battery pull, restart phone, let the OS load and then reinsert the media card
    01-01-09 05:25 PM
  23. cray1000's Avatar
    does the application loader do the backup? or is that done seperately?
    01-01-09 05:52 PM
  24. crbogart's Avatar
    i deleted everything off my computer and starting again.. desktop software is gone and i just redownloaded 4.7dm now im reinstalling the link you provided me to see if it workes the next time around.
    01-01-09 05:53 PM
  25. DonNguyen's Avatar
    does the application loader do the backup? or is that done seperately?
    do it yourself so you know that it is backing everything up
    01-01-09 05:54 PM
1,881 ... 6364656667 ...
LINK TO POST COPIED TO CLIPBOARD