02-28-09 01:00 AM
1,881 ... 5859606162 ...
tools
  1. KevinGibb's Avatar
    i updated yesterday to .85 and i no longer have blackberry messenger. is this happening to other people, also when i try to download it, it doesnt allow me too. is it possible to restore back to .75??? thanks in advance!!
    Resend the service books
    12-30-08 06:56 PM
  2. serinbow's Avatar
    i updated yesterday to .85 and i no longer have blackberry messenger. is this happening to other people, also when i try to download it, it doesnt allow me too. is it possible to restore back to .75??? thanks in advance!!
    Have you tried reinstalling it through the desktop manager > application loader?
    12-30-08 06:57 PM
  3. SadTurtle's Avatar
    Resend the service books
    how do i do that. sorry im new at this.
    12-30-08 06:58 PM
  4. SadTurtle's Avatar
    Have you tried reinstalling it through the desktop manager > application loader?
    yes i have, twice.
    12-30-08 06:58 PM
  5. KevinGibb's Avatar
    how do i do that. sorry im new at this.
    Advanced options>host routing table>blackberry button>register now
    12-30-08 07:01 PM
  6. SadTurtle's Avatar
    Advanced options>host routing table>blackberry button>register now
    all there is in host routing table is a list that says verizon with numbers and just has different numbers on the next line.
    12-30-08 07:04 PM
  7. KevinGibb's Avatar
    all there is in host routing table is a list that says verizon with numbers and just has different numbers on the next line.
    right...then hit the blackberry button and you will see register now
    12-30-08 07:06 PM
  8. SadTurtle's Avatar
    right...then hit the blackberry button and you will see register now
    o ok sorry. i just did that and it said it was registered and i still dont have it. can i put version .75 back on or now?
    12-30-08 07:07 PM
  9. KevinGibb's Avatar
    o ok sorry. i just did that and it said it was registered and i still dont have it. can i put version .75 back on or now?
    you can but why would you want to???? .85 is soooo much better. You can get BBM back on with less effort.
    12-30-08 07:19 PM
  10. SadTurtle's Avatar
    you can but why would you want to???? .85 is soooo much better. You can get BBM back on with less effort.
    well ive tried to get it back and i cant. when i downloaded .75 and tried to reload it it didnt pop up in blackberry program loader
    12-30-08 07:22 PM
  11. KevinGibb's Avatar
    well ive tried to get it back and i cant. when i downloaded .75 and tried to reload it it didnt pop up in blackberry program loader
    BlackBerry - BlackBerry Messenger
    12-30-08 07:26 PM
  12. SadTurtle's Avatar
    this is what it says "sorry, your device does not meet the system requirements that are needed to support blackberry messenger for software versions 4.0 and 4.1."
    12-30-08 07:29 PM
  13. maverick26's Avatar
    I really love this phone, but thankfully I am really patient for the updates to work the bugs out. So...

    Since I updated to .85 I have noticed this:
    The typing is faster, cleaner. The portrait to landscape toggling and accelerometer processing is much quicker.
    But... I noticed some problems. Even though I have suretype for portrait mode, but when I start to compose a message it brings up original analog keyboard.

    Another problem is ever since I updated, when I use the myspace app, new messages wont show up. I checked my real account with a computer and had 5 new messages. Yet they wont show up on the myspace application.

    Another one is I am having some minor problems with the phone bogging down when I bounce through different apps or do several things one after another.

    Any tips on what I can do to fix these?
    I'm having the same problem highlighted above. Has anyone else found a cause/fix for this? Thanks.

    ------------FOUND SOLUTION--------------------

    Went into options->screen/keyboard. It said it was set to suretype for portrait, so I set it to multitap, and saved the new config. Then went back in, set it to suretype, saved, and now I'm back to normal.

    Yay!
    Last edited by maverick26; 12-30-08 at 07:53 PM. Reason: Found solution
    12-30-08 07:31 PM
  14. cimino's Avatar
    Ok BIG PROBLEM..i just wiped my device and installed .76 ..wasnt to happy with 85. When my phone rebooted, all my games, applications like facebook, viigo, youtube and the browser were gone. Any idea why???
    Please help....
    12-30-08 07:45 PM
  15. Crucial_Xtreme's Avatar
    Ok BIG PROBLEM..i just wiped my device and installed .76 ..wasnt to happy with 85. When my phone rebooted, all my games, applications like facebook, viigo, youtube and the browser were gone. Any idea why???
    Please help....
    Because that's what happens when you wipe the device. You need to plug in device>Open DM>Apploader>Add/Remove>and check mark the applications you want installed>Next>Finish.
    12-30-08 07:49 PM
  16. crystalkaye78's Avatar
    I downloaded the .85 release twice. I've installed it on my laptop. It runs completely through the setup and then has the button stating finish. That is it. I've tried then connecting to the Desktop Manager -nothing. I tried to run the application loader and it tells me there are no new updates for my blackberry. When I go to options>about it still reads .75. I've even pulled the battery and it still reads version .75. What am I doing wrong? I would like to get this new OS installed.

    Any help?
    12-30-08 08:15 PM
  17. KevinGibb's Avatar
    I downloaded the .85 release twice. I've installed it on my laptop. It runs completely through the setup and then has the button stating finish. That is it. I've tried then connecting to the Desktop Manager -nothing. I tried to run the application loader and it tells me there are no new updates for my blackberry. When I go to options>about it still reads .75. I've even pulled the battery and it still reads version .75. What am I doing wrong? I would like to get this new OS installed.

    Any help?

    first make sure you are not connected to the internet>delete the vendor file>connect device>open DM>load...if you need any more than that refer to Crucials very detailed instruction link on the first page of this thread
    12-30-08 08:28 PM
  18. ridnlow's Avatar
    My update to .85 has been running great since it was released. Always happy to be able to upgrade , even talked to verizon rep today and he said go to crackberry.com and check out the newer OS systems, he said they were better than what verizon had to offer currently.
    12-30-08 08:41 PM
  19. rydeordie's Avatar
    I take back all the posts that I said about .85 being so great. A minute ago, I noticed my app memory was down to 5mb. I cleared a bunch of txt msgs, browser cache's, did a full power down using the red power icon and I got a white screen saying "App Error 523 , Reset"
    12-30-08 08:53 PM
  20. RHChan84's Avatar
    I had the app 523 error, did a battery pull and never saw it again.
    12-30-08 08:59 PM
  21. rydeordie's Avatar
    Pulled the battery and it's back up. Out of curiosity, I did another Power Off > Full Power Off in the menu and it froze on the Verizon Wireless splash screen. Pulled the battery and back up again......
    12-30-08 09:12 PM
  22. neolantis's Avatar
    I take back all the posts that I said about .85 being so great. A minute ago, I noticed my app memory was down to 5mb. I cleared a bunch of txt msgs, browser cache's, did a full power down using the red power icon and I got a white screen saying "App Error 523 , Reset"
    red power button is not full powerdown...battery pull for 30 sec. is
    12-30-08 09:16 PM
  23. rydeordie's Avatar
    Oh nice, it says, "Turn Off" or "Full Power Off"
    12-30-08 09:18 PM
  24. KevinGibb's Avatar
    Pulled the battery and it's back up. Out of curiosity, I did another Power Off > Full Power Off in the menu and it froze on the Verizon Wireless splash screen. Pulled the battery and back up again......

    I had a few VZW splash freezes at first. I have found that any time I do a battery pull if I pull my media card out and don't install until completely powered up I don't have any issues
    12-30-08 09:19 PM
  25. rydeordie's Avatar
    Cool, thanks for the tip!
    12-30-08 09:22 PM
1,881 ... 5859606162 ...
LINK TO POST COPIED TO CLIPBOARD