02-28-09 01:00 AM
1,881 ... 3940414243 ...
tools
  1. rsl5150's Avatar
    my accel is about a half a sec now. nice improvement
    Same here
    12-28-08 02:10 PM
  2. ShortSxit's Avatar
    Has anybody else gotten the media card error and verizon screen after ending a call? This is the first time I've gotten the error during anything other than a reset.
    12-28-08 02:11 PM
  3. sbaran's Avatar
    LOL So the rookie in me is hesitant, but the geek in me really wants to load the update! Maybe I'll try it today. I already downloaded it to my PC...seems thats been half the battle for everyone! LOL
    12-28-08 02:12 PM
  4. rsl5150's Avatar
    LOL So the rookie in me is hesitant, but the geek in me really wants to load the update! Maybe I'll try it today. I already downloaded it to my PC...seems thats been half the battle for everyone! LOL
    Worst case you can downgrade to something else.
    12-28-08 02:13 PM
  5. CrackberryMike's Avatar
    After battling the "Media card inserted' fun things are looking good except...

    ... when I now lock my phone, after the screen fades to black and I press it again it stays blacked out. It will only re-display the home screen after I press the unlock button
    12-28-08 02:13 PM
  6. rsl5150's Avatar
    After battling the "Media card inserted' fun things are looking good except...

    ... when I now lock my phone, after the screen fades to black and I press it again it stays blacked out. It will only re-display the home screen after I press the unlock button

    I believe that's normal. The same thing happened with .83
    12-28-08 02:16 PM
  7. CrackberryMike's Avatar
    To rsl5150 ...

    previously if you press a locked screen, it would tell you to press the unlock button to unlock the screen (phone)
    12-28-08 02:19 PM
  8. rsl5150's Avatar
    To rsl5150 ...

    previously if you press a locked screen, it would tell you to press the unlock button to unlock the screen (phone)
    That's weird....when I pressed the lock button the screen would fade to black and stay that way until I unlocked it (.83 OS).
    12-28-08 02:22 PM
  9. CrackberryMike's Avatar
    I went from .75 to .85 ... have no experience with .83 but this is my 3rd OS and the 1st time seeing this????????????
    12-28-08 02:27 PM
  10. rsl5150's Avatar
    I went from .75 to .85 ... have no experience with .83 but this is my 3rd OS and the 1st time seeing this????????????

    I am running .85 now and do not have an issue with locking/unlocking. The only thing I notice is that it's quicker.
    12-28-08 02:30 PM
  11. rsl5150's Avatar
    I went from .75 to .85 ... have no experience with .83 but this is my 3rd OS and the 1st time seeing this????????????

    Once the screen fades to black the only way you will be prompted to unlock the screen is if you press the back button.
    12-28-08 02:32 PM
  12. CrackberryMike's Avatar
    I have the answer to my problem; don't know if it is a feature or a bug....

    ... to reactivate the screen (say, to see the clock) press one of the 4 physical keys ( call, menu, back, end) on the bottom.
    12-28-08 02:34 PM
  13. DonNguyen's Avatar
    any hard key will prompt you to unlock the screen
    12-28-08 02:34 PM
  14. Speed Demon's Avatar
    Two questions, if I download the .85 s/w and for some odd reason I wanna go back to the s/w version that came with device, is that possible.

    Second, on my xv6800 I was able to dwnld a 3rd prty app that I could stream Sirius satalite radio, can that be done with the BB Storm if so, how?
    12-28-08 02:36 PM
  15. totalchoice's Avatar
    Why not make these torrents so we don't have to worry about bandwidth?
    I have been offering fast download links since .83 was leaked.

    .83 and .85 can be found here:

    Blackberry 9530 OS Leaks

    I am not worried about bandwidth, so feel free to download.

    I am sitting on 3gbps of connectivity.

    12-28-08 02:37 PM
  16. Speed Demon's Avatar
    Also, what issues are still out there about the new s/w .85?
    12-28-08 02:38 PM
  17. DonNguyen's Avatar
    Also, what issues are still out there about the new s/w .85?
    please read the various threads about .85 to find the known issues
    12-28-08 02:39 PM
  18. CrackberryMike's Avatar
    Thanks to rsl5150 and Crackmaster Don.
    12-28-08 02:39 PM
  19. Speed Demon's Avatar
    I have been, and unable to determine which ones are still out there. Some of them say that there's this issue and then another says that its resolved but here is something else. So with all the conflicting information that has been floating through these forums, what is to believe and what isnt?
    12-28-08 02:47 PM
  20. rickjs's Avatar
    I have been, and unable to determine which ones are still out there. Some of them say that there's this issue and then another says that its resolved but here is something else. So with all the conflicting information that has been floating through these forums, what is to believe and what isnt?
    Easiest question of the day. You should believe 99.999% of what you read here. Reconciling the different results is another story. You're on your own with that.
    12-28-08 02:50 PM
  21. gooochimike's Avatar
    After having downloaded and installing os .85, I am somewhat disappointed but relieved that I am able to go back to .76. Same issues as a lot of others, but the main issue for me b/c I am in my car a lot and talk even more, is that teh voice dialing doesn't respond and the voice notes don't work either. It seems there are different issues with every user,so I guess waiting for the official release might be for the best. Also, after having reloaded the .76 version,the phone seems to be working better than ever.
    12-28-08 02:54 PM
  22. korp#IM's Avatar
    I have been, and unable to determine which ones are still out there. Some of them say that there's this issue and then another says that its resolved but here is something else. So with all the conflicting information that has been floating through these forums, what is to believe and what isnt?
    Like rick said ... most of the stuff if not all has happened. Everybody doesn't have all this stuff happen but chances are something will happen and there probably will be a solution.
    12-28-08 02:55 PM
  23. boilerbinkley's Avatar
    After three battery pulls got .85 running. Seems the same as .75 official if you ask me.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 03:02 PM
  24. sbaran's Avatar
    Ok, so I gave in and loaded .85. I'm gonna keep my fingers crossed and see how good this one is. LOL

    So far things seem to be responding the way they're supposed to. Time will tell I guess.
    12-28-08 03:06 PM
  25. acesqualifier's Avatar
    Works Great!!!
    12-28-08 03:16 PM
1,881 ... 3940414243 ...
LINK TO POST COPIED TO CLIPBOARD