02-28-09 01:00 AM
1,881 ... 3435363738 ...
tools
  1. rlervin's Avatar
    I cannot get DM or App Loader to see the new version I installed on my laptop. I have disconnected from the Internet and still no luck either way. Any suggestions?
    12-28-08 04:52 AM
  2. napsfan's Avatar
    I have to agree about the VVM. I had them remove it because the only way to listen to you VVM was on speaker phone. I am not using my BB for business but I still don't want everyone up in my personal business. However my phone seems to lag a bit since I deleted it.
    Actually, that's not true. Click on the little speaker icon in the upper right side to switch from speakerphone mode to "in your ear" mode. Works fine either way. Go ahead and VVM away!
    12-28-08 05:43 AM
  3. munchkinsdad's Avatar
    I did the update and while I'm pretty savvy with this stuff I thought it was too buggy and actually felt it was running smoother on .83 so I went back until the next update.
    I confirm.
    Although it is a little faster, it seems a little more buggy.
    12-28-08 05:47 AM
  4. ericiu's Avatar
    By the way, this .85 still has the "Media Card Inserted" bug that .83 had... started right off with my first and second battery pulls. *sigh*
    12-28-08 08:03 AM
  5. zayah76's Avatar
    do you know how long it takes to down load
    12-28-08 08:06 AM
  6. teksigns's Avatar
    still have media card bug . has hit me 3 times so far . also has something eating memory up . installed and had 45mb free . left charging all night and when i got up it had 23mb free. seems like it may be a little better in some areas but taking steps back in other areas !
    12-28-08 08:15 AM
  7. fonebrkr's Avatar
    still have media card bug . has hit me 3 times so far . also has something eating memory up . installed and had 45mb free . left charging all night and when i got up it had 23mb free. seems like it may be a little better in some areas but taking steps back in other areas !

    from the home screen, press and hold the menu key and see what's running besides the 5 that always are, some people are reporting a leak from talklock, I haven't seen it.

    Keep in mind that your memory will float around for up to a week after an OS change.
    12-28-08 08:19 AM
  8. iTony83's Avatar
    Just wanted to know if this new leaked OS fix the problem or bug with the custom tone alerts? If your unaware of the problem here it is, if you set a ringtone for a specific contact, the phone will still ring or give a tone when recieving a message even when the sound profile is set to vibrate only or any other sound profile, (except when under a custom profile, created to vibrate everyone and everything).
    12-28-08 08:26 AM
  9. accce's Avatar
    When you fast foward movies the slide bar does not move this was the same as .83
    12-28-08 08:27 AM
  10. deltadiva2's Avatar
    I couldn't figure out how to get the phone out of headset mode so I had to downgrade.
    12-28-08 08:36 AM
  11. leo1055's Avatar
    So last night I decided to try the 4.70.85 leaked release and here's what happened to me after initially thinking it was better:

    - had the "stuck on verizon screen" problem -- battery pull seemed to work
    - I found the flip feature waaay TOO fast - unless I remained motionless LOL the phone kept flipping from portrait to landscape while I was trying to type. This was very annoying.
    - my menu features on the BB key were all ****ed up
    - the backlight wouldn't turn off, so I messed with those settings and then:
    - the backlight kept coming back ON every 2 minutes, while I was trying to sleep, so then:
    - I turned the freakin' phone off [this was now 3 AM and I was really irritated], woke up this morning, and the battery is almost drained! WTF?? It was full when I turned the phone off!

    I've had my Storm for less than a week, and it worked great on .75 -- I just downgraded back to that release, and am recharging my battery. So far the glitches seem to have disappeared. I'm pretty good with techie stuff, but this makes me think what I've often thought: If you go beta or unofficial, you're potentially asking for trouble. Anyway, I didn't see much that was a significant improvement over .75, so I'm waiting for RIM's next official release.

    Just my thoughts!
    Last edited by leo1055; 12-28-08 at 09:26 AM.
    12-28-08 09:23 AM
  12. Grovesfan's Avatar
    I've only had this installed for a few hours, but here's some things I've noticed so far: seems to be more stable. I had constant reboots on .83. Available memory seems a bit better. I went over 50mb for the first time ever. I'm roaming right now so it's hard to say anything about battery life or connection speeds. Boot speeds are SIGNIFICANTLY faster; by minutes it seems like. I haven't played with the media center yet, but didn't have any problems with it before. I just had an 18 hour car trip and the videos were awesome! I have a Creative Zen and the videos are better with the Storm by far and I used to be impressed with the Zen! So far, all apps are working as designed and the camera is good. I have a camera if I really want to take photos, but this is OK for the quick snap.
    12-28-08 09:31 AM
  13. DonNguyen's Avatar
    Just wanted to know if this new leaked OS fix the problem or bug with the custom tone alerts? If your unaware of the problem here it is, if you set a ringtone for a specific contact, the phone will still ring or give a tone when recieving a message even when the sound profile is set to vibrate only or any other sound profile, (except when under a custom profile, created to vibrate everyone and everything).
    this hasn't been fixed yet, but hopefully they do in future updates
    12-28-08 09:51 AM
  14. rsl5150's Avatar
    I think my phone is finally working...

    -wiped the phone
    -reinstalled .85 and selected what files to be installed
    -restored using DM
    -reinstalled 3rd party apps
    -changed Network Technology to 1xev

    Lets see how long it will be stable for.....
    12-28-08 10:02 AM
  15. DonNguyen's Avatar
    I think my phone is finally working...

    -wiped the phone
    -reinstalled .85 and selected what files to be installed
    -restored using DM
    -reinstalled 3rd party apps
    -changed Network Technology to 1xev

    Lets see how long it will be stable for.....
    looks like a perfect example of the steps of a wipe to me...let us know how it goes
    12-28-08 10:03 AM
  16. rsl5150's Avatar
    looks like a perfect example of the steps of a wipe to me...let us know how it goes
    Thanks..

    I'll be using it tonight @ work so hopefully it won't lock up on me
    12-28-08 10:07 AM
  17. GpCaptMandrake's Avatar
    I couldn't figure out how to get the phone out of headset mode so I had to downgrade.
    Delta... I think you can do it by hitting the BB key. It should be one of the options there.
    12-28-08 10:09 AM
  18. neolantis's Avatar
    Thanks..

    I'll be using it tonight @ work so hopefully it won't lock up on me
    glad it worked for you...my turn now
    12-28-08 10:10 AM
  19. jpepping's Avatar
    Hi, first I want to thank everyone here, this is a great source of info. I got my Storm on the 20th, updated right away to .83 and then got my BES setup. When I downgraded to .75 I had to get a new password to activate the BES again. I am worried that if I go to .85 I will lose my BES and I am not sure if the IT guys will be at work at all this week. How can I be sure that the BES will still work after the upgrade? I plan on using DM to perform the upgrade.
    Sorry for the NOOB question, I read the entire 61 pages looking for a hint on this but no joy.

    Jim
    12-28-08 10:13 AM
  20. rsl5150's Avatar
    glad it worked for you...my turn now
    Hey Neo.....

    Make sure when you start to load the OS to select each option you want installed...So far my phone seems to be stable and a **** of a lot quicker.

    Let me know how yours goes
    12-28-08 10:13 AM
  21. neolantis's Avatar
    Hey Neo.....

    Make sure when you start to load the OS to select each option you want installed...So far my phone seems to be stable and a **** of a lot quicker.

    Let me know how yours goes
    you talking the place where i told you not to check anything else last night?

    maybe that's why i'm having the problem
    12-28-08 10:23 AM
  22. sbaran's Avatar
    This is my first post and I'm a first time BB user. I have the Storm and I updated to version .83 and while it did improve some aspects of the OS, it made others a lot worse. Everything worked fine for the first week and then little things stopped working. The Lock button stopped working, the phone wouldn't turn off by holding the power button down, i wouldn't start up properly and there were some other buggy things that I noticed. I have since gone back to the official .75 version and I think I'm going to leave it that way until Verizon/RIM "OFFICIALLY" releases the new OS. I guess there's a good reason these leaked OS's aren't officially released...because they really don't work. LOL
    12-28-08 10:23 AM
  23. neolantis's Avatar
    welcome sbaran
    12-28-08 10:26 AM
  24. rsl5150's Avatar
    you talking the place where i told you not to check anything else last night?

    maybe that's why i'm having the problem

    That's the place!!!
    12-28-08 10:26 AM
  25. neolantis's Avatar
    That's the place!!!
    crap...figures. well at least theres a solution...did you wipe it again since we talked last night?

    hey, that third party app link you asked me about is in my sig.
    let me know if you have ques. with it

    text me so we don't clog up here
    12-28-08 10:29 AM
1,881 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD