1. t_d_harvey31's Avatar
    Has anyone had problems, after upgrading to OS .103, downloading OTA 3rd party apps? I get a message that says "the attachment type cannot be viewed on your device" when i try to download from my email. these are mainly .jad files. Please advise. Thanks
    02-13-09 01:14 PM
  2. bbstorm4me's Avatar
    Which one specifically and we could also try it?
    Provide a URL the best you can.
    02-13-09 01:26 PM
  3. t_d_harvey31's Avatar
    blackberry-storm-ota-apps-thread-107305/
    i am a newbie will not let me post the whole link

    I have tried several of the apps. listed under free on this thread. I am sending them to my email and as an attachment and then downloading the document. I can now get as far as starting the download and the then it terminates and says download fail. any thoughts?
    02-13-09 01:42 PM
  4. t_d_harvey31's Avatar
    nevermind problem solved...
    02-13-09 01:50 PM
  5. bbstorm4me's Avatar
    Ok, well you did not say which one so I picked one.

    I went to:

    and picked this one: Slacker Personal Radio - Listen to Free Internet Radio Stations

    Chose the "Download for free"
    Clicked Set application permissions
    Download
    Get a note that it wants to change permission
    View
    Back button
    Says Downloading Slacker Mobile for Blackberry
    completes - hourglasses a while
    The application was successfully installed OK RUN - pressed OK

    BB button hold HOME
    looked in DOWNLOAD folder shows "Slacker Mo"
    Click Click Ok it then Terms of Use's me Accept

    Then you have to Become A Slacker and signin.

    It seems to work fine to that point which I take it is farther than you got.

    I am on .103
    02-13-09 01:59 PM
  6. bbstorm4me's Avatar
    nevermind problem solved...
    Well please share, what was the issue for others that may have that problem. Even if it was just user error. What did you do wrong?
    02-13-09 02:01 PM
  7. bbstorm4me's Avatar
    By the way, after signing up to Slacker it does work on .103. Sexier looking than Flycast.
    And I can have it search for an artist which is nice.
    02-13-09 02:08 PM
  8. t_d_harvey31's Avatar
    Well please share, what was the issue for others that may have that problem. Even if it was just user error. What did you do wrong?
    new user error..lol

    After I upgraded to .103 I had to get the service books for my email. I also was making the mistake by clicking on the link of a app. and then saving it to my desktop and emailing it, instead of copying the link and emailing it to myself. Not sure which one of these fixed it, but I think it is a combo of both. I have in the past, on an older OS, been able to click on the link and save it to my desktop and email to self. But that will not work all the time as i have found out. Hope that helps!!
    02-13-09 05:13 PM
LINK TO POST COPIED TO CLIPBOARD