1. Beagle804's Avatar
    Can anyone give me a reason why when I'm running 5.0.0.323(or any 5.0.0.XXX), I can not change the Permissions for "Security Timer Reset"? It is the only permission options that is set to anything other than Allow. It is set to Deny and greyed out such that it can not be changed.

    MW
    10-22-09 01:07 AM
  2. paulwright1's Avatar
    are you on BES?
    10-22-09 01:29 AM
  3. Beagle804's Avatar
    are you on BES?
    I am the only BlackBerry user in our company. Thus, I am running BPS on my Exchange server.
    10-22-09 01:42 AM
  4. Beagle804's Avatar
    Anyone? I can't believe I'm the only one facing this. There's got to be a die-hard CrackBerrryHead out there that knows what to do...
    10-22-09 11:55 PM
  5. FineWolf's Avatar
    Anyone? I can't believe I'm the only one facing this. There's got to be a die-hard CrackBerrryHead out there that knows what to do...
    Check your BES/BPS' IT Policy.
    10-23-09 12:18 AM
  6. boilator's Avatar
    I have the same issue with my .323 installation. I am on BES which I believe is the reason as the administrator has locked this option.

    Lator
    10-23-09 09:01 AM
  7. delsolracing's Avatar
    I have the same thing with BPS and .323.

    I have reviewed the IT policy and there is nothing I can find that would be causing this.

    Anyone have any ideas?
    10-23-09 09:15 AM
  8. delsolracing's Avatar
    Ok, after a some coffee this morning I reviewed the policies again and found the setting.

    Under the Security Policy Group - Allow Reseting of Idle Timer defaults to False, change it to True and you can now change this to allow.

    Please keep in mind I am on BPS so it may be different in BES.
    10-23-09 09:31 AM
  9. ehall1957's Avatar
    Ok, after a some coffee this morning I reviewed the policies again and found the setting.

    Under the Security Policy Group - Allow Reseting of Idle Timer defaults to False, change it to True and you can now change this to allow.

    Please keep in mind I am on BPS so it may be different in BES.
    These steps work the same on BES as well. I am now able to set the grayed out DENY permission to allow.
    10-23-09 10:07 AM
  10. delsolracing's Avatar
    Good to hear that it worked!
    10-23-09 10:23 AM
  11. ehall1957's Avatar
    Good to hear that it worked!
    Now i was able to get meterberry working. thanks

    Reset still not working though....
    Last edited by ehall1957; 10-23-09 at 10:52 AM.
    10-23-09 10:50 AM
  12. delsolracing's Avatar
    I think the reset is a bigger issue. From what I have read it is something with the 5.0 API.

    You can find more info here - http://forums.crackberry.com/f134/me...ilable-305095/ by Giant Cashew the developer
    10-23-09 11:10 AM
  13. Trooper's Avatar
    Lets hope this works.
    10-23-09 12:46 PM
  14. seraphguy's Avatar
    Ok, after a some coffee this morning I reviewed the policies again and found the setting.

    Under the Security Policy Group - Allow Reseting of Idle Timer defaults to False, change it to True and you can now change this to allow.

    Please keep in mind I am on BPS so it may be different in BES.
    sorry if sound completely ignorant but where do i find "Security Policy Group" on my phone? I am having the same problem with security timer reset set to "Deny" and there is no way to change that to allow certain apps to work
    10-24-09 03:28 PM
  15. delsolracing's Avatar
    This setting is not on the phone itself but on the server running BES or BPS. It is under the IT policy.

    If you are not the admin on the server you will need to ask your admin if they can make the change for you.

    Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 05:43 PM
  16. Daryey's Avatar
    I am the admin but cannot find the IT policy on my BES server can you tell me exactly how to naviagte to it is it through the blackberry manager or server configuration and if either where exactly is it
    10-26-09 07:08 PM
  17. donhahn's Avatar
    I'm not on BES, personal BB. How can I make this change?
    thanks
    10-28-09 01:30 PM
  18. jlo92130's Avatar
    I too am having the problem of not being able to change the Security Timer Reset. And I am not on any server (BES or otherwise), unless BlackBerry Internet Service counts. I locally synchronize with my desktop Outlook via a USB cable and Desktop Manager.

    John
    10-29-09 08:37 PM
  19. Neurodetonal's Avatar
    I am the admin but cannot find the IT policy on my BES server can you tell me exactly how to naviagte to it is it through the blackberry manager or server configuration and if either where exactly is it
    BlackBerry Manager > Home tab > Create IT Policy > Default | [or select the correct policy] > Properties > Security Policy Group > Allow Resetting of Idle Timer = True
    11-08-09 10:43 AM
  20. dachoraghe's Avatar
    This setting is not on the phone itself but on the server running BES or BPS. It is under the IT policy.

    If you are not the admin on the server you will need to ask your admin if they can make the change for you.

    Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com

    Sorry but where is IT policy?
    04-25-10 12:18 PM
LINK TO POST COPIED TO CLIPBOARD