1. stillborn86's Avatar
    I upgraded my 9530 to .323 the night it leaked and absolutely love it. It seems to fix all of the bugginess I experienced in .230.

    But I am experiencing one major problem. Yesterday, I decided to start using the contact sync feature and synced with my Gmail account. An hour later, when I tried to send a new text message, one of my contacts wasn't there.

    Short end of a long story, I checked BOTH my phone and my Gmail contact lists and almost all of my contacts were either duplicated, triplicated, quadrupled, or missing all together. Only a handful were left alone.

    So I went home and uploaded a backup of an old contact list, re-synced, and everything seemed fine. But again, about an hour later...

    Has anyone else experienced this? I haven't seen anything here on the boards about this situation. Please help because this is just getting ridiculous. It seems to continuously duplicated certain contacts. My ~283 contacts are now around 596 after the system deleting 1/4 of them on its own.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 03:57 PM
  2. garylet's Avatar
    I assume you are talking about the BIS contact sync, right? My experience was exactly the same. I unchecked the box, and went back to google sync, and all is well.

    Gary
    10-23-09 04:40 PM
  3. stillborn86's Avatar
    I didn't like the Google Sync application because it was merging and changing the fields in each of my contacts.

    And yes, I'm talking about the new BIS contact sync feature. I really hope I can get this fixed...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 05:07 PM
  4. BlackSheep2007's Avatar
    I had this problem before os .323. Last week I used the sync feature for the first time and I had 9 to 10 copies of about 80% of my contacts. It didn't delete any though. The contacts on Googles end didn't change at all. When I installed .323 I didn't restore contacts from backup. I let the sync feature restore from Google contacts and everything was good this time. It doesn't restore any pictures I had associated with a contact though.
    10-23-09 05:32 PM
  5. stillborn86's Avatar
    I had this problem before os .323. Last week I used the sync feature for the first time and I had 9 to 10 copies of about 80% of my contacts. It didn't delete any though. The contacts on Googles end didn't change at all. When I installed .323 I didn't restore contacts from backup. I let the sync feature restore from Google contacts and everything was good this time. It doesn't restore any pictures I had associated with a contact though.
    I don't understand. So you're telling me that I need to let it stay messed up and upgrade and wait until it fixes itself? What about the contacts that are deleted?

    I hope the official 5.0 OS on the 25th. This is really bugging me...
    10-23-09 06:55 PM
  6. cadams's Avatar
    I had this happen too and luckily I had a backup from gmail done with only 3 new contacts missing. I deleted the contacts from my Storm, fixed them in gmail and resync'd using google sync and not the BIS extension.

    I have never had a problem with google sync so I will skip the BIS sunc for now.
    10-23-09 07:15 PM
  7. stillborn86's Avatar
    I had prefixes set up on my contact list. I work in a hospital for the Air Force so a lot of my contacts had Amn, Sgt, or Dr as a title, so it would look like:

    Title: Dr.
    First: Guy
    Last: Venuti

    But after Google Sync doing it's thing, a lot of my contacts ended up looking like:

    Title:
    First: Dr. Guy
    Last: Venuti

    Which cause a lot of pandemonium and other confusion of the sorts when I used the contacts in other apps.

    I just hope that this feature will be fixed in the near future since I use Google Voice for my visual voicemail and it would be nice for my caller ID to work without have my contact list deleted and duplicated up to five times.
    10-23-09 07:23 PM
  8. BlackSheep2007's Avatar
    I don't understand. So you're telling me that I need to let it stay messed up and upgrade and wait until it fixes itself? What about the contacts that are deleted?

    I hope the official 5.0 OS on the 25th. This is really bugging me...
    NO. I manually fixed them myself when this happened. I deleted a couple by accident when removing the duplicates which also removed them from google. I just added them back. When I upgraded to .323 I just didn't restore my contacts from the backup in DM. I let the google sync do it and I didn't have any problems.
    10-24-09 02:03 AM
  9. BlackSheep2007's Avatar
    I had this happen too and luckily I had a backup from gmail done with only 3 new contacts missing. I deleted the contacts from my Storm, fixed them in gmail and resync'd using google sync and not the BIS extension.

    I have never had a problem with google sync so I will skip the BIS sunc for now.
    I had the same problems when I used the google sync in the past. It would add duplicates of some contacts while changing the prefixes of others. It would add the State as the First name to a lot of them also. I haven't used the google sync for sometime now and you have to sign in to use it. When I started using the BIS sync function it seems to have merged with the google sync app and automatically signed me in where they are one in the same now I guess.
    10-24-09 02:09 AM
LINK TO POST COPIED TO CLIPBOARD