1. meshaselimovic's Avatar
    i got a bb storm and i love my new toy.
    problems with it:
    i am on fido, so i am using it unlocked and everything but sms works.
    all the features that you suggested on the forum just do not work.

    second thing:
    since my first language is neither of the ones for which bb uses word-completion-spelling-suggestion, is there any way to turn that feature off when writing normal mail.
    or, does anyone know if there are serbian scripts for bb storm anywhere to be downloaded?

    all the best.
    A
    06-13-10 01:32 AM
  2. meshaselimovic's Avatar
    anyone? come on, i am sure there has to be someone with some knowledge. please.
    06-13-10 09:39 PM
  3. 2Tx1503's Avatar
    Load shrink-a-Os and plug in your BB. Point shrink a Os to-
    C:\Program Files\Common Files\Research In Motion\Shared\Loader\YOUR OS FOLDER
    And then check everything you wanna remove and uncheck everything you wanna keep. All the languages are in there so just uncheck Serbian. Or the closest language to it. Pardon my ignorance.

    Keep CB posted on your results. Also try to install the hybrid in my sig. And d/l crunchSMS app for your storm. Might fix your SMS issue..

    -2T

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-10 12:30 PM
  4. meshaselimovic's Avatar
    Load shrink-a-Os and plug in your BB. Point shrink a Os to-
    C:\Program Files\Common Files\Research In Motion\Shared\Loader\YOUR OS FOLDER
    And then check everything you wanna remove and uncheck everything you wanna keep. All the languages are in there so just uncheck Serbian. Or the closest language to it. Pardon my ignorance.

    -2T

    Posted from my CrackBerry at wapforums.crackberry.com
    sorry for misunderstanding, it is the serbian script that i want to download, not remove, because my phone does not have it and i write in either english or serbian. and it is extremely annoying to write in serbian when the machine keeps suggesting english finishes of words.
    06-17-10 02:30 AM
  5. 2Tx1503's Avatar
    Yeah. I know. Still- just load shrink a Os and uncheck the Serbia launguage in the languages. (unchecked means it WILL load and checked means it will NOT load. Also try going to Options>Language and Text Input and change the input language.. Then change the predictive option to Serbian also.. Also I don't believe you can have two predictive languages...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 02:41 AM
  6. 2Tx1503's Avatar
    Guessing this worked since your not asking for help anymore haha

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-10 11:10 PM
LINK TO POST COPIED TO CLIPBOARD