1. crewzers's Avatar
    I have a few problems with .607 that I have not come across on the boards anywhere yet. I was wondering if anyone else had these problems and if so if there is a fix:

    1. In BB App World (1.1.0.33) every time I go to the "Review" section of any app. I get the following error: 100002 and App World shuts down. See screen shot.
    I have uninstalled BB App World completely and reinstalled and get the same thing.

    2. After a restart (battery pull or quick pull) I get the following error upon startup: Uncaught exception: Application net_rim_bb_phone_app (66) is not responding: process terminated. (see second screen shot)
    I am unsure if I am having problems with calls but I have had a few voice mails magically appear without the phone ringing?


    Thanks in advance





    05-02-10 02:01 AM
  2. heateris's Avatar
    I would do a complete wipe. I would guess .607 didn't install correctly.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 04:53 PM
  3. DaPhoneking's Avatar
    I was going to say a reinstall but a wipe would work.
    05-02-10 04:55 PM
  4. mrismail's Avatar
    I feel like you should also check all those emails! lol
    05-02-10 05:00 PM
  5. Bettermost's Avatar
    I have a few problems with .607 that I have not come across on the boards anywhere yet. I was wondering if anyone else had these problems and if so if there is a fix:

    1. In BB App World (1.1.0.33) every time I go to the "Review" section of any app. I get the following error: 100002 and App World shuts down. See screen shot.
    I have uninstalled BB App World completely and reinstalled and get the same thing.

    2. After a restart (battery pull or quick pull) I get the following error upon startup: Uncaught exception: Application net_rim_bb_phone_app (66) is not responding: process terminated. (see second screen shot)
    I am unsure if I am having problems with calls but I have had a few voice mails magically appear without the phone ringing?


    Thanks in advance





    Two of about 100 caused by .607
    Last edited by Bettermost; 05-02-10 at 10:18 PM.
    05-02-10 07:29 PM
  6. Slapnpop826's Avatar
    To fix the uncaught exception use DM to clear your phone log. Then reboot.
    05-02-10 10:04 PM
  7. dragon718#CB's Avatar
    Someone did post the app world error on here. And someone else said that the problem is somehow caused by Wifi being on. Turn Wifi off and the reviews in app world should work

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 11:05 PM
LINK TO POST COPIED TO CLIPBOARD